Maintenance for the week of March 1:
•  [COMPLETE] PC/Mac: NA and EU megaservers for maintenance – March 1, 4:00AM EST (9:00 UTC) - 7:00AM EST (12:00 UTC)

No combat footsteps or npc voice.

adriancole
adriancole
Soul Shriven
Playing on xbox one(obviously) and i noticed that I cant hear my footsteps when running. Also there is no NPC voice nor combat sounds what so ever. There is also no rumble on my controller as well. While i wouldnt necessarily call this a game breaking bug, it does take you out of the experience a great deal. Any help would be appreciated.

Also, yes i have submitted a ticket.

Thanks
  • shovelhead67
    shovelhead67
    Soul Shriven
    Had no npc voices. .tried someone else idea and worked ..
    Cold reboot xbox one..and ext. Hard drive if you have one.
    Just unplugged ac cord wait a minute, restart ..
    Worked for me issue of no npc voices.
    good luck
  • EquinoxBlack
    EquinoxBlack
    ✭✭
    If that doesn't work re-move or re-seat your chat adapter on your controller. I had the same issue on day one... turned out my chat adapter wasn't in the whole way and my headset was being wonky because of it. I cold booted xbone and everything came back up fine.
    Equinox Black
    Family Friendly - Guild Leader

    NA Megaserver - Daggerfall Covenant
    Xbox Live - Equinox Black
    Good news, everyone! I think I perfected a plague that will destroy all life on Azeroth!
  • adriancole
    adriancole
    Soul Shriven
    You guys are amazing. Thankyou so much for the help. I cold booted it and resat my chat adapter and its working like a charm.
Sign In or Register to comment.