Maintenance for the week of June 17:
· [COMPLETE] PC/Mac: NA and EU megaservers for patch maintenance – June 17, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
· [COMPLETE] ESO Store and Account System for maintenance – June 17, 10:00AM EDT (14:00 UTC) – 12:00PM EDT (16:00 UTC)
· Xbox One: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 10:00AM EDT (14:00 UTC)
· PlayStation®4: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

Error loading to character select

briannewton_ESO
briannewton_ESO
Soul Shriven
Hi all,

After I enter my password on the OS X client, it goes to a loading screen for a while, then goes back to the login and displays a popup saying "ERROR" and the text below is "<<1>>". Has anyone else encountered this issue? This only happens on my mac, I am able to load into my account on my Windows PC fine. I have run a full repair on my mac and still have the issue.

Thanks!
  • KhajitFurTrader
    KhajitFurTrader
    Community-Botschafter
    I haven't seen this error, and this is the first time I ever hear about it. Interesting error message, btw. Either there is no message text defined, or there is an error while trying to display the error message... Neither possibility is helpful, though.

    Could you post some specs regarding you Mac, please? Like model, amount of RAM, OS X version...

    Am I correct in assuming that the game once worked for you, and you're having this issue since the last update(s) to the game?
  • briannewton_ESO
    briannewton_ESO
    Soul Shriven
    Thanks for the response. I'm running OS X Yosemite (10.10.3) on a Macbook Pro (Retina, 13-inch, Late 2013), 2.4ghz Core i5, 4GB Ram, Intel Iris 1536MB.

    It has run successfully from my Mac in the past, but I haven't played it on it in months. I'm actually in Taiwan at the moment (normally in the US), so I'm not sure if that has anything to do with it.
  • KhajitFurTrader
    KhajitFurTrader
    Community-Botschafter
    Hm, tricky. Without a proper error message, we'll never know for sure.

    Speaking of error messages, you could check the client's logs in your home directory for any hints. Look in

    /Users/<username>/Documents/Elder Scrolls Online/live/Logs (iveeu if playing on the EU server)

    Also check the Errors folder for any recent error reports. Since this error is persistent and you can't play, opening a support ticket and providing every information that's available seems to be the best approach.

    (Btw, you sure it's OS X 10.10.3? Because it hasn't been officially released yet.)
  • ZOS_MollyH
    Hello @briannewton_ESO !

    We are still investigating the cause and resolution for players experiencing the odd Error <<1>> that has been appearing recently. Some players have reported successfully getting beyond it by running a repair on their game files.

    You can do this by opening your launcher, going to the Game Options (under the NEWS section) and then choosing "Repair" from the drop-down menu. Once the repair is complete, please try logging in to the game again.

    If the above does not work, please do the following:

    1. Navigate to User/Applications/Zenimax Online/Launcher.app Right click on the Launcher.app itself and select "Show Package Contents"
    2. Look for the Depot folder. Move this folder to the desktop. You can drag and drop the folder for ease.
    3. Reopen your launcher and, if prompted, run the repair.

    Try to run the game again and let us know if you run into any further issues! If you are still receiving this error, please be sure to contact Customer Support for one-on-one assistance. Thank you!
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • Linhael
    Linhael
    Soul Shriven
    Looks like the problem wasn't solved. I've just purchased the game, it have taken me two day to download it and install, finally I get my game at weekend. I've played for like 2-3 hours and after I restarted client (went for a dinner and get back) to play again - crash. I tried to repair game. Thought it helped but after some time when I played it happened again. Today I tried to play again and was getting constantly this error, regardless of how many times I did repair. Now I need to download a game from scratch and still does not have guaranteed that it will work. I'm feeling a little bit cheated...
  • ZOS_MollyH
    Hi @Linhael ,

    We're sorry to hear it's continuing! Does this happen on every character? Where are you in game when it happens?

    Is it just for the EU client, or the NA / PTS clients as well?

    Thank you, and hopefully we can narrow the cause down to help get this resolved for you.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
Sign In or Register to comment.