Maintenance for the week of January 27:
• PC/Mac: NA and EU megaservers for patch maintenance – January 27, 4:00AM EST (9:00 UTC) - 8:00AM EST (13:00 UTC)
• ESO Website for maintenance – January 27, 1:00PM EST (18:00 UTC) - 4:00PM EST (21:00 UTC)

Major Frameloss(and sporadic) after Windows Re-install

imperialyap_ESO
Hello everyone,

I have a ticket open about this, but thought I'd post it here for the community to see if anyone else might have faced similar issues. This past week ran into issues with Windows 7(64bit) which caused me to reinstall the OS. Prior to this, I'd get around a constant 80-100FPS and I've been playing since beta and release. Never any problems with performance. However since the OS reinstall, I'm now having major frameloss. While running around in any zone, the game has a constant choppy/stutter feel to it, and when enabling FPS/latency in-game I can see the frames drop from say 80FPS to 20-30FPS and back up all within a quick second, but it's more or less continuous if moving around. When using bolt escape as a sorcerer, this causes frames to go from 80FPS to anywhere between 0 and 15. I was just on testing things, and was getting 100FPS, hit bolt escape and frames dropped to 0 (screen freeze as well) but recovers back, and does the normal stuttering.

This problem seems specific to ESO, since other titles like Arma 3, War Thunder, and some others are all working just fine.

Current system overview -
□ AMD FX-8150 @ 4.1GHz OC w/ H100i Extreme
□ MSI 970 Gaming
□ AMD 290X
□ 16GB DDR3 1600Mhz
□ 120GB SSD (primary, OS)
□ 240GB SSD (games w/ ESO)
□ 480GB SSD (empty)
□ SATA Disk: 650GB / 750GB / 500GB
□ 750W Antec

Other Details -
□ Running game at 1080p, 144Hz (Acer Monitor w/ 144Hz Support)
□ Full Screen (not windowed)

Below is what I've tried so far.
● Switched in-game video settings to minimum(ugly looking), same issues
● Run repair from the ESO launcher
● Unstalled ESO, re-downloaded / installed
● Made sure power management in Windows 7 was set to Performance
● Set CPU priority to High
● Reinstalled AMD 14.12 Omega Drivers (same ones used prior)
● Ran file system check on both 120GB and 240GB drives
● Ran memcheck
● Checked net integrity, 123Mbps down / 12Mbps up (Comcast), Restarted Router

Yesterday/Today I've also done the following.
● Removed 120GB drive, cleared 240GB and installed OS here
● Installed ESO on this same drive
● All previous steps taken
● As recommended by ESO support, did all Windows updates (didn't have them all)

After doing the above, no luck. ESO is currently my primary go-to game, so it's why I've been focusing on getting it resolved. I'm at a loss at this point, especially since other games are working normally which is throwing me off.

Cheers.
Edited by imperialyap_ESO on January 12, 2015 4:10PM
  • Elf_Boy
    Elf_Boy
    ✭✭✭
    Chipset and all other drivers need to be current, even for hardware that may not seem to be involved in gaming.

    All windows and other updates should be installed unless a specific one has a reason you don't want it.

    Check your NV control panel, in specific make sure ESO is set to prefer maximum performance.
    ** Asus Crosshair VI Hero, Ryzen 1800x, 64GB DDR4 @ 3000, GTX 1080 ti, 4K Samsung 3d Display m.2 Sata 3 Boot Drive, m.2 x4 nvme Game Drive **
  • imperialyap_ESO
    Appreciate the reply.

    Didn't mention this originally, but I've used MSI Live Update to ensure the drivers for the board were updated. Also have done any available Windows updates, shows fully updated. For NV, I'm running AMD and the Catalyst panel.

    Just stumped. Gonna try a few of the suggestions found in older threads, see if any of those might help. Isn't affecting any other games, this is definitely specific to just ESO thus far.
  • Elf_Boy
    Elf_Boy
    ✭✭✭
    I am assuming you did a full re-install on Eso?
    ** Asus Crosshair VI Hero, Ryzen 1800x, 64GB DDR4 @ 3000, GTX 1080 ti, 4K Samsung 3d Display m.2 Sata 3 Boot Drive, m.2 x4 nvme Game Drive **
  • imperialyap_ESO
    From another forum thread, I've done edits that were recommended to change within the Usersettings.txt which included -

    SET GPUSmoothingFrames "10" > SET GPUSmoothingFrames "3"
    SET PreferExclusiveFullscreen "0" > SET PreferExclusiveFullscreen "1"
    SET RequestedNumJobThreads "-1" > SET RequestedNumJobThreads "0"
    SET RequestedNumWorkerThreads "-1" > SET RequestedNumWorkerThreads

    These changes have actually helped as the constant screen hitching appears gone, and whenever using the bolt ability it no longer freezes or drops frames. However the changes have drastically reduced the framerate. Been in Alik'r Desert and had 80+ frames normally, though with the above edits it stays constant around 25 to 40. Going to fiddle with it more after work today.

    @Elf_Boy, yep I've reinstalled it several times over the course of the Windows reinstalls.
    Edited by imperialyap_ESO on January 13, 2015 3:57PM
  • Nestor
    Nestor
    Community Ambassador
    Did you by any chance configure your Windows Firewall to allow the port triggering for ZOS? You may have done that on your old install but not the new one.
    Enjoy the game, life is what you really want to be worried about.

    PakKat "Everything was going well, until I died"
    Gary Gravestink "I am glad you died, I needed the help"

  • ZOS_GaryA
    ZOS_GaryA
    ✭✭✭✭✭
    Hey there @imperialyap_ESO,

    ESO does not necessarily support 144hz. In order to run smoothly on this setup, the game would need to be running at 144FPS, which would be pretty difficult to consistently achieve.

    Our best suggestion is to ensure that Vertical Sync is enabled through your video card. You can do this through program specific settings in the AMD Catalyst Control Center.

    If you continue to experience issues, we ask that you give a shot to lowering your refresh rate to 60Hz and see if it helps. To do this, right click anywhere on the desktop and choose Screen Resolution. Click Advanced Settings, then choose the Monitor tab on the new window that pops up. From the drop down, select 60Hz. If it is not available, 120Hz should do.

    As a side note, Windows Update does not always provide the most up to date video card drivers. We also recommend checking out their site at http://support.amd.com/ to ensure you have the most recent drivers for your video card. If we read correctly, the latest HD 8000 series/Windows 7 64-bit drivers will be here: http://support.amd.com/en-us/download/desktop?os=Windows 7 - 64.

    Let us know if any of the above suggestions are helpful!
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
Sign In or Register to comment.