The issue is resolved, and the North American PC/Mac megaserver is now available. Thank you for your patience!
Maintenance for the week of April 15:
• [EXTENDED] ESO Store and Account System for maintenance – April 16, 8:00AM EDT (12:00 UTC) - 2:00PM EDT (18:00 UTC)

Booted From Server PCNA

Seminolegirl1992
Seminolegirl1992
✭✭✭✭✭
Curious if this is just a me issue or more widespread. Doesn't matter if I use steam or launch from game files. After I crashed (I was just standing around Vvardenfell), it is either giving me booted from server messages, or unable to connect, or internal error. Internet is working fine. Anyone else?
Edited by ZOS_Icy on February 23, 2024 7:38PM
@Seminolegirl1992 PC/NA CP 2300+ PVE, PVP, RP, Housing: Tel Galen, Fair Winds, Moon Sugar, Grand Psijic, Forsaken, HOTLC, Bastion, Ravenhurst, Gardner, Alinor, Hakkvild's, Gorinir, Kragenhome, Hundings, & more- feel free to come see!
Main PVE: Rynne, breton mag dk
PVP: Levexa, EP nord mag dk
Crafter: Sabaki Taiyo, khajiit templar
RP: N'zuri, Penelope Mecoud, Vhenasi Galanodel, Alassea Rilynn'urdrenn, Taiga Soulhammer, Jhaneyl Everhath, Nym Baenre, Eilistraee, Levexa, Rynne Galanodel, Mielikki, Hanali Celanil, Arwen Galanodel, Grainne. I think I have a problem.
Former Empress | Swashbuckler Supreme | Godslayer | Gryphon Heart | Immortal Redeemer | Tick Tock Tormentor | Dro-m'athra Destroyer | Dawnbringer
  • virtus753
    virtus753
    ✭✭✭✭✭
    ✭✭✭✭
    I’m not sure when it started (at least six months ago, if not a year, I want to say), but now getting booted from the server typically blocks me from getting back in for a good 5-10 minutes with all those error messages you mentioned.

    It even says I should check my internet connection when the game is displaying announcements, which it won’t do without an internet connection. Seems like the login server itself is what’s having the issue, perhaps?

    It’s happened to me after a variety of game disconnects, like a crash in a battleground (with no prior warning) and on the Ansuul fight in Sanity’s Edge (where my usual <100 ping was routinely hitting 5-8k on different days). It will also often immediately fail my login saying my password was wrong without even checking - when it does check, I see a slight delay.

    Other members of my MM prog have had the same problem, where it takes several minutes for them to sign back in after getting kicked and they are given several different error messages (especially 201 but also others in an apparently random sequence) before they can get back in.
  • Elsonso
    Elsonso
    ✭✭✭✭✭
    ✭✭✭✭✭
    virtus753 wrote: »
    I’m not sure when it started (at least six months ago, if not a year, I want to say), but now getting booted from the server typically blocks me from getting back in for a good 5-10 minutes with all those error messages you mentioned.

    It even says I should check my internet connection when the game is displaying announcements, which it won’t do without an internet connection. Seems like the login server itself is what’s having the issue, perhaps?

    As I recall, at some point in the past they implemented a timeout on logging back in under certain conditions, like being dropped from the server. I think, at the time, the reason was to make sure that the server had properly noticed and logged the player out before trying to log back in again. Why? Dunno. Maybe to avoid problems?
    PC NA/EU: @Elsonso
    XBox EU/NA: @ElsonsoJannus
    X/Twitter: ElsonsoJannus
  • virtus753
    virtus753
    ✭✭✭✭✭
    ✭✭✭✭
    Elsonso wrote: »
    virtus753 wrote: »
    I’m not sure when it started (at least six months ago, if not a year, I want to say), but now getting booted from the server typically blocks me from getting back in for a good 5-10 minutes with all those error messages you mentioned.

    It even says I should check my internet connection when the game is displaying announcements, which it won’t do without an internet connection. Seems like the login server itself is what’s having the issue, perhaps?

    As I recall, at some point in the past they implemented a timeout on logging back in under certain conditions, like being dropped from the server. I think, at the time, the reason was to make sure that the server had properly noticed and logged the player out before trying to log back in again. Why? Dunno. Maybe to avoid problems?

    If that's what I'm thinking of, it was a 30 second timer. What I'm seeing, and what other players in my groups are also experiencing, is much, much longer than that. On the order of 5-10 minutes.
  • Grizzbeorn
    Grizzbeorn
    ✭✭✭✭✭
    ✭✭
    I've logged in and out three separate times so far today in between running errands away from the house, in-game for upwards of an hour each time, and I've not had any problems.

    But you can now experience schadenfreude on my behalf since I've clearly just jinxed myself.
      PC/NA Warden Main
    • virtus753
      virtus753
      ✭✭✭✭✭
      ✭✭✭✭
      Grizzbeorn wrote: »
      I've logged in and out three separate times so far today in between running errands away from the house, in-game for upwards of an hour each time, and I've not had any problems.

      But you can now experience schadenfreude on my behalf since I've clearly just jinxed myself.

      For me the issue only arises when I get booted, not when I voluntarily log out.
    • ZOS_Icy
      ZOS_Icy
      mod
      Greetings,

      Due to there already being a thread discussing the recent server issues, we are going to close this down so that you may continue the discussion here.

      Thank you for your understanding.
      Staff Post
    This discussion has been closed.