NPC Dialogue Pop-Up - Can't Get Rid of, Help

stumptheubergeekb14a_ESO
Hey all,

I've tried everything I can find to get rid of the window highlighted in the attached image, but I can't get rid of it. Settings, mods, everything doesn't work. I've downloaded and tried three different mods, the NPC chat window trick, nothing seems to work. Am I missing an obvious setting, or is this broken?

byittrezcabd.png
Edited by ZOS_Bill on July 11, 2023 6:46PM
  • Djennku
    Djennku
    ✭✭✭✭✭
    It's a base game setting. ESC-> settings-> AUdio-> NPC subtitles (turn off)
    @Djennku, PCNA.

    Grand Master crafter, all styles and all furnishing plans known pre U41.
    Vamp and WW bites available for players.
    Shoot me an in-game mail if you need anything, happy to help!
    Options
  • stumptheubergeekb14a_ESO
    THANK YOU. I feel like I was going insane, I swear I've tried it, but I apparently did not. I really, REALLY appreciate you taking the time to answer my dumb question!
    Options
  • Djennku
    Djennku
    ✭✭✭✭✭
    You are very welcome! Happy to help. ^^
    @Djennku, PCNA.

    Grand Master crafter, all styles and all furnishing plans known pre U41.
    Vamp and WW bites available for players.
    Shoot me an in-game mail if you need anything, happy to help!
    Options
  • ZOS_Bill
    ZOS_Bill
    admin
    Thank you for the update. As the OP has found the correct setting to remove the subtitles, we will now close the thread going forward.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Options
    Staff Post
This discussion has been closed.