The Xbox Live™ service interruption has been resolved. Thank you for your patience!
Update 24 and the Dragonhold DLC Game Pack are both now available for testing on the PTS! Experience the amazing conclusion to the Season of the Dragon saga. You can find the full patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

No Sound after login

obnxsh
obnxsh
Hello,

I have an issue and I saw another person in a different category had this issue too.

I have sound on the login screen, however after logging in the sound doesn't work. Tried restarting client, rebooting pc etc.

  • Nojj
    Nojj
    I am having the same problem. Sound at initial startup then nothing.
  • Razan
    Razan
    I have the same problem. restarted Client and rebooted PC, too.
  • CptGrunt
    CptGrunt
    also having same problem tried running the repair tool and restart relog all of it still no sound =(
  • HenryH3894
    This is not really a solution or proper fix, but should work temporarily if you are desperate for sound, nor can i assure that this will work for everyone.

    Open up youtube or windows media player / itunes, play music then pause it, then run ESO again, thats how it worked for me as for now.
    Like I said, dont take my word for it, may not work for everyone.
    Henry.H - Evalkyre
    -
    "When Dark Clouds overshadow all Light... Look for the Silver Lining... Excelsior!"
  • Eaodengr
    Eaodengr
    HenryH3894 wrote: »
    This is not really a solution or proper fix, but should work temporarily if you are desperate for sound, nor can i assure that this will work for everyone.

    Open up youtube or windows media player / itunes, play music then pause it, then run ESO again, thats how it worked for me as for now.
    Like I said, dont take my word for it, may not work for everyone.

    At first I thought you were gonna say to listen to Elder scrolls soundtrack through Youtube I must say :) I'll try that as soon as my repair download is complete.

  • HenryH3894
    Aye I will be doing the same, im not having the sound issue as of the moment through my temporary fix. However I am unable to get pass the after-login loading screen... *sigh*
    Henry.H - Evalkyre
    -
    "When Dark Clouds overshadow all Light... Look for the Silver Lining... Excelsior!"
  • timbuck.3b16_ESO
    HenryH3894 wrote: »
    This is not really a solution or proper fix, but should work temporarily if you are desperate for sound, nor can i assure that this will work for everyone.

    Open up youtube or windows media player / itunes, play music then pause it, then run ESO again, thats how it worked for me as for now.
    Like I said, dont take my word for it, may not work for everyone.

    Same issue here, though it was because I moved from US server and English language to UE server and french language....
    Will try the "fix" as soon as the repair tool finish his job.
    Edited by timbuck.3b16_ESO on March 30, 2014 12:28PM
    "Que le cul pèle à nos ennemis, et qu'ils aient les bras trop courts pour se gratter"
    Timbuck TheThird On arrival in front of Molag Bal,the first Loredas of Last Seed - 2E 582.
  • Razan
    Razan
    HenryH3894 wrote: »
    This is not really a solution or proper fix, but should work temporarily if you are desperate for sound, nor can i assure that this will work for everyone.

    Open up youtube or windows media player / itunes, play music then pause it, then run ESO again, thats how it worked for me as for now.
    Like I said, dont take my word for it, may not work for everyone.

    Dont' work for me. But thanks for trying to give us a solution!
  • drungrin
    drungrin
    Soul Shriven
    +1 with this issue.
  • obnxsh
    obnxsh
    According to another thread on this issue, repair works.
  • HenryH3894
    Aye, best bet and safest route is to run "Repair" then "Check for updates". I just found out i was missing 10 GB of files... *facepalm*
    Henry.H - Evalkyre
    -
    "When Dark Clouds overshadow all Light... Look for the Silver Lining... Excelsior!"
  • Evangel_Cottrell
    HenryH3894 wrote: »
    Aye, best bet and safest route is to run "Repair" then "Check for updates". I just found out i was missing 10 GB of files... *facepalm*

    Noob question, but what do I need to do to "check for updates"?
    Is it i the same list that I ran the repair from.... that is not visible as I repair.
    You N'wah
  • HenryH3894
    Open up your ESO Client launcher, Underneath "Games" and "News" you will see a cog wheel icon with text saying "Game Options"... Press on it! :3

    However, "Repair" or "Check for updates" will not appear if you have the game running already.
    Edited by HenryH3894 on March 30, 2014 12:45PM
    Henry.H - Evalkyre
    -
    "When Dark Clouds overshadow all Light... Look for the Silver Lining... Excelsior!"
  • obnxsh
    obnxsh
    Check for updates won't be available while you are repairing.
  • Razan
    Razan
    I started the repair tool and unfortunatly 5.5 GB of data are missing. Meh. Have to wait 5 more hours. I will report if this fixes it.
    Edited by Razan on March 30, 2014 1:12PM
  • HenryH3894
    Hah! There we go! ^^
    Atleast thats only half of what I need to download.
    Henry.H - Evalkyre
    -
    "When Dark Clouds overshadow all Light... Look for the Silver Lining... Excelsior!"
  • timbuck.3b16_ESO
    I ran the repair tool and and got sound now .
    "Que le cul pèle à nos ennemis, et qu'ils aient les bras trop courts pour se gratter"
    Timbuck TheThird On arrival in front of Molag Bal,the first Loredas of Last Seed - 2E 582.
  • obnxsh
    obnxsh
    Razan wrote: »
    I started the repair tool and unfortunatly 5.5 GB of data are missing. Meh. Have to wait 5 more hours. I will report if this fixes it.

    Yeah I had 5GB of data missing also. I would suggest Bethesda update their client to detect missing game files.
  • HenryH3894
    obnxsh wrote: »
    Razan wrote: »
    I started the repair tool and unfortunatly 5.5 GB of data are missing. Meh. Have to wait 5 more hours. I will report if this fixes it.

    Yeah I had 5GB of data missing also. I would suggest Bethesda update their client to detect missing game files.

    Pssst. Hate to do this... but it ain't Bethesda :3

    Henry.H - Evalkyre
    -
    "When Dark Clouds overshadow all Light... Look for the Silver Lining... Excelsior!"
  • Razan
    Razan
    Razan wrote: »
    I started the repair tool and unfortunatly 5.5 GB of data are missing. Meh. Have to wait 5 more hours. I will report if this fixes it.

    It is working. All hail Talos!
  • HenryH3894
    UPDATE

    Aye, all 10GB downloaded now, now its time to head off into Tamriel! :3
    Folks, if you have this issue, just "Repair" and "Check for Update" and it should solve most of your problems. Cheers! :)
    Henry.H - Evalkyre
    -
    "When Dark Clouds overshadow all Light... Look for the Silver Lining... Excelsior!"
  • obnxsh
    obnxsh
    HenryH3894 wrote: »
    obnxsh wrote: »
    Razan wrote: »
    I started the repair tool and unfortunatly 5.5 GB of data are missing. Meh. Have to wait 5 more hours. I will report if this fixes it.

    Yeah I had 5GB of data missing also. I would suggest Bethesda update their client to detect missing game files.

    Pssst. Hate to do this... but it ain't Bethesda :3

    Ehhh Bethesda are owned by Zenimax. It's all the same to me!
  • Fuj1ka
    Fuj1ka
    Soul Shriven
    Tried the music player quick-fix, didn't work for me. Have a feeling it was missing data, so running a checker.

    Not surprised really, could be some things just didn't take because of everyone updating from Beta to Full Release. Was a big patch..
    [PC/NA] DC Nightblade
    Guilds: Savage Blade,
    True Norwegian Black Metal
Sign In or Register to comment.