Maintenance for the week of June 17:
• [IN PROGRESS] Xbox: NA and EU megaservers for patch maintenance – June 17, 10:00PM EDT (June 18, 2:00 UTC) - June 18, 5:00AM EDT (9:00 UTC)
• [IN PROGRESS] PlayStation®: NA and EU megaservers for patch maintenance – June 17, 10:00PM EDT (June 18, 2:00 UTC) - June 18, 5:00AM EDT (9:00 UTC)

Launcher Stuck on Loading even after fresh install.

MilitiaMasterV
So, I was playing yesterday morning and logged off and went and did some other stuff in real life...went to log-in later in the day and got the...

" https://help.elderscrollsonline.com/app/answers/detail/a_id/22414/?utm_source=SocialMedia&utm_medium=bitly "

...error. Launcher would kinda almost hang but would let me through but wouldn't let me repair it. I tried doing all the stuff that suggested, but eventually opted to try a clean/fresh install hoping it would solve the issue.

Now instead, I load up the installer, it goes through it's little show all 5 things (Hero Engine, Havok, Zenimax, blah blah blah) gets me to sign the 'I consent', does 0-95% swaps to the launcher with 'loading' and just...hangs. Permanently. There.

I've tried literally everything I could find to do that was suggested in various stages including this from your support...

" https://help.elderscrollsonline.com/app/answers/detail/a_id/4362/?utm_source=SocialMedia&utm_medium=bitly "

...and have re-installed C++ with it, deleted Adobe (I hate that program anyway, not sure how it snuck on here.), turned my firewall totally off a few times to test if that was blocking it/checked windows firewall..which the computer claims my antivirus is in control of, checked to make sure the antivirus (Kaspursky) has exceptions (It claims to be a 'trusted' program.), have deleted the whole ESO file completely multiple times, including the Program Data/other specific files they suggested getting rid of.

You name it, I've pretty much tried it. (Checked the internet for other people's solutions they came across and have even tried a few of those) It remains permanently locked on 'Loading' with nothing I can do. Can't even get to a 'repair' option. Can't re-install, because it won't go past that loading screen.

At this point I'm at my wit's end.

Help!
This discussion has been closed.