The Firesong DLC and Update 36 base game patch are now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts
Maintenance for the week of September 26:
• PC/Mac: No maintenance – September 26

Auto Category Addon not working

Lambzie
Lambzie
Soul Shriven
9j9tzt899f15.png
can i fix that somehow?
  • Elsonso
    Elsonso
    ✭✭✭✭✭
    ✭✭✭✭✭
    Is this AutoCategory or AutoCategory Revised?

    If it is not the revised version, you should move to the new one.

    https://www.esoui.com/downloads/info2300-AutoCategory-Revised.html
    2022: Qu'ils mangent de la brioche
    "Tamriel One was fun and engaging, Tamriel Once .... not so much." - Jaraal, March 9, 2022
    "Stop treating the combat in this game as some sort of lab experiment." - code65536, July 18, 2022
    Best summary of Update 35: "SAY NO TO MUSTARD IN YOUR DOUGHNUT !" - pklemming, August 9, 2022.

    ><)))*>

    Twitter: https://twitter.com/ElsonsoJannus
  • Strut6569
    Strut6569
    ✭✭
    Switched to the new one and it does not work.

    /ac brings up the config pages but they are all blank and will not accept input.
  • Elsonso
    Elsonso
    ✭✭✭✭✭
    ✭✭✭✭✭
    Sounds like maybe you something amiss in your add on setup. /ac brings up the config menu properly for me.

    Make sure you have the dependencies installed:

    "Depends on the following (separately installed) libraries: LibSFUtils, LibAddonMenu-2.0, LibMediaProvider-1.0, and LibDebugLogger"
    2022: Qu'ils mangent de la brioche
    "Tamriel One was fun and engaging, Tamriel Once .... not so much." - Jaraal, March 9, 2022
    "Stop treating the combat in this game as some sort of lab experiment." - code65536, July 18, 2022
    Best summary of Update 35: "SAY NO TO MUSTARD IN YOUR DOUGHNUT !" - pklemming, August 9, 2022.

    ><)))*>

    Twitter: https://twitter.com/ElsonsoJannus
  • Strut6569
    Strut6569
    ✭✭
    All the dependencies are in place.

    It worked before but "revised" version does not work. What could be "amiss"??
  • Elsonso
    Elsonso
    ✭✭✭✭✭
    ✭✭✭✭✭
    Obvious first... you did uninstall the old AutoCategory, right?

    After that, if you have not done this... delete the "AutoCategory.lua" from the SavedVariables directory and see if that works. You will have to redo any categories that you have, but the upgrade instructions mention doing this.
    2022: Qu'ils mangent de la brioche
    "Tamriel One was fun and engaging, Tamriel Once .... not so much." - Jaraal, March 9, 2022
    "Stop treating the combat in this game as some sort of lab experiment." - code65536, July 18, 2022
    Best summary of Update 35: "SAY NO TO MUSTARD IN YOUR DOUGHNUT !" - pklemming, August 9, 2022.

    ><)))*>

    Twitter: https://twitter.com/ElsonsoJannus
  • Strut6569
    Strut6569
    ✭✭
    Yes, I did uninstall the old version before installing the new one. I did this using Minion.

    I deleted the AutoCategory.lua file and that seems to have fixed it! :)

    Thank you for your help!
Sign In or Register to comment.