Frequent Disconnects

furiouslog
furiouslog
✭✭✭✭
I'm on PC-NA. Since the maintenance performed prior to the MM event, I've seen a drastic increase in disconnects and loading screen times. I can not identify a pattern.

The nature of the disconnects fall into the following categories:

1. When taking a wayshrine to a new zone, including overland, dungeons, and trials,, I dropped to the login screen during loading, and remain logged in to the server. 7 times.
2. When fighting in Imperial City, I dropped to the zone I ported in from. 2 times
3. When fighting in Imperial City, I dropped to login screen. 1 time
4. When fighting in Cyrodiil, I had random load screens.>30 times
5. When fighting in Cyrodiil, I dropped from the server to login screen, and/or desktop (independent of faction/server-wide drops). 5 times
6. When fighting in Sunspire, I dropped to desktop. 1 time

Steps I have already taken to mitigate disconnects that did not fix these problems:
- Rebooted router
- Checked firewall port configurations, all are set as specified by ZOS.
- Green-listed ESO folders in my anti-virus
- Repaired installation
- Turned off OneDrive (it attempts to sync the ESO files in the Documents folder, which causes issues, but I've know that for a while and just turn it off when I play ESO)

I'm growing very weary of getting into a fight in Cyrodiil and dying because I hit a load screen in the middle of the fight, or getting disconnected entirely. I have seen posts on this forum that some players have worked out ways to essentially DDOS an attacker - I hope this is untrue and that ZOS is at least looking into the possibility that their software is subject to exploitation. I would think that in my case, because they also happen outside of combat, that something more general is going on.

ZOS, nothing in your support content has helped me solve my issue. I'm asking for more help, and failing that, at least some kind of explanation of why this is happening. What do you guys have for me?
  • furiouslog
    furiouslog
    ✭✭✭✭
    Also, I thought I posted this in Bug Reports, but it somehow ended up in PS4. Can a mod perhaps move it to whichever forum is correct please?
  • Elsonso
    Elsonso
    ✭✭✭✭✭
    ✭✭✭✭✭
    furiouslog wrote: »
    I'm on PC-NA.

    The nature of the disconnects fall into the following categories:

    1. When taking a wayshrine to a new zone, including overland, dungeons, and trials,, I dropped to the login screen during loading, and remain logged in to the server. 7 times.
    2. When fighting in Imperial City, I dropped to the zone I ported in from. 2 times
    3. When fighting in Imperial City, I dropped to login screen. 1 time
    4. When fighting in Cyrodiil, I had random load screens.>30 times
    5. When fighting in Cyrodiil, I dropped from the server to login screen, and/or desktop (independent of faction/server-wide drops). 5 times
    6. When fighting in Sunspire, I dropped to desktop. 1 time

    Thoughts...
    I have seen #4 several times in Cyrodiil since MM started. I don't know if this is related to the others, but I have not seen the others.

    #1 suggests that the disconnect or crash is on your end. This is probably also happening for #3, #5, an #6, although possibly not for the same reasons.

    Is it possible that your internet connection is flaky? I had a case last week where I could not even connect to ESO until I rebooted because something had come along and disrupted my internet.
    @Elsonso on PC North America
    Twitter: https://twitter.com/ElsonsoJannus


  • furiouslog
    furiouslog
    ✭✭✭✭
    Elsonso wrote: »
    furiouslog wrote: »
    I'm on PC-NA.

    The nature of the disconnects fall into the following categories:

    1. When taking a wayshrine to a new zone, including overland, dungeons, and trials,, I dropped to the login screen during loading, and remain logged in to the server. 7 times.
    2. When fighting in Imperial City, I dropped to the zone I ported in from. 2 times
    3. When fighting in Imperial City, I dropped to login screen. 1 time
    4. When fighting in Cyrodiil, I had random load screens.>30 times
    5. When fighting in Cyrodiil, I dropped from the server to login screen, and/or desktop (independent of faction/server-wide drops). 5 times
    6. When fighting in Sunspire, I dropped to desktop. 1 time

    Thoughts...
    I have seen #4 several times in Cyrodiil since MM started. I don't know if this is related to the others, but I have not seen the others.

    #1 suggests that the disconnect or crash is on your end. This is probably also happening for #3, #5, an #6, although possibly not for the same reasons.

    Is it possible that your internet connection is flaky? I had a case last week where I could not even connect to ESO until I rebooted because something had come along and disrupted my internet.

    I log DDOS attempts in my router, and frequently check for traceroute, speed, and latency issues - I do not appear to have those issues when these disconnects occur.

    I am on a 1GB fiber line, and it rarely has issues with any other game or network activity.
  • ZOS_BillE
    ZOS_BillE
    admin
    This thread is being closed as there are already multiple discussions about disconnections while in Cyrodiil. You can continue this discussion in the thread linked below.

    Constant disconnecting [NA]
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
This discussion has been closed.