Maintenance for the week of February 24:
• [IN PROGRESS] PC/Mac: NA and EU megaservers for patch maintenance – February 24, 2:00AM EST (7:00 UTC) - 12:00PM EST (17:00 UTC)

Can’t login to any of my characters

kelseaux
kelseaux
Soul Shriven
Has anyone had any issues w logging into characters recently? I have 13 chars and this morning only 4 were able to be logged into. And all four were actively in PvP areas (Cyrodiil and/or Imperial City). I logged out for food and have tried logging into my characters and as of this moment I can’t login into ANY of them. It stays on “requesting character load...” for about a minute or two then goes to an error screen, either saying timed out or unable to connect to game servers.

I have a valid connection as I’ve been in party chat while trying to get the game working. And haven’t been booted from party chat. And all other online games work fine. I found it odd how this morning only 4 chars were accessible and now none can be logged into. I submitted a ticket this morning early but have yet to hear anything back, not even an automated one. This is going to suck if it’s not fixed by the time the Undaunted event starts up.

So anyone have any tips/solutions to try until I hear back from ZOS? I deleted the save data first thing this morning. That didn’t seem to help. I’ve switched from LAN to WiFi, w no change. I have a guildie that’s had two characters he can’t log into for weeks now while trying to get them fixed but only can log into one of his three characters. He’s currently in our officer chat saying ZOS is saying it’s a PS4 problem but that just sounds like them blaming someone else for an issue they can’t figure out how to fix. I don’t want the same to happen to me.
Edited by kelseaux on January 8, 2020 1:35AM
Not Mr Sivy
  • ZOS_BillE
    ZOS_BillE
    admin
    @kelseaux

    Deleting your local save data may help allow your characters to log back in successfully.
    1. From the PlayStation Dynamic Menu, navigate to Settings.
    2. Go to Application Saved Data.
    3. Click on Saved Data in System Storage
    4. Select "Delete"
    5. Select The Elder Scrolls Online.
    6. Place ticks next to ESO Save Data.
    7. Select [Delete] and then select [OK] to confirm your decision.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • kelseaux
    kelseaux
    Soul Shriven
    ZOS_BillE wrote: »
    @kelseaux

    Deleting your local save data may help allow your characters to log back in successfully.
    1. From the PlayStation Dynamic Menu, navigate to Settings.
    2. Go to Application Saved Data.
    3. Click on Saved Data in System Storage
    4. Select "Delete"
    5. Select The Elder Scrolls Online.
    6. Place ticks next to ESO Save Data.
    7. Select [Delete] and then select [OK] to confirm your decision.

    I stated in my post that I had already deleted the save data and it didn’t do anything.
    Not Mr Sivy
  • ZOS_BillE
    ZOS_BillE
    admin
    @kelseaux

    Thanks for the update and I apologize for missing that in your post. As the troubleshooting you've done so far hasn't helped, I'd recommend opening a ticket with customer support if you haven't done so. Our support team can check into what may be preventing your characters from logging in.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • kelseaux
    kelseaux
    Soul Shriven
    ZOS_BillE wrote: »
    @kelseaux

    Thanks for the update and I apologize for missing that in your post. As the troubleshooting you've done so far hasn't helped, I'd recommend opening a ticket with customer support if you haven't done so. Our support team can check into what may be preventing your characters from logging in.

    I started a ticket right after trying all the things I knew to try so the tickets been open and looked into since Tuesday. I can log into my chars no problem on another internet. The internet I seem to be having issues w though I can play any other games online just fine and as I said can log into any character in PvP areas no issues.

    As of this morning, now I can log into any characters on my original internet but I can’t travel w them at all as I get kicked to main screen of ESO. This whole thing is frustrating. I have my a tech coming tomorrow from my ISP just to double check their stuff. I contacted PlayStation and they said it seems like an issue on ESO’s end.

    Mostly posted here to see if anyone has had an issue similar while waiting on a fix.
    Not Mr Sivy
Sign In or Register to comment.