Maintenance for the week of October 14:
• [COMPLETE] NA megaservers login – October 16,  6:00AM EDT (10:00 UTC) - 10:00AM EDT (14:00 UTC)
• [COMPLETE] EU megaservers login – October 16,  6:00AM EDT (10:00 UTC) - 10:00AM EDT (14:00 UTC)
• [COMPLETE] ESO Store and Account System for maintenance – October 16,  6:00AM EDT (10:00 UTC) - 4:00PM EDT (18:00 UTC)

in settings my resolution is wrong and

Iarao
Iarao
✭✭✭
it is grayed out. also active display is set to display 1 and it is grayed out. i am on my same ole laptop as always. i didnt change the settings, it just came up that way. laptop display settings are correct.
1. how do i fix this pls
2. what caused it so it dunt happen again

ps. i am traveling, and am at my first hotel stop. i have traveled with this laptop before, played eso, no problems. oh and my laptop desktop icons were all rearranged. i didnt do that, either. not has that happened while traveling.
  • ZOS_BillE
    ZOS_BillE
    admin
    In the video settings, change your display mode to Windowed or Fullscreen (Windowed). After making this change, check if you now have more options in the resolution setting. If you do, set your resolution to 1920x1080 followed by changing the display mode back to Fullscreen.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • Iarao
    Iarao
    ✭✭✭
    ZOS_BillE wrote: »
    In the video settings, change your display mode to Windowed or Fullscreen (Windowed). After making this change, check if you now have more options in the resolution setting. If you do, set your resolution to 1920x1080 followed by changing the display mode back to Fullscreen.

    ty. i will check that, but i thought i had done that. i am windowed right now and when the settings changed, i was fullscreen windowed. both times the disp rez was wrong. no way i am that high. i am a 17" laptop.
Sign In or Register to comment.