Maintenance for the week of November 30:
• PC/Mac: No maintenance – November 30

After minimizing game cant move again

Minimizing is most of the time for a couple seconds but after i cant do anything not move open windows absolutly nothing ,someone els has te same problem or know of it ?
Thanks in advance
  • Protossyder
    Are you playing on Fullscreen? Please don't use Window mode.
    Edited by Protossyder on September 3, 2019 1:54PM
    Characters worth mentioning:
    Daedrós - Magicka DK - Breton - PvE & PvP - Flawless Conqueror - Emperor
    Dragybor - Stamblade - Redguard - PvE (first char)
    Yondaime Raikage - Stamsorc - Redguard - PvP
    Zerg Overmind - Magblade - Altmer - PvE
    Yenari - Magsorc - Altmer - PvE - Flawless Conqueror
    Devoured-his-siblings - DK Tank - Argonian - PvE
    Valkyrja Valhalla - StamDK - Redguard - PvE
    Hyperion der Obere - Magplar - Altmer - PvE
    Affa al'Dschinni - Stamplar - Orc - PvP
    Enjoys-the-slaughter - Templar Healer - Argonian - PvE
    Hades Adamastos - Stamcro - Orc - PvE
    Khaba the Cruel - Magsorc- Highelf - PvP
    Arenas: vDSA (~46k) - vMA (~586k)
    Trials: vAA hm - vHRC hm - vSO hm - vMoL hm (~161k) - vHoF hm (~218k) - vAS+2 (~114k) - vCR+3 - vSS hm - vKA hm

    PC - EU
  • BloodyLady
    Yes i play fullscreen what sometimes gives troubles to with the resolution
  • Rykarch
    While I'm not exactly sure what may be causing this issue, I have a couple of hints which might work:

    1. Go to your usersettings.txt file, located in your Program Files\Elder Scrolls Online\Live
    1.1 - Open the file and locate SET PreferExclusiveFullscreen "0". Set it to "1", if it's not already.
    1.2 - Locate SET FULLSCREEN_v5 "0". Set this one to "2".

    2. If you have windows 10, make sure you have fullscreen optimizations OFF. Helped me a lot on performance aswell as the time it took for me to alt-tab. You can apply this in general (check a guide on the internet), or you can apply to a specific application. It would help running the game through the .exe and not from the launcher:
    2.1 Right click ESOx64 > Properties > Compatibility > down below select last 2 checkboxes. Also, under the last checkbox, which should be "Run this program as admin", you should have another option you can click mentioning "PPP settings override" (May not be the same, my W10's language is set to Portuguese). Anyways, click it and check the last checkbox.

    Please let me know if it worked.


  • BloodyLady
    Im sorru that didn't work but now i knw it not eso because i had it with another game too yesterday.
    At the moment idk what to do about it :( but i keep searching.
Sign In or Register to comment.