The PlayStation® Network service interruption has been resolved. Thank you for your patience!
Maintenance for the week of February 25:
• PC/Mac: NA and EU megaservers for patch maintenance – February 25, 3:00AM EST (08:00 UTC) - 10:00AM EST (15:00 UTC)
• Xbox One: NA megaserver for maintenance– February 27, 4:00AM EST (09:00 UTC) - 12:00PM EST (17:00 UTC)
• Xbox One: EU megaserver for maintenance – February 27, 4:00AM EST (09:00 UTC) - 7:00AM EST (12:00 UTC)
• PlayStation®4: NA and EU megaservers for maintenance– February 27, 4:00AM EST (9:00 UTC) - 7:00AM EST (12:00 UTC)
The Wrathstone DLC Game Pack and Update 21 base game patch are now available to test on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/discussion/454456/

Random 0s in my chat log on only one of my characters since Wolfhunter - any ideas?

OrdoHermetica
OrdoHermetica
✭✭✭✭✭
So, on exactly one and only one of my characters - my main - a "0" is output in my chat log every single time I interact with a crafting station (both when walking up to it and also doing anything, such as deconstructing, refining, etc.) and at other random times. I haven't changed any of my settings, and none of my other characters with the same mod list are having this issue. I can try disabling everything and re-enabling one at a time to see what's causing it, but I have a TON of mods, so I figured I'd ask and see if anyone else has experienced something similar first before I spend a good hour constantly reloading my UI.

Anyone have thoughts on what it could be? Thanks in advance!
Edited by OrdoHermetica on August 26, 2018 8:16AM
  • OrdoHermetica
    OrdoHermetica
    ✭✭✭✭✭
    In case anyone else runs into this, the culprit ended up being Crafting Writ Assistant by Argusus.
  • Drummerx04
    Drummerx04
    ✭✭✭✭✭
    It's most likely a debugging statement left in my the addon developer by mistake. It's super easy to miss as you are wrapping up your release version before uploading to ESOUI.

    The specific line of code producing the "0" should look like
    d(variableName)
    
    If you want to "fix it" yourself, you can text search for "d(" in the specific addon folder and just add two dashes in front of that print line and then save the file.
    --d(variableName)
    

    Rebooting the game or reloading UI will then load your changes, and the 0 printing to chat should be gone.
    PC/NA
    Lilith Arujo - DC sorc tank/dps/healer - Dro-m'Athra Destroyer, Grand Warlord
    Lilith Tortorici - DC templar trials healer

    Notable Completions:
    vAS (52k), vMoL HM (160k), vAA HM (135k), vHRC HM, vSO HM (141k), vHoF HM (168k), vCR+3(121k), vDSA 45k, vMA 591k

    Original Addons:
    Lilith's Group Manager
    Bot Scanner 2000
    Lilith's Command History
    Maintained Addons:
    Kill Counter
  • OrdoHermetica
    OrdoHermetica
    ✭✭✭✭✭
    That's good to know - thanks!
Sign In or Register to comment.