Update 43 is now available for testing on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts
Maintenance for the week of July 22:
• [COMPLETE] PC/Mac: NA and EU megaservers for patch maintenance – July 22, 4:00AM EDT (8:00 UTC) - 9:00AM EDT (13:00 UTC)
• Xbox: NA and EU megaservers for patch maintenance – July 24, 6:00AM EDT (10:00 UTC) - 12:00PM EDT (16:00 UTC)
• PlayStation®: NA and EU megaservers for patch maintenance – July 24, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

Horrible Customer Service Experience, No Help Offered

chuck-18_ESO
chuck-18_ESO
✭✭✭✭✭
I've been having a really tough time with ESO lately, folks.

It all started about 2 months back; I opened the launcher and it was stuck on "Loading". I left it there for at least 12 hours, and it never changed. No buttons popped up, so I couldn't click the repair options, and the repair program found directly in the files wouldn't run.

So, I scoured Google for solutions, reading a ton about C++ files and clean installs. Lots of different recommendations, and I tried them all; multiple clean installs with multiple clean installs of various C++ versions, with no success. Tried running the game in Safe Mode, and got a host configuration error. No matter what I try, nothing works.

So, after weeks of trying different things, I finally went to customer service. I explained my problem, what I had done to fix it, and asked for more help.

Their response was to run the repair option (EVEN THOUGH I ALREADY SAID I COULDN'T), or to check my web connectivity (which is perfectly fine), and to get back to them for more troubleshooting if that doesn't work.

Of course, none of that worked. I responded immediately, and didn't hear back for 8 days, so I replied again, asking if I was still getting more help.

And this was their full reply, less than 5 hours later:

"Greetings!

Thank you for contacting The Elder Scrolls Online Team. My name is Tyrell and I would be happy to help guide you today, my friend ~ !


We very much hope that with trying the previous steps onto your game, that this may allow for you to no longer see this trouble. Please do let us know how all the previous worked out for you, as well as if any new changes have occurred with this process so that we can further investigate into this for you.


We will eagerly await your reply back to us here,



Thank you for your continued interest and support!



Warm Regards,
Tyrell
The Elder Scrolls Online Team"

What does that even mean? Is he seriously telling me to do what I've already done AGAIN?

I have nothing against foreigners, but this response is barely comprehensible English, and offered absolutely no help at all.

I've played this game since the beta, bought the Collector's Edition, multiple DLCs, a huge house, and so much more in Crowns. To think that I've put so much money into this game to have this kind of error, and receive this kind of help... it's infuriating.

I just don't want all of that cash to become a total waste because some freak problem I can't fix.

End rant.
The Exclusionary Mandates of Maruhkite Selection: All Are Equal

1: That the Supreme Spirit Akatosh is of unitary essence, as proven by the monolinearity of Time.
1: That Shezarr the missing sibling is Singularly Misplaced and therefore Doubly Venerated.
1: That the protean substrate that informs all denial of (1) is the Aldmeri Taint.
1: That the Prophet Most Simian demonstrated that monothought begets Proper-Life.
1: That the purpose of Proper-Life is the Expungement of the Taint.
1: That the Arc of Time provides the mortal theater for the Sacred Expungement.
1: That Akatosh is Time is Proper-Life is Taint-Death.
  • Taleof2Cities
    Taleof2Cities
    ✭✭✭✭✭
    ✭✭✭✭✭
    Be sure to list your ticket number in the thread, here, @chuck-18_ESO ... sometimes that helps.
    Options
  • ZOS_Bill
    ZOS_Bill
    admin
    @chuck-18_ESO

    The ticket you've started #180611-000176 is still being looked into by our support team. One troubleshooting step you may want to try while waiting is to check your antivirus and firewall settings. Not having the correct exceptions could be causing the loading issue in your launcher. Steps for setting exceptions can be found here.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Options
    Staff Post
  • Alinhbo_Tyaka
    Alinhbo_Tyaka
    ✭✭✭✭✭
    ✭✭
    Have you tried looking in the Windows Event Viewer to see if there are any errors being reported when you try to start the game? The Event Viewer can be found under Administrative Tools. As soon as you see the game hang I would go into the viewer and browse the logs under Windows Logs. If you see something around the same time I would kill the game and repeat to see if it is repeatable. If it is the error might give an idea of what is wrong. Of course this might be a dead end as well.

    I'm not sure if the game has any type of logging but it is also worth looking around the games directories for any lod files that might be hanging around.
    Options
  • Shadowshire
    Shadowshire
    ✭✭✭✭
    @Alinhbo_Tyaka

    Ordinarily, Administrative Tools are only available if the "Professional" edition of the Windows version which is running on the user's computer has been installed.

    The feature is not included in the Upgrade edition for Windows 10 to prior versions, regardless of the prior version. Nor is it included in any "Home" edition installed by a manufacturer or bought separately in a retail package by the user.

    Else, I don't know whether Administrative Tools is included in any Windows Ultimate edition.

    Regardless, in my experience the Event Viewer has never disclosed any information which enabled me to resolve a problem. That is, perhaps it did, but only a trained and experienced expert would recognize what it signified and whether it has anything to do with a specific problem. For better or for worse Windows Sysinternals has never been among the books I've read.

    --- Shadowshire .......... ESO Plus on PC NA with Windows 7 Pro SP1

    nil carborundum illegitimi
    Options
  • Alinhbo_Tyaka
    Alinhbo_Tyaka
    ✭✭✭✭✭
    ✭✭
    I can't speak for Windows 10 but up to that release Administrative Tools are part of the basic Windows install and can be found under the Control Panel. The only place where it might not be is in a corporate environment where the administrators don't want people playing around with the desktop.

    While I don't have high hopes for an exception event it is at least one place to look in case an error is being detected by Windows and not being handles properly by the EOS client. After all you have to start somewhere.

    Edit: Looking around you should be able to find the Event Viewer in Windows 10 by typing event in the Windows search box.

    Edited by Alinhbo_Tyaka on June 25, 2018 1:03AM
    Options
  • Morgul667
    Morgul667
    ✭✭✭✭✭
    ✭✭✭✭✭
    One time my game was not starting, sending a message: cannot start 2 sessions at the same time (while none was running, it was the first instance i was trying to start)

    Contacted them and they gave me the same kind of messages they are giving you . They were clueless and asked me to close the second session so it could run (but i had already told them the situation and sent screens), asking me to check my connexion that kind of things...

    I ended up searching the web and putting a solution together from other people discussions , it was a ‘not so common issue’ but still faced by other people.

    After finding the solution, I sent them the fix, they never replied

    Zos support is like that, they are not efficient and they dont care,

    Overall the worst customer service experience for me so far.
    Options
  • goggs25
    goggs25
    ✭✭
    They have your money that is all they want they don't give a dam now if you have problems, anyone working for this game should be sacked
    Options
  • Hostee
    Hostee
    ✭✭✭
    Format your hard drive and do a clean install of windows and eso!
    Options
Sign In or Register to comment.