Maintenance for the week of June 17:
• [COMPLETE] Xbox: NA and EU megaservers for patch maintenance – June 17, 10:00PM EDT (June 18, 2:00 UTC) - June 18, 5:00AM EDT (9:00 UTC)
• [COMPLETE] PlayStation®: NA and EU megaservers for patch maintenance – June 17, 10:00PM EDT (June 18, 2:00 UTC) - June 18, 5:00AM EDT (9:00 UTC)

PTS Build 2.5.0 Crashing on MAC

radicalb21
radicalb21
✭✭✭
First I would like to say as a mac user this build of the PTS is unplayable for a few of us MAC users. Both myself and Sentinel did the exact same thing in game and haven't been able to get back in since then. The game either crashes before login or shortly after login has occurred. I was once able to get to character selection yesterday and when I hit play the game crashed instantly. I bring this up here as it is clearly a MAC issue as no DEV has commented on mine or Sentinel posts on the PTS forums.

Here is a link to my forum thread on PTS:


https://forums.elderscrollsonline.com/en/discussion/comment/3119291#Comment_3119291


Here is a link to Sentinel forum thread on PTS:


https://forums.elderscrollsonline.com/en/discussion/comment/3119283#Comment_3119283

Here is what happened to Sentinel:
Sentinel wrote: »
After downloading the newest update, I first logged into the PTS build with no trouble and was able to enter the game without any troubles. I went through the crown store and previewed and bought various new appearance items, including many of the new hair styles, the new hats, the DLC pack containing the mount, and the kagouti mount. I noticed pretty quickly that part of the preview was acting weirdly for the hair styles and accessories; after previewing them, and then previewing other items that overrode the effects, often it would appear that the hair style or accessory would not disappear.

After exiting the crown store, I went to the nearest dye station, not far from my character. I noticed that one of the hair styles (the long ponytail style slightly off to the side on the character's head) I had previewed in the crown store remained on my character during this time; it's not uncommon for my client to take some time in changing the appearance of my character, even after changing equipment, so I ignored this. I tried to equip one of the new crown store hats: I believe it was the masked hood often used in Hews Bane. My hide helmet was turned on, so I was going to disable the setting after equipping it. Unfortunately, this is when I was first booted from the game; precisely after attempting to equip the hood, my game crashed.

And I tried logging in again to my account. Five times. The first two, I crashed before my character select screen loaded. The third, I crashed before the login screen loaded. The fourth and fifth also crashed similarly to the first two. It's quite likely that something to do with the new appearances, the preview of hair styles (perhaps being bugged on its own), use of hide helmet, and the use of a hat in conjunction would lead to some faulty circumstance that character select would not know how to load and therefore crashes. I'm not sure. But anyway, now I can no longer log into the PTS without crashing consistently over and over.

Some additional information: no addons enabled or downloaded on PTS client, I use a mac laptop to run the game, I've had major crash issues in the past, but not since the first year of the game after release have I had as consistent crashing as this (with the exception of crashing in exclusively orsinium).

Is anyone else's client on Mac having circumstances such as this? Anyone on PC have similar experiences? Have any of the game systems including previewing new hairs, equipping hats, dyeing new items, given similar results? Please share if you have any similar issues.

I did everything the same exact way Sentinel did.

Here is what happened to me:
radicalb21 wrote: »
I was able to login initially no problems. Then when I went to dye costumes and hat. Then my game crashed. The ZoCrashReporter popped up showing No Crash Dump file found. After that I have tried to login to the game with no luck multiple times. Sometimes the game crashes before login or shortly after login. I have only once made it back to the character selection screen hit play and the game crashed instantly.

My Mac System Information:

10.11.5 Mac OS X El' Capitan
2.7 GHz Intel Core i5
16 GB 1333 MHz DDR3
AMD Radeon HD 6800 1 GB VRAM

Could really use some help with this @chris.dillman . Any and help would be appreciated.



Any and all help would be appreciated. We need some help from the DEV team on this one. Hey KhajitFurTrader if you have ideas please chime in.
Edited by radicalb21 on June 28, 2016 8:35PM
  • Delpi
    Delpi
    ✭✭✭✭✭
    I did EXACTLY the same as you. And yes, it crashes now too. I can't even start the first screen. It's very frustrating. :(
    "I used to be an adventurer like you. Then I took an arrow in the knee..."
    Options
  • AJTC5000
    AJTC5000
    ✭✭✭✭
    I was crashing randomly from being afk out of the game window for about 30+ seconds. However the real issue started when I tried on the Abah's Watch mask - after this, I've had the exact same problems as you. I also have a Macbook.
    • PC/NA - @AJTC5000
      DC - Alena-Draco - Dunmer Magicka Templar

      PvE Achievements
      Trials
      • vHRC HM
      • vAA HM
      • vSO HM
      • vMoL HM (Dro-m'Athra Destroyer)
      • vHoF HM (Tick-Tock Tormentor/The Dynamo)
      • vAS HM (Saintly Saviour/Immortal Redeemer)
      • vCR HM
      • vSS HM
      • vRG (Oax HM)
      • vDSR (Reef Guardian HM)


      Arenas
      • vMA Flawless
      • vBRP
      • vVA Flawless (Spirit Slayer)


      Dungeons
      • vFL HM (Leave No Bone Unbroken)
      • vSCP HM (Mountain God)
      • vMHK HM (Pure Lunacy)
      • vMoS HM (Apex Predator)
      • vFV HM (Relentless Raider)
      • vDoM HM (Depths Defier)
      • vLoM HM (Nature's Wrath)
      • vMGF HM (Defanged the Devourer)
      • vIcereach HM (No Rest for the Wicked/Storm Foe)
      • vUG HM (In Defiance of Death/Bonecaller's Bane)
      • vSG HM
      • vCT HM (Bane of Thorns)
      • vBDV HM (Ardent Bibliophile)
      • vCauldron HM (Subterranean Smasher)
      • vRPB HM (Bastion Breaker/of the Silver Rose)
      • vDC HM (Battlespire's Best/The Dreaded)
      • vCA HM
      • vSR HM
      • vERE HM (Invaders' Bane)
      • vGD HM (Fist of Tava)
      • vSH HM (Magnastylus in the Making/Curator's Champion)
      • vBS HM (Temporal Tempest)
    Options
  • AKSb16_ESO2
    AKSb16_ESO2
    ✭✭✭
    If anyone is able to play, is the sound issue fixed?
    Options
  • KhajitFurTrader
    KhajitFurTrader
    ✭✭✭✭✭
    ✭✭
    1. Logged in to PTS, created a random character.
    2. Did stuff for about half an hour, everything was peachy keen. If SFX were missing, I must have missed it.
    3. Bought stuff in the Crown Store, including the Traditional Wizard's Cowl.
    4. Went to the Collections menu, set the Traditional Wizard's Cowl active by pressing [E].
    5. Client crashed immediately, exception was caught by the ZeniMax CrashReporter.
    6. Submitted report, restarted client.
    7. After authenticating, client crashes just before character selection screen is displayed. Presumably because the single character that's about to be displayed has a particular problematic item equipped.
    Will retry PTS again after the character DB wipe coming with 2.5.1.

    Options
  • Delpi
    Delpi
    ✭✭✭✭✭
    So, we all agree it's the same problem.... hats. I hope it'll get fixed soon :neutral:
    "I used to be an adventurer like you. Then I took an arrow in the knee..."
    Options
  • radicalb21
    radicalb21
    ✭✭✭
    Was finally able to log back in today after the patch to 2.5.1 on PTS. Will report back later on what I find.
    Options
Sign In or Register to comment.