Maintenance for the week of January 30:
• PC/Mac: No maintenance – January 30
• Xbox: NA and EU megaservers for maintenance – February 1, 6:00AM EST (11:00 UTC) - 9:00AM EST (14:00 UTC)
• PlayStation®: NA and EU megaservers for maintenance – February 1, 6:00AM EST (11:00 UTC) - 9:00AM EST (14:00 UTC)

Unable to login - XB1 NA

Gruntz_II
Gruntz_II
✭✭✭
A group of friends and I became stuck in a load screen entering the daily vet, Darkshade Caverns, about 30 mins ago. Each of us is currently unable to get past the "requesting character load" screen. It's effecting 8/8 of my characters when trying to log in. A hard reset did not alleviate the issue. Also, 2 of the party members were unable to enter IC prior to attempting Darkshade due to their ESO+ subscription not registering on their accounts.

As in the title, we are all on XB1 NA.
GT: gruntz ii
Character location per the login screen: Grahtwood.
Faction: all AD
Edited by Gruntz_II on May 25, 2016 12:44AM
  • rollerx45
    rollerx45
    The same is happening to me. I've been trying to log on for the past hour or so, and I've been stuck at the character load screen.

    XB1 NA server
    Alliance AD
  • ZOS_DaryaK
    ZOS_DaryaK
    admin
    We are investigating this issue, please go to this thread and add your information, we'll be updating that thread when we have news to share.
    Edited by ZOS_DaryaK on May 25, 2016 2:40PM
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
Sign In or Register to comment.