Update 43 is now available for testing on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts
Maintenance for the week of July 22:
• PC/Mac: NA and EU megaservers for patch maintenance – July 22, 4:00AM EDT (8:00 UTC) - 9:00AM EDT (13:00 UTC)
• Xbox: NA and EU megaservers for patch maintenance – July 24, 6:00AM EDT (10:00 UTC) - 12:00PM EDT (16:00 UTC)
• PlayStation®: NA and EU megaservers for patch maintenance – July 24, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

ESO crash + Nvidia driver stops working

  • catsgomeow
    catsgomeow
    ✭✭✭
    This constant crashing is really getting on my nerves seems to have gotten worse recently, every 20 to 30mins crashes to desktop to the crash reporter, don't know how much more of this I can take.

    Im on the 362.00 driver and frankly im to scared to upgrade it after nvidia's latest stuff ups with their drivers, I don't know what to do, well, except stop playing, that's becoming an option.
    Edited by catsgomeow on March 18, 2016 4:16AM
    PAWS (Positively Against Wrip-off Stuff) - Say No to Crown Crates !
    Options
  • fritzcard
    fritzcard
    Soul Shriven
    Downgrade your Driver to 358.50 an you will be fine.
    Options
  • Rocksteady
    Rocksteady
    ✭✭✭
    fritzcard wrote: »
    Downgrade your Driver to 358.50 an you will be fine.

    Just tried that and got a crash after an hour...
    "Their stupidity does not amaze me, its when they're smart that amazes me. It's baffling whenever you find someone who's smart — incredible. Soon you'll have zoos for such things." -Frank Zappa
    Options
  • fritzcard
    fritzcard
    Soul Shriven
    I meant driver 353.62, my bad.
    Options
  • Archias
    Archias
    Soul Shriven
    This is still a major issue for me. I tried everything. But also I'd like to state that it is ridiculous that we as paying customers have to resort to heavily tinkering with our PC-settings to fix something that wasn't broken before. It clearly started after the Thieves Guild patch so it's ZOS that has to fix it
    Options
  • Woenprom
    Woenprom
    ✭✭✭
    The devs have been tinkering with the game render and released it with the TG DLC (that patch witch dropped dx9 support).

    Now the game behaviors exactly as during its first months after release. It took half-year to fix this in 2014.

    After that the game was rock-solid-stable, like 1 crash in month in Lagrodiil, until they broke it again in march 2016.

    [SLOW APPLAUSE]

    " Multiplayer? M'aiq does not know this word. You wish others to help you in your quest? Coward! "
    Options
  • khele23eb17_ESO
    khele23eb17_ESO
    ✭✭✭✭✭
    ✭✭
    Archias wrote: »
    This is still a major issue for me. I tried everything. But also I'd like to state that it is ridiculous that we as paying customers have to resort to heavily tinkering with our PC-settings to fix something that wasn't broken before. It clearly started after the Thieves Guild patch so it's ZOS that has to fix it

    Did you try downclocking?
    Edited by khele23eb17_ESO on March 26, 2016 10:08PM
    P2P offered you 'hell yeah!' moments. F2P offers you 'thank god its over' moments.
    Options
  • Archias
    Archias
    Soul Shriven
    Downgrading to driver version 352.65 (22sept!) seems to have fixed it for me, partially though, it still crashes on the 64bit client.

    I cleaned the previous driver with a tool (DDU) in safe-mode and did a clean install.
    Edited by Archias on March 26, 2016 11:26PM
    Options
  • Swarog
    Swarog
    ✭✭✭
    The same issue after 5-10 mins. I have GTX680 that never crashes playing any other game.

    Does anybody solved the problem?
    $ Welcome to the new trade guild The Wolves. Our trader located in Wayrest. Join us! Send me mail or /tell to @swarog.
    Options
  • covenant11b14_ESO
    covenant11b14_ESO
    Soul Shriven
    I have this issue as well. June 2016. It takes from 2 minutes to one hour to reproduce. Sent many bug reports without response. Drivers are updated, windows is updated, addons disabled, background apps disabled. The image on the screen freezes or goes black and I can still hear game sounds and participate in combat (blind). Alt-f4 closes the app and a bug report dialogue for ESO appears, which I have been filling out religiously. I have tested my machine thorougly and had no issues or errors with diagnosti programs or other games. This error only occurs in ESO.
    Options
  • ausmack2014
    ausmack2014
    ✭✭✭
    something like this happened to me tonight - but I don't have a Nvidia, I have a Radeon graphics card. The game froze, when I tried to alt tab out I got a black screen and some sort of error message which vanished before I could get a clear view.

    My driver is up to date, I have no heat issues and just in case I had a hardware issue I did a full scandsk, which came up negative. Only had this problem while playing ESO.

    This one is very disturbed.
    Options
  • phairdon
    phairdon
    ✭✭✭✭✭
    ✭✭
    The link below is from AMD, in regard to driver crashes. May work for Nvidia card owners too.

    https://community.amd.com/thread/180166

    It has to do with TdrDelay. More to the point, its missing from the registry.

    Create a Dword for 32 bit systems or Qword for 64 bit systems.

    Other suggestions on top of this.

    Run a repair
    Delete the user settings file in the elder scrolls online folder (my documents), as it becomes corrupted which leads to crashes. A new one is created next time you login.
    Right click the desk top shortcut for the game, go into properties, compatibility, tick the box for "disable display scaling on high DPI settings".
    Control panel, display, adjust resolution, advanced settings, monitor. Change the refresh rate from 60 hertz to 50 hertz.
    Your immersion is breaking my entitlement. Buff Sorc's. Darkshroud the cremator Death by furRubeus BlackFluffy knight BladesThe Fat PantherPsijic Fungal SausageFlesheater the VileCaspian Rafferty FernsbyArchfiend Warlock PiersThe Black BishopEvil Wizard Lizard (EU)Neberra Vestige Fajeon (EU)Salanis Deathstick (EU)Blood Mage Alchemist (EU)
    Options
  • Swarog
    Swarog
    ✭✭✭
    I've found a workaround for "Display Driver Stopped Responding and Has Recovered" problem.

    SOLUTION: Set shadow quality to "Off".
    $ Welcome to the new trade guild The Wolves. Our trader located in Wayrest. Join us! Send me mail or /tell to @swarog.
    Options
  • e1team
    e1team
    ✭✭✭
    Yesterday I downloaded and Ran DDU. Guess what? I had remnants of TWO of my previous GPU drivers! Clean uninstalled everything, then installed newest NVIDIA drivers. I cross my fingers but I played for like 3 hours and no driver crashes.
    Guess there were some conflicts with the old drivers.
    It's a pity there are so many haters on general forum who don't want to investigate their ISPs for lags and their own systems for crashes. I changed my ISP for a better (expensive) one and did the above with my GPU and my game's now super smooth. Some ping spikes, yes, but nothing gamebreaking.
    Anyway hope you guys try the DDU thing and it'll help you!
    Edited by e1team on July 4, 2016 6:10AM
    Options
Sign In or Register to comment.