Update 43 is now available for testing on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts
Maintenance for the week of July 22:
• PC/Mac: NA and EU megaservers for patch maintenance – July 22, 4:00AM EDT (8:00 UTC) - 9:00AM EDT (13:00 UTC)
• Xbox: NA and EU megaservers for patch maintenance – July 24, 6:00AM EDT (10:00 UTC) - 12:00PM EDT (16:00 UTC)
• PlayStation®: NA and EU megaservers for patch maintenance – July 24, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

ESO crash + Nvidia driver stops working

piotrek.jerzykeb17_ESO
piotrek.jerzykeb17_ESO
Soul Shriven
Hello guys. I have a problem.

Just as in title, after about 20-30 minutes of gameplay my screen freezes (I can still hear sounds) and when I alt tab I can see the notification that the video driver stopped working. I tried all the standard solutions so: repairing the game with launcher, installed new drivers, added the whole folder to antivirus exceptions, cleared usersettings and shadercashe. I also tried uninstalling all addons. No effect.

Any ideas?
I attached my dxdiag.
  • notepad
    notepad
    ✭✭
    I cannot offer support on this issue; but perhaps there are some clues. I read your post as I came to this forum for a very similar issue. Out of curiosity, I took a look at your DxDiag. I noticed we have similar entries, so perhaps that is a clue.

    *GeForce 770
    *Driver 361.91
    *Win 7 / Dx11

    My symptoms are that I can launch the game, log in with a character, and after around 5-15 minutes the screen goes black. I can still hear game sounds, and if I alt-tab I can right-click on ESO and close it.

    I tried rolling back my Nvidia drivers to 361.75 by doing the "clean install" option but the 361.91's still show up. (I was running I believe 359.06 before I upgraded to 361.91 and had problems with ESO). Since you have similar problems with a similar configuration, I am going to look more into how on earth to downgrade the driver (booting into Safe Mode, uninstalling, then installing 361.75 did not do the trick--still shows the 91 version).



    Edited by notepad on March 1, 2016 1:35AM
    Options
  • piotrek.jerzykeb17_ESO
    piotrek.jerzykeb17_ESO
    Soul Shriven
    Yeah. Quite simmilar. If driver downgrade works for you or you find any solution please write here. I'll do the same.
    Options
  • notepad
    notepad
    ✭✭
    I managed to roll back to 361.75 with a clean install (using the Nvidia feature) but had the same black screen after about 8 minutes or so. This is using D3D11 in ESO like when I was on 361.91. I guess I'll try rolling it back further, but don't have time to try any more tonight.
    Options
  • deleted008293
    deleted008293
    ✭✭✭✭
    w7 64, try these... 355.82... newer drivers might also work... but with these i had no imediate problems. i could finish vcoa for instance, twice no crash.
    Options
  • piotrek.jerzykeb17_ESO
    piotrek.jerzykeb17_ESO
    Soul Shriven
    Yesterday Nvidia released new drivers. Gonna update them and let you guys know about the results.
    Options
  • piotrek.jerzykeb17_ESO
    piotrek.jerzykeb17_ESO
    Soul Shriven
    Okay guys. Looks like the newest drivers solved the problem. I was able to play for one hour straight without any issues. I updated the drivers through "GeForce Expirience", done a "clean installation" and optimized ESO with GF Expirience and I think it did the trick. I saw that the game was running in windowed mode and the sudgested one by the GF Expirience was fullscreen. I'm running on 2 monitors so thats why the windowed mode could be causing issues.

    Reasuming. Go update your drivers (I'm running on 362.00 now), do a "clean installation" and optimize the game with GeForce Expirience.

    Please write here about the results after.

    Good luck!
    Options
  • Majia
    Majia
    ✭✭✭✭
    I have the exact problem since I have updated to 362.00 earlier today :( (game is optimized after).
    Reinstallation doesn't help for me.
    So maybe I need to try to downgrade.

    Edit: downgrad back to 361.91 helped for me, no crashes since then.
    Edited by Majia on March 2, 2016 10:47PM
    Amélie Kara - Magicka Templer - PC EU
    Makellose Eroberin - Die Entfesselte - Geistschlächterin

    "I'll be more enthusiastic about encouraging thinking outside the box when there's evidence of any thinking going on inside it." (Terry Pratchett)
    Options
  • piotrek.jerzykeb17_ESO
    piotrek.jerzykeb17_ESO
    Soul Shriven
    Okay. Sadly after one hour I crashed again, seems like my problem isn't solved...
    Options
  • Tandor
    Tandor
    ✭✭✭✭✭
    ✭✭✭✭✭
    This happened to me a few weeks ago, and culminated after a few soft game crashes in a complete hard crash and subsequent inability to boot into Windows. The graphics card had died. That may be your problem too, any chance that you can test things by putting a spare card in the machine and seeing if that fixes it?
    Options
  • s0kr4t3s
    s0kr4t3s
    @piotrek.jerzykeb17_ESO

    is your card factory overclocked?
    Edited by s0kr4t3s on March 3, 2016 5:38PM
    Options
  • piotrek.jerzykeb17_ESO
    piotrek.jerzykeb17_ESO
    Soul Shriven
    It is factory overclocked indeed.
    Options
  • s0kr4t3s
    s0kr4t3s
    Its maybe a try... i got a 680 gtx oc and after driver update 355.98 all other drivers crash on eso... so here is a way i fixed it myself

    1. use the newest driver version only with PhysX (deinstall all other nvidia crap first)
    2. go the nvidia control panel -> manage 3d settings -> set power managemente mode to "prefer maximum performance"
    3. download and install msi afterburner or something similar
    4. set power limit to the max. (125%)
    5. underclock your gpu back to the reference card Base Clock 1046 (MHz) Boost Clock 1085 (MHz)
    6. as example for a palit gtx770 2g oc Base Clock : 1085MHz / Boost Clock : 1137MHz set the core clock back to -50 mhz and hit apply
    7. play a little and if everthing runs fine add another +10 mhz back to find a stable clock rate
    Edited by s0kr4t3s on March 3, 2016 8:43PM
    Options
  • piotrek.jerzykeb17_ESO
    piotrek.jerzykeb17_ESO
    Soul Shriven
    Yeah I know how to over or underclock my card. Underclocked it to the base core clock. Will update how it went but I'm going out of town for the weekend so will probably post something on monday or tuseday.
    Options
  • shawn.macgillivaryb16_ESO
    Yeah I'm having the same issue since upgrading to 362.00 drivers. Every 10 minutes or so the game will freeze and I can hear the music and alt tab out to see the driver crashed. Going to try and downgrade to 361.75
    Options
  • Yimara
    Yimara
    Soul Shriven
    Not sure if anyone has already said this but i had the same issue and found a solution so i'll say it just in case. What worked for me was changing the game from Dx11 to Dx9.

    To change from DirectX 11 to DirectX 9, go to your Documents -> Elder Scrolls Online -> Liveeu(na) -> UserSettings
    Open the UserSettings in notepad and press Ctrl + F to bring up the search function. Search for "graphics" and find the line "SET GraphicsDriver.7 "D3D11"

    Simply change that line from the number 11 to 9 and then save and close the file. So it should look like this if done correctly: SET GraphicsDriver.7 "D3D9"
    Options
  • Idinuse
    Idinuse
    ✭✭✭✭✭
    However, be aware that from Monday's patch update all clients on PC will only support DX11, that is both on software and hardware level. Up until now ESO supported DX10.X GPUs that ran on DX11 level software on the system.

    If you have a DX10.X GPU chances are both the 32-bit and the 64-bit client will crash upon launch with an ESO Crash Report window. That is unless they have built in a proper DX11 error upon launching on a sub DX11 GPU, which other games and software return.

    I bought a fairly cheap GTX750 card (~€100-120), and it made ESO shine, for me at least.
    Edited by Idinuse on March 5, 2016 1:13PM
    Sed ut perspiciatis unde omnis iste natus error sit voluptatem accusantium dolorem que laudantium, totam rem aperiam, eaque ipsa quae ab illo inventore veritatis et quasi architecto beatae vitae dicta sunt explicabo. Nemo enim ipsam voluptatem quia voluptas sit aspernatur aut odit aut fugit, sed quia consequuntur magni dolores eos qui ratione voluptatem sequi nesciunt. Neque porro quisquam est, qui dolorem ipsum quia dolor sit amet, consectetur, adipisci velit, sed quia non numquam eius modi tempora incidunt ut labore et dolore magnam aliquam quaerat voluptatem. Ut enim ad minima veniam, quis nostrum exercitationem ullam corporis suscipit laboriosam, nisi ut aliquid ex ea commodi consequatur? Quis autem vel eum iure reprehenderit qui in ea voluptate velit esse quam nihil molestiae consequatur, vel illum qui dolorem eum fugiat quo voluptas nulla pariatur?
    Options
  • notepad
    notepad
    ✭✭
    I'm still struggling with this problem on my end.

    To give a quick background, my game had been crashing frequently (not black screen) and it was getting annoying. While troubleshooting the crash "ESO has stopped responding", I found I was still using DX9 in the game (when the game first came out, DX11 was very unstable). I changed it to DX11 and started getting the black screens.

    Things I have done:

    Tried several different Nvidia drivers (361.91, 361.75, 362.00, finally rolling back to the 359.06 I had before I started trying to 'fix' the black screen)
    Did clean installs of Nvidia drivers
    Unchecked all add-ons
    Deleted shaderscache.cooked
    Deleted Usersettings.ini and let it recreate
    Verified game files
    Launching ESO.exe directly
    Launching as administrator
    Uninstalling the game, manually deleting all leftover folders, reinstalling (which took a long time), then running without having ever even reinstalled my previous add-ons
    Configured SET RequestedNumJobThreads and SET RequestedNumWorkerThreads to 0
    Disabled the Intel video in Device Manager (this is a desktop and the monitor cable is only plugged to Nvidia)
    Set the Nvidia card to 'maximum performance' in the control panel
    Set Vsync On in Nvidia control panel
    Opened up my computer and hosed out dust/lint
    Maybe some other stuff I cannot remember

    As it is, I have the game back to DX9 in the INI at the moment. I do not get the black screen problem in this mode, but I do get frequent crashes. Either way the game is not very playable. It used to run fine with only occasional crashes. There was an update or two and I purchased Orsinium, all around the time the crashes started.

    I can play other games on my PC fine--the problems are only with ESO. Right now I'm playing Grim Dawn and replaying Skyrim on this PC. Skyrim is loaded up with numerous mods including the official high res texture pack, an FXAA, SMIM, dynamic weather mod, and others--altogether a much more demanding game on the video card and CPU, but it runs without hiccup.

    Windows 7 x64
    Nvidia GeForce GTX 770 (DX11 capable)
    Intel i5-4690k
    16gb RAM
    Edited by notepad on March 5, 2016 2:11PM
    Options
  • khele23eb17_ESO
    khele23eb17_ESO
    ✭✭✭✭✭
    ✭✭
    Downclock the GPU and see if that helps. If it does, you can try increasing the voltage on the card slightly instead of downclocking.
    P2P offered you 'hell yeah!' moments. F2P offers you 'thank god its over' moments.
    Options
  • notepad
    notepad
    ✭✭
    So there might be a little progress. Last night after downgrading to 359.06 and hosing out my PC, I had set the D3D setting to 9 and played in Orsinium for a little longer than normal before crashing (on D3D9 it crashes randomly, on D3D11 it blackscreens within 15 min). This morning, I disabled all audio drivers in Device Manager except the Soundblaster I have my speakers plugged into (so for instance the Nvidia audio I disabled). I re-updated Nvidia to 362.00 and didn't do a clean install this time. Went into ESO and played 15 min or so with no issue, then quit to eat.

    Re-added my mods and used EVGA Precision to drop the factory OC on my card to -65 (puts is about stock levels; Precision doesn't have a separate slider for Base and Boost though they were both different offsets to vanilla). Played for a bit more fine. Figured I would reenable D3D11 then saw it was already set. I do not remember changing it.

    Saw my Nvidia settings had been reset to defaults again during driver reinstall though I did not choose Clean--it did not save my settings of Max Performance, Vsync On through driver etc).

    Raised clock back to normal on video card and got a black screen after a few.

    Upped voltage +12mv (the only option for overvolting that I see) and got a VPU Recover crash after about 10 min. (normal black screens are not VPU recover, but 362.00 and 361.91 both would cause some VPU Recovers interspersed among black screens, and I'm back to 362.00 now).

    Now I'm testing a compromise of -25 underclock and was able to play for about 10, but had to quit out to do other things.

    I'll test more later. Weird if underclocking ends up being the fix, as more demanding videogames have not caused crashes, VPU recovers etc, just ESO.

    /Edit: Later in the evening.

    Not having luck with the underclocking either. Things since earlier:
    *Moved CPU back to default clock speed (was a very mild overclock that has been stable)
    *Tried all the INI edits from a post in this thread http://forums.elderscrollsonline.com/en/discussion/64179/black-screen
    (Set Fullscreen height/width, setFullscreen_v5, the Requestedjobthreads and worker threads).

    Each black screen corresponds with a successful Nvidia TDR (Display driver nvlddmkm stopped responding and has successfully recovered.) in the event log. Once in a while there will be the unsuccessful driver restart which blacks even the desktop, then comes up with "has stopped responding" error in the system tray. Whenever the driver recovers, it changes the clock settings of the video card back to default.

    It's only this game that is causing issues.

    I've also noticed that I usually get the crash when the video card temp crosses 70C. That is not a temp that should normally cause heat issues--they are rated up to 98C (though not good to run it that high). That could be coincidence as the longer I play the longer heat is likely to build up, or maybe it runs hand-in-hand. I noticed if I set D3D9 in the INI that it doesn't cause the black screen/driver recovery, my framerate is lower but temps are lower. Setting it to D3D11 raises framerate by about 5-10 and temps by about 5 degrees C.
    Edited by notepad on March 6, 2016 1:20AM
    Options
  • Xael
    Xael
    ✭✭✭✭✭
    I have a flagship card, this is an old issue. I say old because it's been around for a year or more. The last time I had this problem was in v1.6 and it was not fixed for several months. The only work around was a driver rollback. Even then the game still had issues. This was before they piecemeal temp fixed the crash areas in the game. Crash areas in the game are places where when you move your character you will freeze or crash to launcher. They temp fixed it with a lag buffer or a mini load screen. You can find these spots on the edge of belkarth, al akir, and other places throughout the game.

    I have never had a video card that is not nvidia. I will say that since the beta I have noticed incompatibility issues between this game and my card/drivers. Mind you I play a lot of games (particularly graphic intense) and this is the only game I ever have issues with. Example, before I came here I was in the bank and crashed to login screen for no apparent reason.
    I got killed in pvp, nerf everything...
    Options
  • Draegaer
    Draegaer
    Soul Shriven
    I'm having the same issue. Been having it for 2 months now, and have a current support ticket going but is of absolutely no help.

    The only thing that I have done that has allowed me to actually play the game is to change the dx setting in the usersettings.ini to dx3d9 instead of 11 AND I have to set my graphics down to medium. On high I crash in 5-10 minutes, on ultra-high I crash immediately upon loading into the world.

    I doubt it's an issue with my hardware as I play Fallout 4 (on high), GTA V on high. Temps are high 60's low 70's on the GPU and 45ish on the cpu.

    Other things I've tried that failed:
    - Underclocking the GPU
    - Stock clocks on CPU
    - Underclocking CPU
    - Setting processor priority to high (in task manager)
    - Setting Nvidia's power management to max performance.
    - Turned off EVERY power saving feature I could find.
    - Deleted the entire "live" folder forcing it to be remade (have to go through all the ToS crap all over again)
    - Stress tested GPU with Furmark, no issues
    - Ran memtest on memory, no issues
    - Ran IBT, no errors on CPU
    - Done just about every usersetting.ini modification I could find on the forums. Only thing that has helped is the dx3d9.

    So, currently, my only suggestion is for a more consistent playing experience, even if you have a top of the line video card, drop your settings to medium, change the game to dx3d9 instead of 11 and enjoy.


    P.S. Filing a support ticket is almost useless, I started the process over a month ago and well, we still haven't gotten anywhere except deleting the "live" folder for the 3rd time now. :)
    Options
  • notepad
    notepad
    ✭✭
    Draegaer, are you running an Nvidia card?

    The underclocking of my video card did not help, nor did rolling back my CPU to default clock (CPU was only OC'd 200mhz and had been very stable, plus it ran at cool temps).

    But, I found something that may be a clue. Not enough testing yet to say for sure, but may be worth it for others to possibly look at.

    Just like Draegaer I do not get the black screen or video driver TDRs/VPU recoveries on D3D9, just D3D11. I had mentioned in an earlier post that I was getting some regular game crashes "ESO has stopped responding" on D3D9 and had changed it to D3D11 as one of my troubleshooting steps. Seeing posts that D3D11 may be the only supported DX going forward, I've been trying to get it working (D3D9 is still more stable, but I've noticed if you change that setting, the game will auto-switch it back to D3D11 in the INI file. Other INI edits stay as you set them.)

    Over the past year I've played Witcher 3, Fallout 4, GTA V, Carmageddon Reincarnation, Skyrim with tons of mods including visual ones, Grim Dawn and other games. Many of which are more demanding than ESO, or at least would seem to be more demanding. Recently while trying to troubleshoot the black screen/driver TDR issue, I've been playing Grim Dawn and Skyrim without issues. ESO is the only game that flakes out on this system.

    I've noticed that when playing ESO, my GPU temp crawls up quickly. Once it crosses the 70 C threshold is when the black screen and TDR happen. At least since I've started checking temps while troubleshooting this issue. I've noticed playing Grim Dawn and Skyrim that they do not cause the GPU to go so hot--usually it stays in the 50s on those games.

    Now, any modern GPU should be able to handle 70-75C without issue, but for some reason all the black screens have come when the temps have left the 60s on this game. So I manually maxed out the fan speed using MSI Afterburner (I was running EVGA Precision but swapped it for Afterburner as a troubleshooting step, and that made no difference. Precision also has fan speed control). Then I went into ESO and was able to play longer than I had for a bit. I still logged out after about 25-30 min as I need to do other things, but I did manage to pass the 15 minute threshold (usually the game would black screen in 5-15 min) and the temps never left the 60s.


    Draegaer, Piotrek, you might try checking your GPU temps if you haven't already, and give it a shot maxing out the fan. There's something in the way this game is written or a setting that at least on my end (and I've seen others report on other forums) causing the GPU to go up to abnormal temps compared to other games. BTW I have GeForce Experience installed but do NOT use the feature where it can configure game settings--my "Games" tab is blank as I've only used the Shadowplay function of this feature. (And I've not run Shadowplay in ESO so that is not causing extra stress--Shadowplay is disabled currently).
    Options
  • Draegaer
    Draegaer
    Soul Shriven
    Yeah I've been monitoring my temps. I'm running a gtx 760, and my temps don't go above 67/68 (maybe up to 70 depending on ambient temp). If the temp was the case I'd have noticed because I ALWAYS am monitoring my temps.
    Options
  • Draegaer
    Draegaer
    Soul Shriven
    LOL, and now the update comes up and I can no longer play the game. It is now completely broken. Lovely, absolutely freakin' lovely.
    Options
  • notepad
    notepad
    ✭✭
    I could only test for a bit over 15 min after the FPS hotfix. It didn't crash during that time but more importantly my GPU temps stayed in the low 60s without my changing the fan. This was on the 32 bit client--haven't tried the 64 since there are numerous reports of missing textures.

    To update a bit later in the day, I can tentatively say that the recent patch and/or hotfix fixed the issue for me. I played for about 40 minutes just now and was able to play straight through. I'm not totally convinced as that is not a really long time, but I would usually crash at no more than 15 minutes previously. But also previously I found the crashing seemed to be associated with my GPU going over 70C--for some reason ESO was causing the GPU to run at temps 15-20C higher than any other game and stay there (as opposed to just an occasional spike). Now the game is running 10-15C cooler than before, without me having to manually adjust my fan.

    I'm still running the 32 bit client, and did delete the Shaderscache.cooked file before launching after patching.
    Edited by notepad on March 8, 2016 11:19PM
    Options
  • Avianographer
    Avianographer
    ✭✭
    I just want to add my voice to those that have come before me.

    I had this exact problem using an Nvidia GeForce GTX 770 on Windows 8.1 (64-bit). To solve it, I downclocked my video card to the GPU's defaults (not those of the manufacturer since it was factory overclocked), uninstalled my drivers using Display Driver Uninstaller, and installed the latest drivers from the Nvidia website.

    This completely resolved the issue for me. I haven't had a display driver crash while playing ESO in a few weeks now.
    Options
  • Reicta
    Reicta
    I've been getting "display driver has failed and recovered" crashes over and over since I started this game a month ago. I discovered that some combination of turning down the settings/lowering resolution/underclocking my graphics card prolongs/temporarily fixes the crashes and I'm going crazy trying to figure out why.

    This is on the 32bit and 64 bit versions. I've never had this error on any other game ever, just ESO. People have said display driver crashes are due to overheating or power etc., but it's literally only ESO. My card has never gone up above 80c playing this.

    I've tried:
    Repairing, reinstalling
    Resetting and wiping my entire computer (besides deleting and reinstalling Windows from disc)
    Upgrading my drivers
    Increasing the voltage on my card slightly
    Underclocking/lowering graphics/resolution (temp fix but it does work, though makes ESO look worse)
    Reading many many forums to no avail

    I'm kind of considering upgrading my Radeon HD 7850 anyway because, while it's good for ESO in general, it's behind the times at this point. But I have no indication that a new card would fix the problem.
    Options
  • piotrek.jerzykeb17_ESO
    piotrek.jerzykeb17_ESO
    Soul Shriven
    Okay. So an update from me. After the 64 bit patch and downclocking my GPU to stock values I was able to play without any crashes for about 2 hours. A few days later I saw a hotfix for ESO (client downloaded something) and after this I kept getting crashes after about 15 minutes. I tried playing on 64 bit client, but that didn't solve anything. Yesterday I checked my core speed again and found out it was back on factory OC level so I turned it down again and launched 32 bit client and was able to play for about 1.5h without any crash.

    So all in all what helped me was downclocking my GPU from factory OC level to stock speeds. So far no crashes on 32-bit with DC GPU. Will test 64-bit more and see if I can get it stable.
    Options
  • Rocksteady
    Rocksteady
    ✭✭✭
    After reading all this and saying to myself "ugh, I'd rather just delete the game" I decided to simply turn shadows off and switch it to Windowed Fullscreen(alt+Tabbing seemed to give it some trouble and shadows have never done anything but cause problems in most games imho).... Seems to solve the issue, whether or not it was the same issue you guys are having, I can't be sure but all the symptoms were the same.
    "Their stupidity does not amaze me, its when they're smart that amazes me. It's baffling whenever you find someone who's smart — incredible. Soon you'll have zoos for such things." -Frank Zappa
    Options
  • Rocksteady
    Rocksteady
    ✭✭✭
    Never mind, like the other fella says, it just delayed the effects =(... It definitely isn't a heat issue though, my CPU was running at 40C and motherboard was at 31C(I don't have a sensor for my GPU). At least I got 2 hours of gameplay vs 30seconds to 5mins that I was getting before.
    "Their stupidity does not amaze me, its when they're smart that amazes me. It's baffling whenever you find someone who's smart — incredible. Soon you'll have zoos for such things." -Frank Zappa
    Options
Sign In or Register to comment.