Update 41 is now available for testing on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

camera jumps around, game breaking.

biggunner
biggunner
Soul Shriven
I recently got a 4k monitor to play on, before this I did not have this problem. I tried playing ESO, but I cannot because the camera jumps around too much.

Just moving my character the camera will jump around. When using the mouse scroll wheel to zoom in/out the camera just goes crazy and forces me to look down above my character at the ground.
please help! :)
Edited by ZOS_Bill on June 14, 2023 9:05PM
  • Lolssi
    Lolssi
    ✭✭✭
    Sounds similar to what I had with Kindoms of Amalur. Propably not the case but make sure you don't have two different functions bound on same key. Not even sure if that is possible with ESO.
  • Idinuse
    Idinuse
    ✭✭✭✭✭
    Did you try the "Inactivate (or disable, my Win is Swedish) scaling at high DPI" setting on the shortcut, either the launchers' or a direct shortcut to the eso.exe?
    Sed ut perspiciatis unde omnis iste natus error sit voluptatem accusantium dolorem que laudantium, totam rem aperiam, eaque ipsa quae ab illo inventore veritatis et quasi architecto beatae vitae dicta sunt explicabo. Nemo enim ipsam voluptatem quia voluptas sit aspernatur aut odit aut fugit, sed quia consequuntur magni dolores eos qui ratione voluptatem sequi nesciunt. Neque porro quisquam est, qui dolorem ipsum quia dolor sit amet, consectetur, adipisci velit, sed quia non numquam eius modi tempora incidunt ut labore et dolore magnam aliquam quaerat voluptatem. Ut enim ad minima veniam, quis nostrum exercitationem ullam corporis suscipit laboriosam, nisi ut aliquid ex ea commodi consequatur? Quis autem vel eum iure reprehenderit qui in ea voluptate velit esse quam nihil molestiae consequatur, vel illum qui dolorem eum fugiat quo voluptas nulla pariatur?
  • slaney30b14_ESO
    slaney30b14_ESO
    Soul Shriven
    I am having the exact same issue. What video card are you running?

  • biggunner
    biggunner
    Soul Shriven
    I am having the exact same issue. What video card are you running?

    MSI GTX 970 Gaming 100ME 4GB GDDR5
    Idinuse wrote: »
    Did you try the "Inactivate (or disable, my Win is Swedish) scaling at high DPI" setting on the shortcut, either the launchers' or a direct shortcut to the eso.exe?

    Could not find this option.
  • biggunner
    biggunner
    Soul Shriven
    Alright, so it occurs much less now, but still happens on occasion. I would still like to find an explanation though. Any devs have a possible comment on this or have seen it before?
  • biggunner
    biggunner
    Soul Shriven
    Update: The windowed settings reduces the jumping significantly. Playing on either fullscreen or windowed fullscreen causes it to happen all the time, even more so when using the mouse scroll wheel to zoom in/out.

    I think this might have something to do with 4k resolution as well? I am not sure. This is so confusing.

    Edit: Game has returned to jumping around no matter the settings.
    Edited by biggunner on January 24, 2016 6:34PM
  • Heptite
    Heptite
    Soul Shriven
    I am having this issue now. Did anybody find a solution?
  • ZOS_Bill
    ZOS_Bill
    admin
    As this discussion is now over several years old, we have decided to close the thread. If you still need assistance, please go ahead and start a new thread in the General Help section.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
This discussion has been closed.