The Scribes of Fate DLC and Update 37 base game patch are now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

Game stuttering

ViscousSummer88
ViscousSummer88
✭✭✭
Hi,

I've recently been noticing that my game will stutter/freeze for around 3-5 seconds. There does not seem to be any reason for this at all and it will just happen randomly, sometimes even when just standing still.

I run the game through Steam so I have verified the game files through steam. I have also repaired the game through the ESO launcher. Neither of these resolved the issue. I have tried without any addons and the issue still continues. I've adjusted my graphics settings multiple times and nothing has cleared up the issue, I've tried running on High, Medium & Low with all effects enabled and disabled and also adjusting resolution and how the game sits in window or fullscreen.

Running on European Megaserver.
Macbook Pro, 2.5ghz i7, 16GB, SSD, Ncidia GeForce GT 750m 2GB.

I'm hoping someone may be able to assist with this issue I'm having as it's making the game pretty much a horrible experience, somewhat unplayable and very frustrating at times.

Thank you.
Steam Profile | Discord: Oliver#0001 | EU Megaserver: @ViscousSummer88
  • ViscousSummer88
    ViscousSummer88
    ✭✭✭
    Unfortunately the support tickets are slow to be replied to and then when they are replied to it's related to windows and not my relevant operating system. I've attempted calling and was on hold for 35 minutes before deciding to hang up. Most responses seem very "canned" and from the help pages (i know this because I have already read them..).

    Playing the game at the moment is pretty much pointless, can't partake in any real gameplay as I will get hit by this freeze at some point and die, unable to do anything about it. Crafting simulator is fun though....

    Please can someone help in providing actual MAC support and not canned windows help.. pretty please?

    Ticket Ref: 150901-001333
    Steam Profile | Discord: Oliver#0001 | EU Megaserver: @ViscousSummer88
  • KhajitFurTrader
    KhajitFurTrader
    ✭✭✭✭✭
    ✭✭
    How frequent are those stutters? Every minute, every couple of minutes, few times per hour?

    Have you checked whether there isn't any other running process stealing resources from the game periodically? I've found that when Safari iCloud sync is enabled in the iCloud settings, a process called SafariDAVclient sometimes gets in trouble (for reasons yet unknown, this has been going on at least since Mavericks, if not before that) and hogs a CPU core for like 90-100% load every few minutes for a few seconds. You can check this with Activity Monitor (sort by "% CPU", descending order). You'll have to disable Safari iCloud sync completely, as killing the process just causes it to be created anew.

  • ViscousSummer88
    ViscousSummer88
    ✭✭✭
    Hi, thanks for your reply!

    The freezing is every couple of minutes for about 5 seconds. It can happen from 1 minute to the next or in 5 - 10 minutes time, it's very random but very frequent.

    Well, I ensure that I have no other applications running other than the random stuff that goes on in the background. I do have iCloud sync enable and I have now disabled the Safari sync option and see what happens!

    Thanks again!
    Steam Profile | Discord: Oliver#0001 | EU Megaserver: @ViscousSummer88
  • ZOS_MollyH
    Hi @ViscousSummer88 !

    We see that you have a lot of addons installed. Many players have reported similar framerate and stuttering issues that you're describing, and in most cases completely removing their addons has helped resolve or improve it.

    Can you please try completely removing your addons and restarting the game when you're able to do so? This may help narrow it down!
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • ViscousSummer88
    ViscousSummer88
    ✭✭✭
    ZOS_MollyH wrote: »
    Hi @ViscousSummer88 !

    We see that you have a lot of addons installed. Many players have reported similar framerate and stuttering issues that you're describing, and in most cases completely removing their addons has helped resolve or improve it.

    Can you please try completely removing your addons and restarting the game when you're able to do so? This may help narrow it down!

    As stated in my ticket details, I've tried without add ons and they did not resolve the issue.
    Steam Profile | Discord: Oliver#0001 | EU Megaserver: @ViscousSummer88
  • bugmom
    bugmom
    ✭✭✭✭
    Wish I could help you but I am in the same position. I haven't really been able to play since the update. My fps is down around 15 and that is when things are going well. I removed all my addons and that makes no difference at all. I'm wondering if they did something in the update that has increased requirements beyond what my mac can do...
  • Cuyler
    Cuyler
    ✭✭✭✭✭
    ZOS_MollyH wrote: »
    Hi @ViscousSummer88 !

    We see that you have a lot of addons installed. Many players have reported similar framerate and stuttering issues that you're describing, and in most cases completely removing their addons has helped resolve or improve it.

    Can you please try completely removing your addons and restarting the game when you're able to do so? This may help narrow it down!

    @ZOS_MollyH can you pls pls pls tell your tech team to stop supporting this theoretical issue! its...simply...not....the...addons in most cases.

    You guys most likely have another memory leak/optimization issue!!! So many of us have disabled addons just to prove its you guys and you're just not listening :(

    Edit: I begin to lag after 30-40 min guaranteed...relogging fixes it every time but then begins to lag again...addons or not. I KNOW that you guys had memory leak bugs in the past and this is quite familiar to that.
    Edited by Cuyler on September 4, 2015 1:46PM
    Guild: STACK n BURN (gm) PC - NA
    CP 810 18 Maxed Characters:
    "How hard can u guar?" - Rafishul[/spoiler]
  • ViscousSummer88
    ViscousSummer88
    ✭✭✭
    Hello All,

    I would like to confirm that support have managed to resolve the issue I was facing, here is the transcript snippet from the Support Operator that managed to resolve the issue. I followed all the below steps except starting the game directly from the .dmg. I hope this may help you, it's worth a try at least I suppose.



    We're aware of the issue, and have found that one of the causes can be the newest NVIDIA OpenGL driver included in the Yosemite OS update.

    Please make sure to keep your Mac up to date by selecting 'Software Update' under 'System Preferences' on the Apple menu.
    A workaround for this issue is to play the game through the launcher that can be downloaded from your account page. This will allow you to gain access to the game outside of Steam and will be shown as a "Download Game" option.

    When you finish your download you should check for updates and run a repair to make sure that the Launcher is up to date. To do this, please follow these steps:
    1. Click on the Game Options cog under the News section of the main screen on the launcher.
    2. From the drop-down list, please choose Check for Updates.
    3. Allow the launcher to run through its checks and updates. This may take a few minutes, and you may see it run from 0 to 100% and back down to 0% again. This is normal! Just let the launcher finish checking for updates.
    4. Once it's done checking for updates, please repeat this process to do the repair. From the drop-down menu, please choose 5. Repair and then give the launcher a few minutes to make sure that all of the files are in good working order.

    If the Play button still doesn't work at this time, there is a file called "UserSettings.txt" that may be missing. Most Macs have TextEdit as a default application that can do this. Open the application and go to the 'Format'. Choose the 'Make Plain Text' option (or press Command + Shift + T).

    In TextEdit please copy all of the following SET's into a blank document:

    SET MouseRawInput "1"
    SET MouseSensitivityFirstPerson "0.50000000"
    SET MouseSensitivityThirdPerson "1.28999996"
    SET MouseSmoothing "0"
    SET InvertMouseWheel "1"
    SET InvertMouseY "1"
    SET InvertMouseX "1"
    SET MULTI_GPU_CHECK "1"
    SET DisableFXPrecaching "1"
    SET CachedRLREnabled "1"
    SET CachedReflectionResolution "4"
    SET CachedShadowFiltering "5"
    SET ScreenshotFormat "BMP"
    SET PregameGammaCheckEnabled "0"
    SET HardwareCheckEnabled.2 "0"
    SET SUB_SAMPLING "2"
    SET REFLECTION_QUALITY_v3 "2"
    SET PARTICLE_DENSITY "3"
    SET HIGH_RESOLUTION_SHADOWS "1"
    SET SHADOWS "4"
    SET GAMMA_ADJUSTMENT "112"
    SET VIEW_DISTANCE "1.69000006"
    SET GPUSmoothingFrames "10"
    SET MIP_LOAD_SKIP_LEVELS "0"
    SET RAIN_WETNESS "1"
    SET LENS_FLARE "1"
    SET GOD_RAYS_v2 "1"
    SET ANTI_ALIASING_v2 "1"
    SET AMBIENT_OCCLUSION "1"
    SET COLOR_GRADING_v1 "0"
    SET BLOOM "1"
    SET DEPTH_OF_FIELD "1"
    SET TONE_MAPPING "1"
    SET COLOR_CORRECTION "1"
    SET SOFT_ALPHA "1"
    SET DISTORTION "1"
    SET CHARACTER_LIGHTING "1"
    SET DIFFUSE_2_MAPS "1"
    SET DETAIL_MAPS "1"
    SET NORMAL_MAPS "1"
    SET SPECULAR_MAPS "1"
    SET CLUTTER_2D "1"
    SET SIMPLE_SHADERS "0"
    SET WATER_FOAM "1"
    SET VSYNC "0"
    SET MAX_ANISOTROPY "3"
    SET PreferMaximizedWindow "0"
    SET PreferExclusiveFullscreen "0"
    SET FULLSCREEN_v5 "1"
    SET FullscreenHeight "0"
    SET FullscreenWidth "0"
    SET WindowedHeight "768"
    SET WindowedWidth "1024"
    SET SOUND_ENABLED "1"
    SET FOOTSTEPS_VOLUME "50.00000000"
    SET FOOTSTEPS_ENABLED "1"
    SET SPEAKER_SETUP "0"
    SET BACKGROUND_AUDIO "0"
    SET VO_VOLUME "70.00000000"
    SET VO_ENABLED "1"
    SET UI_VOLUME "70.00000000"
    SET UI_ENABLED "1"
    SET AMBIENT_VOLUME "70.00000000"
    SET AMBIENT_ENABLED "1"
    SET SFX_VOLUME "70.00000000"
    SET SFX_ENABLED "1"
    SET MUSIC_VOLUME "70.00000000"
    SET MUSIC_ENABLED "1"
    SET AUDIO_VOLUME "59.00000000"
    SET AUDIO_ENABLED "1"
    SET TooltipFilter "2"
    SET TooltipNumOptions "2"
    SET Language.2 "en"
    SET GraphicsDriver.7 "OPENGL"
    SET PatchDataPath "game:/GameData/"
    SET CacheDataPath "machine:/Cache/"
    SET ViewedAddOnEULAVersion "-1"
    SET AcceptedAddOnEULAVersion "-1"
    SET AcceptedEULAVersion "2"
    SET DirectionalDamageIndictorVisibleInThirdPerson "0"
    SET CameraFramingTransitionEnabled "1"
    SET SkipPregameVideos "1"
    SET HasPlayedPregameVideo "1"
    SET RangedKillCamera "0"
    SET PlayerKillCamera "1"
    SET LastMonsterKillCamera "1"
    SET MinFrameTime.2 "0.01000000"
    SET ParticlesEnabled "1"
    SET RequestedNumJobThreads "0"
    SET RequestedNumWorkerThreads "0"
    SET FreeUnusedGrannyFileSections.2 "0"
    SET IsTrustedMachine "1"
    SET RememberAccountName "1"
    SET AccountName ""
    SET LastRealm "NA Megaserver"
    SET CustomUIScale "1.00000000"
    SET UseCustomUIScale.2 "0"
    SET RollDodgeDoubleTapEnabled "1"
    SET RollDodgeDoubleTapTimeWindow.2 "185"
    SET MonsterTellsEnabled "1"
    SET CameraZoomDistancesSynced "1"
    SET SiegeCameraZoomDistance "6.00000000"
    SET WeaponsOutCameraZoomDistance "2.00000000"
    SET WeaponsSheathedCameraZoomDistance "2.00000000"
    SET MaxNetworkWriteBuffer "10485760"
    SET MaxNetworkReadBuffer "10485760"

    Then save the file as 'UserSettings' inside of the 'Live' or 'Liveeu' folder. The format should be plain text by default. If you need help finding the Live or LiveEU folder please follow the following steps:

    Navigate to the Documents folder. (It'll be under favourites in the Finder option)
    Documents\ElderScrollsOnline\Live\
    In the Live or LiveEU folder you will create this Text file.

    This should allow you to play the game!

    If for any reason you are still having issues, as a final workaround alternative you may need to run the game directly from its ESO.dmg file. To do this, proceed to return to the destination folder for The Elder Scrolls Online: Tamriel Unlimited (Live or EU) and look for ESO.dmg. You can always use this file to launch the game directly after running any repairs and updates.
    Keep in mind that all suggestions are workarounds and we intend to have what bug is associated to this problem addressed asap.
    Edited by ViscousSummer88 on September 4, 2015 9:36PM
    Steam Profile | Discord: Oliver#0001 | EU Megaserver: @ViscousSummer88
  • duncan_cougarpreeb18_ESO
    Had the similar problem, with FPS going down and PR going through the roof and start/stop motion anywhere on the same empty map.

    ZOS (chris.dillmann) provided another way to get rid, respectively pointing out (another?) source of the problem here, i.e. by deleting the ShaderCache.cooked.

    It's certainly not the only problem though. There is definitely a memory leak issue also at work.
    VLPdAmN.jpg
    See funny picture above (it's the champion point screen, for those that don't recognize it)
  • Palidon
    Palidon
    ✭✭✭✭✭
    Been having shutter issues ever since the update. Mainly occurs when I am in a delve doing the undaunted pledges. Game will be running fine then during a fight game freeze for about 5 seconds then back to normal. It happens randomly every few minutes. Once out of the delve no game shuttering at all. Also noticed with moving to another map when first entering a city all players and NPC's are solid black and it takes a while for everything to load. This is something else that has been happening since the update. Prior to the update no issues at all.
  • ZOS_MollyH
    Hi @Palidon !

    The black figures are a known issue and working as designed. It's to ensure you're not entering combat with an NPC or player who hasn't loaded on your side yet. We're still investigating the cause for players and NPCs not immediately loading, but it can have multiple causes best determined by submitting a support ticket to have a support agent go over your system specs.

    Thanks for letting us know!
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • chris.dillman
    chris.dillman
    ✭✭✭
    Had the similar problem, with FPS going down and PR going through the roof and start/stop motion anywhere on the same empty map.

    ZOS (chris.dillmann) provided another way to get rid, respectively pointing out (another?) source of the problem here, i.e. by deleting the ShaderCache.cooked.

    It's certainly not the only problem though. There is definitely a memory leak issue also at work.
    VLPdAmN.jpg
    See funny picture above (it's the champion point screen, for those that don't recognize it)

    Duncan, are you seeing this all the time?
    Or just once in a while?

    On the Mac we DUMP unused GUI textures.
    It looks like they are being dumped early or something on your mac.
    -- ESO -- Lead Mac Programmer...
    Staff Post
  • drumbendrum_ESO
    drumbendrum_ESO
    ✭✭✭
    Hello!

    Go to your graphic settings and toggle your FXA and the other one below or above it both to OFF.

    I had the same issue and this worked for me. I cant remember off the top of my head what the the other setting was called but again it is above or below your FXA. They are in sequence and both of them have a ON OFF toggle for them.

    Hope this helps!
  • duncan_cougarpreeb18_ESO
    Hi Chris,

    only once in a while (picture above)

    wasn't so bad in the last weeks, but since this week, it's gotten worse. Just tried a group fight (silver) and any time AOEs were going off ... FPS > 0 and PR >>> 2000. Similar issues in PvP.

    Sorry only some solo content possible even at LOW settings and even there ... game is stuttering all over the place

    Going to get a lot of fishing done in the next days
Sign In or Register to comment.