Maintenance for the week of June 17:
• PC/Mac: NA and EU megaservers for patch maintenance – June 17, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
• ESO Store and Account System for maintenance – June 17, 10:00AM EDT (14:00 UTC) – 12:00PM EDT (16:00 UTC)
• Xbox One: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 10:00AM EDT (14:00 UTC)
• PlayStation®4: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

Horrendously long load screens and disconnects?

Shimmer
Shimmer
✭✭✭✭✭
Anyone else experiencing this since the patch?
YouTube | Twitter | Twitch | The Differently Geared

Mistakes must be carelessly planned.
  • Akavir_Sentinel
    Akavir_Sentinel
    ✭✭✭✭✭
    It happens after every patch, especially a major one.
    Can't find the items you are looking for? Need a place to trade? We welcome ESO players of all platforms at ESO Trade, the home for trading of goods and services in the lands of Tamriel.
  • WhiskeyJac
    WhiskeyJac
    ✭✭✭
    yes , haven't been able to play yet , stupid long loading screens , repaired the game , rebooted the router and PC and still the same
  • Shimmer
    Shimmer
    ✭✭✭✭✭
    It happens after every patch, especially a major one.

    I havent had this issue with any previous patches.
    YouTube | Twitter | Twitch | The Differently Geared

    Mistakes must be carelessly planned.
  • rain.bird
    rain.bird
    ✭✭
    Yes, annoying

    Am told it's typical after a patch, not sure if it is ...
  • Akavir_Sentinel
    Akavir_Sentinel
    ✭✭✭✭✭
    Sylance9 wrote: »
    It happens after every patch, especially a major one.

    I havent had this issue with any previous patches.

    I always do. The first load-in always takes forever after an update.
    Can't find the items you are looking for? Need a place to trade? We welcome ESO players of all platforms at ESO Trade, the home for trading of goods and services in the lands of Tamriel.
  • ijacksparrowed
    ijacksparrowed
    ✭✭✭
    I only crashed once so far but the loading screens take like 3-5 mins.
  • ontheleftcoast
    ontheleftcoast
    ✭✭✭✭✭
    Sylance9 wrote: »
    Im talking like, all loading screens, delves, random city load screens etc.

    So it's not just me. Walking in to the Temple of the Divines in Arenthia took several minutes. I killed the enemies and subdued the Mane in a minute or so then walking back outside was another 3 minute wait. WTF?!

    Addendum -- I just realized, I'm getting MM reports after loading screens and MM might be doing full inventory scrapes... Anyone getting long loads try disabling MM and see if that fixes it. I'm offline now or I'd test this myself

    More addendum -- OK, I just tried going back and forth between Reaper's March and Rivenspire with and without MM. There's a small difference, 3-4 seconds, with/without MM enabled. But I'm still taking nearly a minute to switch zones. That's way slower than it used to be, maybe 2X to 3X slower. Something could be wrong with another addon however I'm not going to play 20 Questions searching for which one it is. ZOS, you changed something and not for the better.
    Edited by ontheleftcoast on September 1, 2015 12:24AM
  • Pangnirtung
    Pangnirtung
    ✭✭✭✭✭
    I have had very, very long load screens since the update.

    No crashes so far but extremely long load screens.
  • Pangnirtung
    Pangnirtung
    ✭✭✭✭✭

    I always do. The first load-in always takes forever after an update.

    My long load screens have come after having been to the same zone a few times before. Once I can understand until a cache is built but this happens again and again with the same zone.
  • tinythinker
    tinythinker
    ✭✭✭✭✭
    ✭✭✭✭

    I always do. The first load-in always takes forever after an update.

    My long load screens have come after having been to the same zone a few times before. Once I can understand until a cache is built but this happens again and again with the same zone.
    Yup. Me too, at least when I tried for a few minutes to visit IC. Each door was a 2-3 minute wait.
    Fifth anniversary year for ESO - share your best memories! :-)

    . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

    "Light and darkness?

    "Whose light? The muted, sterile glow of Coldharbor? The ominous, deep shades pulsing like menacing glares in the depths of the Ashpit? The jarring kaleidoscope of the Shivering Isles?

    "Whose darkness? The shade cast by Mara's robes as she watches over her children? The cloak of Stendarr covering those in dire peril? The occult pathways of Arkay? Light and darkness, indeed."
  • Nebthet78
    Nebthet78
    ✭✭✭✭✭
    ✭✭
    Yes the load screens are absolutely terrible.... 30+ seconds, average of 1 minute just to get from district to district
    Far too many characters to list any more.
  • ZOS_JessicaFolsom
    ZOS_JessicaFolsom
    Community Manager
    Hey everyone,

    For the sake of troubleshooting this a little and trying to rule out a couple things, could those experiencing this issue make sure your video card drivers are up-to-date (there was a new driver for Nvidia Geforce 900 version cards released today), and ensure that your addons are disabled/removed? Being able to rule both those things out will help us narrow down what the cause of this issue may be.

    Thank you!
    Jessica Folsom
    Senior Community Manager (English) - The Elder Scrolls Online
    Facebook | Twitter | Twitch | Tumblr | Instagram | YouTube | Support
    Staff Post
  • Alucardo
    Alucardo
    ✭✭✭✭✭
    ✭✭✭✭✭
    Hey everyone,

    For the sake of troubleshooting this a little and trying to rule out a couple things, could those experiencing this issue make sure your video card drivers are up-to-date (there was a new driver for Nvidia Geforce 900 version cards released today), and ensure that your addons are disabled/removed? Being able to rule both those things out will help us narrow down what the cause of this issue may be.

    Thank you!

    Ah.. I just realised that's what I closed when it popped up during a Dolmen today.
    (sqweee )>--- ۜ\(סּںסּَ` )/ۜ
  • Shimmer
    Shimmer
    ✭✭✭✭✭
    Vid card is up to date, no out of date addons at all.
    YouTube | Twitter | Twitch | The Differently Geared

    Mistakes must be carelessly planned.
  • Moonshadow66
    Moonshadow66
    ✭✭✭✭✭
    I couldn't even enter that cathedral in South Point just 10 minutes ago, I had to forcequit the endless loading screen. Also every other loading screen takes very long (if it loads), even logging in.

    Not sure why I should check my Nvidia drivers, did they release a new version today, too? ---
    Venus Ocean - Breton Sorceress VR16, EP, Tamriel Hero | Gixia - Breton Sorceress VR16, EP, Tamriel Hero
    Frances Demnevanni - Breton Dragonknight VR16, EP, Tamriel Hero | Raygee - Breton Nightblade VR16, EP, Tamriel Hero
    Lady Olivieri - Breton Nightblade VR16, EP, Tamriel Hero | Donna Demnevanni - Breton Templar VR16, DC, Tamriel Hero
    Elaine Benes - Breton Templar VR16, EP | Ray McCluck - Breton Sorcerer VR16, EP
    Moonshadow Demnevanni - Dunmer Dragonknight Lvl 50, EP | Jamie Stacey - Redguard Templar Lvl 50, EP
    Caia Cosades - Imperial Nightblade, EP

  • Shimmer
    Shimmer
    ✭✭✭✭✭
    still pretty bad.
    YouTube | Twitter | Twitch | The Differently Geared

    Mistakes must be carelessly planned.
  • Pangnirtung
    Pangnirtung
    ✭✭✭✭✭
    I play on an iMac that is up to date and with all addons turned OFF I am still experiencing very, very long load screens.

    If I use a shrine to transport to another area in the same zone the loading times are normal but to go to another zone or to log in the times are painfully slow.
  • Starshadw
    Starshadw
    ✭✭✭
    Hey everyone,

    For the sake of troubleshooting this a little and trying to rule out a couple things, could those experiencing this issue make sure your video card drivers are up-to-date (there was a new driver for Nvidia Geforce 900 version cards released today), and ensure that your addons are disabled/removed? Being able to rule both those things out will help us narrow down what the cause of this issue may be.

    Thank you!

    Unfortunately, that update seems to have made the issue WORSE, if it had any effect at all.

    I had long loading screens last night (probably 30+ seconds to two minutes) but was able to play without too much lag (though I noticed a lag spike after collecting a resource - right as the collection finished and the resource hits the inventory). I updated the driver before I went to bed. I updated all my addons yesterday as well, and played with them working just fine.

    Today? It took me an hour to finally get logged into the game, after multiple times when the launch screen simply remained black, and multiple force-closings and restarts - and it was graphics lagging so badly that when I finally did get in, the other players around me remained dark "shadows" for the at least a good 7-10 minutes - and the NPCs only started showing up around the 10 minute mark.

    My loading screens went up to 5+ minutes each - and that was if they didn't simply hang forever, again causing me to have to force-close the client and try again.

    I started a repair over three hours ago, and am still only at 32%. Suffice to say I've not been able to actually play at all today, and if this repair doesn't help matters, I'm going to be more than a little irritated.
  • rockworm059
    rockworm059
    Soul Shriven
    I have had this since the update. I updated the driver for the nVidia 900 series and removed all addons from my computer. It made no difference. It is bad enough that even the launcher is taking 40 seconds to open instead of the usual 4 or 5 seconds.
  • Shimmer
    Shimmer
    ✭✭✭✭✭
    I have had this since the update. I updated the driver for the nVidia 900 series and removed all addons from my computer. It made no difference. It is bad enough that even the launcher is taking 40 seconds to open instead of the usual 4 or 5 seconds.

    I actually went into the folder and pulled out the executable file so I dont have to use the launcher (bypass it) it was taking so long.

    YouTube | Twitter | Twitch | The Differently Geared

    Mistakes must be carelessly planned.
  • Volkodav
    Volkodav
    ✭✭✭✭✭
    ✭✭
    I finally convinced some of my friends to re-join ESO and they all flame me now on the horrible 10min+ loading screens... :(

    ZOS, at least put up a loading screen message to say that you are aware of this issue, you are working on it and some pointers on what we could do to fix it.
    Thanks!

    They did post a pointers to fix here in these messages if you read back a bit.Seems the tips dont help though.
    PC/NA Beta tester
    January 2014

    (Oblivion is a playground,..Morrowind is home)
  • Starshadw
    Starshadw
    ✭✭✭
    I finally convinced some of my friends to re-join ESO and they all flame me now on the horrible 10min+ loading screens... :(

    ZOS, at least put up a loading screen message to say that you are aware of this issue, you are working on it and some pointers on what we could do to fix it.
    Thanks!

    They did post a pointers to fix here in these messages if you read back a bit.Seems the tips dont help though.

    Nope. Wish they did... another hour down, and sitting at 41% on the repair.

  • ithrowbabiees
    ithrowbabiees
    Soul Shriven
    I cant connect to north American servers and when i do it kicked me out right after but when i go to European servers im aloud to stay in with no problem? Can anyone tell me why?
  • lance_lindbergub17_ESO
    lance_lindbergub17_ESO
    Soul Shriven
    ZoS please investigate this one. Simply changing zones takes an excruciatingly long time since the patch, at least a minute in nearly all cases. I've seen cases where the wait is taking much longer.
  • Shimmer
    Shimmer
    ✭✭✭✭✭
    Its worse when you've been waiting the 5+minutes on the load screen and you hear the little sound and disconnect to log in screen and have to load into the game with another seemingly endless loading screen.. :(
    Edited by Shimmer on September 2, 2015 2:29AM
    YouTube | Twitter | Twitch | The Differently Geared

    Mistakes must be carelessly planned.
  • ithrowbabiees
    ithrowbabiees
    Soul Shriven
    Anyone figure out why NA servers aint working for some ppl i cant connect to NA severs but can connect to Europe servers with no problem or wait time im on ps4
Sign In or Register to comment.