Maintenance for the week of January 20:
• PC/Mac: NA and EU for maintenance – January 20, 6:00AM EST (11:00 UTC) - 9:00AM EST (14:00 UTC)
• Xbox One: NA and EU megaservers for maintenance – January 20, 6:00AM EST (11:00 UTC) - 9:00AM EST (14:00 UTC)
• PlayStation®4: NA and EU megaservers for maintenance – January 20, 6:00AM EST (11:00 UTC) - 9:00AM EST (14:00 UTC)

Failing to Patch

  • ZOS_MollyH
    Hello,

    Can you please let us know the ticket numbers so we can look into this? Also even if the ticket states that it is "solved" you can reopen it again to speak with another agent by replying to your email!
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • Intrilo
    Intrilo
    ZOS_MollyH wrote: »
    Hello,

    Can you please let us know the ticket numbers so we can look into this? Also even if the ticket states that it is "solved" you can reopen it again to speak with another agent by replying to your email!

    Sent you a PM with the numbers, hope thats ok or should i post em here?
  • Zefre
    Zefre
    ✭✭
    Is this problem going to be fixed? I have tried the troubleshooting tips, and it still persists.
  • Cathrin
    Cathrin
    ✭✭✭
    I don't want to criticise the moderation, but why has this thread here been closed: http://forums.elderscrollsonline.com/en/discussion/145601/error-210-patchmanifesterror-downloadfail/p1

    It is the oldest one of them all (january) and also provides some helpful tips from ZOS_GaryA, while in this thread here there is almost no official answer to the topic at all.

    If you have trouble, please look there and try out some of those tips! Then also always try to run the game via eso.exe. That almost ever works.
  • LameoveR
    LameoveR
    ✭✭✭✭
    Same error whole day.
    host.developer.log file contains

    03/31/2015 22:22:33 HTTP request (http://launcher.bethesda.net/ESO_EU/game_player.patchmanifest) returned 404
    03/31/2015 22:22:33 HTTP content blocked due to callback response [http://launcher.bethesda.net/ESO_EU/game_player.patchmanifest]
    03/31/2015 22:22:33 MoveFile(D:\TESO\Launcher\ProgramData\Host.b5100dcdb2ea0376ef05f55ad2d86b4593903738\b0e422dd050fc01e02fc719f81f1a8cd74abe10c.patchmanifest.partial, D:\TESO\Launcher\ProgramData\Host.b5100dcdb2ea0376ef05f55ad2d86b4593903738\b0e422dd050fc01e02fc719f81f1a8cd74abe10c.patchmanifest) source does not exist
    03/31/2015 22:22:33 WebGet Error: (http://launcher.bethesda.net/ESO_EU/game_player.patchmanifest) (159.100.230.100:80) (2:404)
    03/31/2015 22:22:33 WebGet Error: (http://launcher.bethesda.net/ESO_EU/game_player.patchmanifest) (159.100.230.100:80) (4:0)
    03/31/2015 22:22:33 http://127.0.0.1:53804/applications.js (1649): ---- WebGet Error:

  • lord_dal
    lord_dal
    ✭✭✭
    Im having the same error 210, after I downloaded the patch and I did everything here https://help.elderscrollsonline.com/app/answers/detail/a_id/22414/

    it did not help, so no I have to close/open the launcher and just hope it works, and it does after several times, but we should not have to open/close the launcher 10+ times just to start the gamne. and since its taking zos two weeks to get back on a ticket, and probaly get a reply from someone that havent even read the actual question before sending a reply, Im hoping for help here instead..
    oh and btw, zos, hire more CS, two weeks is not an acceptable handling time for tickets.
  • Woolenthreads
    Woolenthreads
    ✭✭✭✭
    I followed the full list of requirements and now it pops up after a random time. While I'm waiting for particular times to tick over, I now play a game of "Start the Launcher", the word "Play" can be there for up to 1 minute before it pops the Error210 up. It is vaguely annoying when it pops up immediately and I want to login. I had it happen 20 minutes ago and it didn't allow the play until I'd opened up the directory to see if the patch.manifest was still there, that's coincidental of course.
    Oooh look, lot's of Butterflies! Wait! Butterflies? Get out of here Sheo, stop bugging me!

    Having issues with Provisioning Writs? A list of problem Writs and people willing to help in game can be found in this Thread
  • eoheinighb16_ESO
    With the error 210 I can't even play. The player button is hardly there anymore now. It would appear only 10% of the time.....
  • LameoveR
    LameoveR
    ✭✭✭✭
    run eso.exe instead of launcher.

  • Frondale
    Frondale
    ✭✭✭
    Well no surprise is there that both myself and my boyfriend are also having the same issue. So that is 2 more for the pool of errors.

    We are both getting the 210 and 209 errors. We have tried every single suggested fix. We have used 120 gig of our internet trying to fix this and now we have gone over our useable allowance and have been slowed. We usually use 50gig of our allowance per month. That utterly crapped me off. Thanks Zos.

    We have jumped every one of your hoops and fixes and I am fed up. We should not be required to go into this folder, deleting files and folders. We have paid you since launch for our subs and have been fairly patient and loyal. But now you are pushing that BIG RED button. We have supported you through your never ending buggy game in the hopes that one day you might just get your act together. But you fix one thing and break 10 more. Seriously not acceptable.

    Please do not tell us that you understand our frustration. No you do not. The only understanding of frustration you even feel is the huge amount of backlogged tickets you need to deal with.
    Well , you are paid to deal with them and I pay you to play a working game. So far you have a huge back load of tickets and a zero fix. I have a mostly unplayable game and zero internet usage available.

    My ticket is submitted and don't know the number and have not even received an auto reply. Just like the other day when I went to do woodwork survey 2, picked one bit of wood and my whole survey disappeared along with my wood piles. I put a ticket in and no response.

    I have been a Game Master and we certainly did not leave people hanging like this. You are a big company and should have plenty of staff to deal with the responses needed. Or are they sitting in the backlog due to you actually not having a satisfactory fix?

    Our games swap between a play button at very limited times when opening and closing the Launcher. Mostly comes up as repair. The error message is constant. despite me manually placing the manifest file into the Program data Folder.
    Removing all the version files and etc.
    Ran this notepad c:\windows\system32\drivers\etc\hosts and your name does not even show.

    I am very annoyed, and I know you are not going to give me back compensation for lost game time or for my loss of 120gig of lost internet usage. Most companies compensate for garbage like this. It is your end not mine. Too many people affected.

    To the ones affected...I do know how you feel and lets hope they find the answer. They have a great game here but need to seriously put some time into making it work far better than it has. I won't be un-subbing but I live in hope they get their act together.

    Cheers

    Fron
  • culhwch1976
    Cathrin wrote: »
    I don't want to criticise the moderation, but why has this thread here been closed: http://forums.elderscrollsonline.com/en/discussion/145601/error-210-patchmanifesterror-downloadfail/p1

    It is the oldest one of them all (january) and also provides some helpful tips from ZOS_GaryA, while in this thread here there is almost no official answer to the topic at all.

    If you have trouble, please look there and try out some of those tips! Then also always try to run the game via eso.exe. That almost ever works.
    This problem has been here since release. One of the reasons that made me quit, having to repair each frecking patch. But came back 2 weeks ago think now we can play. But no no no no, repair repair.

    The only comp i can get online on, is my laptop. My two desktops, are useless atm for ESO

    - Intel - Core i7-5930K 12 threads / 3,5GHz / 15MB / Socket 2011
    - 2x ASUS GeForce GTX 970 STRIX 4GB DirectCU II OC (STRIX-GTX970-DC2OC-4GD5) i SLI
    - Corsair Vengeance LPX 16GB DDR4 PC4-21300 2666MHz CL15 (CMK16GX4M4A2666C15) (4x4GB
    - Samsung 840 EVO Series SSD 250GB SATA3 Basic Kit (MZ-7TE250BW)
    - Seagate internal harddrice Barracuda 2TB (64MB / 7200RPM) (ST2000DM001)
    - ASUS X99-S - ATX / X99
    - Corsair Hydro H100i
    - Corsair PowerSupply (PSU) RM1000 1000W 80 Plus Gold
    - ASUS DVD±RW (DRW-24F1ST/BLK/B/AS) 24X SATA Bulk Svart

    But Battlefield Hardline, maxed out settings, works, ESO PVP even on low, lags like crazy.

  • Avindra
    Avindra
    ✭✭
    I managed to fix this issue by closing the launcher and reopening it several time until the repair button turned into a play button. Annoying but game works fine
  • LissardNoX
    LameoveR wrote: »
    run eso.exe instead of launcher.

    I tried everything but still got error 210 with the Launcher.
    However, I am able to play by opening the eso.EXE file.
    Thanks for the advice.
    ★☆•Gamer Girl•☆★
    Location: the Netherlands.
    Alliance: Ebonheart Pact
    Lissard NoX Facebook

  • TheBloodartist
    I suspect the problem lies with ZOS's CDN, which will explain why some people work and others don't (And why it does work sometimes for me and not others).

    As a suggestion, close the launcher, change your DNS to Google's one (8.8.8.8) and see if you have more success. If so, it kinda proves it is a CDN-type issue (I know I haven't had it again since changing my DNS, however that could be a coincidence).

    I am also pretty sure that the issue is at Zenimax end. This was one of the first times ever where a link is provided by the devs in a troubleshooting guide and it returns 404. Now it works for me, but there was a time it didn't.

    I'm talking about this link provided for downloading the patch manifest manually:
    http://launcher.bethesda.net/Bethesda.net_Launcher/Bethesda.net_Launcher.patchmanifest
    Youre supposed to put it in /launcher/programdata folder and run the launcher again.
    Back when I still had the 210 error, this link returned 404 page not found.

    edit: incidentally, my launcher is again giving error 210 cannot DL patch manifest... but launcher is also showing the button as 'play' so I can play, I guess. This whole scenario is pretty silly. I bet Zenimax did some not-so-thorough fixing and further complicated the issues xD

    edit: and now its showing repair. It was "play" a second ago. This is hopeless.
    Edited by TheBloodartist on April 1, 2015 7:25AM
    "Everything you can imagine is real."
    - Pablo Picasso
  • Prospero_ESO
    Prospero_ESO
    ✭✭✭
    We had this error for a few times. If you look at the log file you see that the patcher tries to download a few files with no success. Http response code 404 means that the file is simply not there

    04/01/2015 08:57:59 HTTP request (http://launcher.bethesda.net/Bethesda.net_Launcher/Bethesda.net_Launcher.patchmanifest) returned 404

    04/01/2015 09:05:32 HTTP request (http://launcher.bethesda.net/applications.json) returned 404

    04/01/2015 08:58:00 HTTP request (http://launcher.bethesda.net/ESO_EU/depot.patchmanifest) returned 404

    You can try it yourself by copying the url to your browser and try to download one of the files. You will notice that this sometimes work and sometimes not. Afaik launcher.bethesda.net is not a single server, it is a loadbalancer consisting of a few server who are hosting these files. In the past this error has been caused because somebody or something did not copy all of the files on every server or not keeping them in sync. So since the loadbalancer tries to balance well the load on the patcher it will send client a sometimes to server a and sometimes to server b for downloading. if on one of the servers files are missing you will get the error one time and one time not.

    Come on Zenimax check you tech !!
  • Talwyn_Aureliano
    Did a full uninstall last night and re-downloaded the game and still get error 210.

    The work around using the exe file in the client folder works.

    I am unimpressed to say the least.
  • Zefre
    Zefre
    ✭✭
    How about hotfixing the game to resolve the issue instead of having us jumping through hoops with "fixes" that may or may not work?
  • kurstein
    kurstein
    ✭✭✭
    i got the error 210 but a easy temp fix is just close and open the Launcher most after 3 times I get a play button and is rdy to go
    "Sweet Mother, sweet Mother, send your child unto me, for the sins of the unworthy must be baptized in blood and fear" all hail the night mother
  • Endek
    Endek
    ✭✭
    Only thing that seems to work for me is the workaround using the eso.exe file located in the client file.

    When I use this workaround the 210 Error persists, but the Repair button that returns after every repair I attempt is not showing and I can use the Play button to start the game.
    Edited by Endek on April 1, 2015 10:27AM
  • Snippit_Thomas
    Snippit_Thomas
    ✭✭✭
    Tried all of the fixes including full reinstall. I am still getting the error.

    Extremely frustrating.

    Come on Zos, now is the time to put your hand up for causing this and put out a hot fix to get us back into the game.
  • darthrahneb17_ESO1
    Left my notebook downloading/patching for a night, then i see no disc space at all! ESO folder over 100gig space!? Now downloading and patching again... Please, Zenimax, for the love of God, do something with your launcher. Make it like World of Warcraft, it never fails to patch at least.
  • ulrik.igerupb16_ESO
    ulrik.igerupb16_ESO
    ✭✭✭✭
    I have the same issue as everyone else in this and othr threads. Sent a mail to support yeteray and got a reply this morning. The suggestion to disable antivirus, delete Launcher-folder and redownload the ESO_install.exe, run the install to get the latest launcher and do a repair does absolutely nothing to fix the problem. With only 70 megabytes of the patch successfully downloaded (don't know if successfully installed, apart from version-number) I'm not sure if the game is "stable" enough to play for very long. I can login and play, though. Been using ESO.exe since day one.
  • Adryssa_Joneley
    Adryssa_Joneley
    ✭✭✭
    i am still getting the Repair issue as well and done many of the suggestions. It seems that i have to Repair 95% of the time, and with a small window of PLAY. I like to be able to log on WHEN i want.. not when the game says i can. /sigh
  • Adryssa_Joneley
    Adryssa_Joneley
    ✭✭✭

    edit: and now its showing repair. It was "play" a second ago. This is hopeless.

    omg exactly... one min its Play, then its on Repair.. its a constant Looping between the two but its more REPAIR than PLAY though.

  • PKMN12
    PKMN12
    ✭✭✭✭✭
    Zefre wrote: »
    How about hotfixing the game to resolve the issue instead of having us jumping through hoops with "fixes" that may or may not work?

    because that would actually require admitting it is a problem with their launcher instead of our computers or install.
  • Phlora
    Phlora
    Ok,I thought I had managed to fix this but instead I have found for definite where the issue lies.

    After navigating to this page: https://help.elderscrollsonline.com/app/answers/detail/a_id/22414
    and downloading the little file named Bethesda.net_Launcher.patchmanifest from the troubleshooting page for the specific error (210) I navigated to the Launcher folder. From here I entered the ProgramData folder, where I found two folders named Host.62b406115d641e11e16e3fa229743a87353667fd and Host.ec51d678e6de6d6677ea3a11e882e8a6144f46bb.

    If you open either of those folders you will see there are no contents currently within.

    I placed the Bethesda.net_Launcher.patchmanifest file inside of BOTH Host folders as I was unsure which one should be pulling down the manifest . However, the correct one appeared to be the very top one for me.
    (Host.62b406115d641e11e16e3fa229743a87353667fd).

    The second I ran the launcher, a new file appeared inside that top host file named 6aac74f76b515194a6ee06a78a07806068688de9.patchmanifest.

    I let the repair facility do its thing and when it was done, hey presto - no more 210 error and the play button appeared.

    Brilliant, I thought. Problem solved. There's the patch manifest!
    And then the second the repair function closed I noticed that the Host.62b406115d641e11e16e3fa229743a87353667fd folder had disappeared and along with it the 6aac74f76b515194a6ee06a78a07806068688de9.patchmanifest.

    I even tried copying it to the desktop and replacing it and once again, the game "eats" it when I run the launcher.

    On other occasions, the Host folder remains (after repair) but the patchmanifest isn't there, yet the play button is available.

    After watching the activity in the ProgramData folder I now see that sometimes that folder gets created when running the launcher and the play button is available and on other occasions it does not - resulting in the repair button instead.

    I have also noticed that the Host.ec51d678e6de6d6677ea3a11e882e8a6144f46bb remains intact with the Bethesda.net_Launcher.patchmanifest inside it that I added earlier.

    In short - Now it seems to be "Ok" with the Host.62b406115d641e11e16e3fa229743a87353667fd folder appearing whenever I launch the game (no contents inside) and disappearing when I close the launcher. The play button doesn't seem to be particularly consistent with the appearance of the folder though so I am left quite perplexed.
    Edited by Phlora on April 1, 2015 12:49PM
  • Seismic_soul
    Seismic_soul
    Soul Shriven
    Having same issues since around 31st march; Error 210 manifest error / downloadfail ect ect.
    Click repair > still failed 4x
    Clicked repair again earlier and it said it finished 100% and play poped up yet the issue is still present lol.

    only way for me to get through, into the game is by closing launcher & opening, hoping that the next time i open it, it says play!
  • Intrilo
    Intrilo
    nvm.
    Edited by Intrilo on April 1, 2015 4:31PM
  • Reilech
    Reilech
    ✭✭✭
    Just try to restart the Launcher after closing it.

    I do get error 210 most times, i start the Launcer. If the Launcher allows me to play, i do have only some time to click on play, before the Launcher means 210 again and want another repair.

    I did more than one repair and the launcher popped some 210-error messages while "repairing" (more than 1).

    So i'll keep restarting the launcher for playing the game.
  • Intrilo
    Intrilo
    Reilech wrote: »
    Just try to restart the Launcher after closing it.

    I do get error 210 most times, i start the Launcer. If the Launcher allows me to play, i do have only some time to click on play, before the Launcher means 210 again and want another repair.

    I did more than one repair and the launcher popped some 210-error messages while "repairing" (more than 1).

    So i'll keep restarting the launcher for playing the game.

    Yeah i got/do the same atm/ but im just worried a new patch will come and the client will be outdated and then i wont be able to play it since the client will be old.
Sign In or Register to comment.