The Wrathstone DLC Game Pack and Update 21 base game patch are now available to test on the PTS! Read the full patch notes here:


Soul Shriven
installed DISKS DOWNLOADED THE MEGA SIZE PATCH. Once to 100% and the play button comes up, I double click and nothing happens. Its trying to load but just black screen and then pop up box appears stating ''ESO not responding''
I've tried turning off firewall and antivirus and also tried starting from administrator still can get on. Any thoughts?
  • kallistiGAD
    People in this thread were having similar issues. Following the below advice from @CKinCO‌ seemed to help them out.
    CKinCO wrote: »
    I have this same problem on my system.
    The install and the game do not create my UserSettings.txt file.
    I had the black screen attempting to launch the system as well.
    I'm running Windows xp -64 bit on that system.
    I would be curious what OS you are running and if this fixes your problem as well.

    This is what I did to fix my issue.

    The new UserSettings.txt file post patch contains several new instruction lines that are not in the pre-patch file.

    I believe editing your UserSettings.txt file will actually get the game to successfully launch for you.


    Command: "SET RequestedNumThreads "0" been REPLACED with two different command lines added.
    SET RequestedNumJobThreads "0"
    SET RequestedNumWorkerThreads "0"

    The following 4 command lines could be added to your UserSettings.txt file with no deletions.

    SET DisableFXPrecaching "1"
    SET PreferExclusiveFullscreen "0"
    SET MonsterTellsEnabled "1"
    Best of luck.
    Edited by kallistiGAD on December 21, 2014 11:50PM
    Argonian Maids Gone Wild
    The Flash Mob guild. Bringing the absurd to ESO
Sign In or Register to comment.