Wartungsarbeiten in der Woche vom 17. September:
· [ABGESCHLOSSEN] PC/Mac: Europäischer und nordamerikanischer Megaserver für Wartungsarbeiten – 18. September, 12:00 MESZ
· [ABGESCHLOSSEN] Xbox One: Europäischer und nordamerikanischer Megaserver für einen neuen Patch – 18. September, 12:00 MESZ
· [ABGESCHLOSSEN] PlayStation®4: Europäischer und nordamerikanischer Megaserver für einen neuen Patch – 18. September, 12:00 MESZ

Mausgeschwindigkeit erhöht sich spontan

Dragobertel
Dragobertel
Soul Shriven
Hi, ich bin neu bei ESO und habe einen extrem nervigen Bug (eigentlich schon ein - ich werde es nie wieder spielen und vergessen das ich es gekauft habe- Bug).

Immer mal wieder, ich veränder nix an meiner Maus, erhöht sich plötzlich die Mausgeschwindigkeit extrem. Also nicht so ein bisschen wie mit einer Mausbeschleunigung, sondern wie wenn die Maus mit 6000 DPI benutzt wird.
Das maximale was ich aber eingestellt habe und nutzbar sein sollte ist 1600 DPI (800 mein spiele Standard), ich komme also auch nciht versehentlich auf die Taste zum ändern der DPI.

Gibt es da einen Fix in der Config oder so?
Meine Maus ist die Logitech G502.
  • ZOS_CatK
    ZOS_CatK
    ✭✭✭
    Hallo @Dragobertel‌

    Versuche bitte im Menü Kamera (Drücke ESC und wähle es aus) die Mauseinstellungen anzupassen. Solltest du das bereits versucht haben, würden wir dich bitten, dich direkt an unseren Support zu wenden.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • Dragobertel
    Dragobertel
    Soul Shriven
    Das habe ich bereits versucht und auch in der config Datei habe ich versucht die Raw Maus Setttings zu änder, ohne erfolg.
    Ich glaube auch nicht das mir der Support dabei helfen kann (ich werde es trotzdem mal versuchen).

    Ich schreibe im Forum da ich mein Problem nicht an den Support richte, sondern hoffe das jemand aus der Community das selbe Problem hatte und es lösen konnte.
    Bevor jemand fragt, ja ich habe schon gegoogelt und nichts passendes gefunden.
    Edited by Dragobertel on 25. Januar 2015 13:37
  • ZOS_JanS
    ZOS_JanS
    ✭✭✭✭
    Hey @Dragobertel! Tritt das Problem nur bei der G502 auf? Hast du die Möglichkeit, testweise auch andere Geräte zu benutzen?
    The Elder Scrolls Online Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • Koshjuha
    Koshjuha
    Bei mir trat das Problem In-Game plötzlich auf, als ich einen Gebietsübergang passierte.
    Kamera-Anpassung im Spiel hab auch ich zuerst versucht, hat aber nicht funktioniert, was nicht verwundert.

    Ich hab das Problem wie folgt lösen können:
    1. Aus Spiel komplett rausgehen (klaro) 2. Maustreiber aktualisieren. 3. PC komplett Neustarten.
    Danach drehte die Maus nicht mehr turbomäßig im Spiel ab. Vielleicht klappt es bei Dir auch (ich habe allerdings eine Razer-Maus), wäre wünschenswert ;)
    Edited by Koshjuha on 16. Oktober 2015 19:32
    Hobbys sollten Menschen verbinden, nicht entzweien...
  • Bolldude
    Bolldude
    Soul Shriven
    ZOS_JanS schrieb: »
    Hey @Dragobertel! Tritt das Problem nur bei der G502 auf? Hast du die Möglichkeit, testweise auch andere Geräte zu benutzen?

    Habe genau das gleiche Problem mit meiner Logitech G600...ich teste das immer, indem ich die Maus schnell hin- und herbewege...die DPI erhöht sich schlagartig extrem und die Kamera rotiert mehrmals um den Charakter, wenn man zum Beispiel nach links oder rechts zieht, oder ist direkt in der Vogelperspektive wenn man leicht nach unten zieht. Ich spiele zwar in der Third-Person, habe aber auch die Egoperspektive getestet und dort ist es genauso...meine Maustreiber sind auch aktuel...als ich Koshjuhas' Tipp las den Treiber zu aktualisieren und neuzustarten, tat ich dies...und da funktionierte es auf einmal, zumindest in der aktuellen Session...zwischendurch habe ich das Spiel mehrmals geschlossen und wieder gestartet...Nun bemerkte ich es gerade eben wieder, habe wieder Spiel geschlossen und Treiber aktualisiert etc. und das Spiel wieder gestartet...Fehler immernoch da...Im PVE beim questen ist das echt nervig und tötet viel Spaß...in Raids könnte ich mir vorstellen, dass es problematisch wird, aber am schlimmsten ist das, denke ich, im PVP wenn man die Kamera durch leichte Mausbewegungen auf einmal zigfach um den Charakter dreht und jede Orientierung verliert...da muss unbedingt etwas passieren ! :/

    Edit: Achja, der Fehler tritt auch unabhängig von der Mausglättung auf, sowohl an- als auch ausgeschaltet
    Edited by Bolldude on 1. Juni 2017 23:17
  • Kompanot
    Kompanot
    Soul Shriven
    ZOS_JanS schrieb: »
    Hey @Dragobertel! Tritt das Problem nur bei der G502 auf? Hast du die Möglichkeit, testweise auch andere Geräte zu benutzen?

    Genau das gleiche Problem auch hier bei einer Roccat Kone XTD.
    Treiber habe ich aktualisiert, keine Besserung.

    Gildenkollege sagte mir er hat das Problem auch aber ich weis leider nicht mit was für einer Maus er spielt.
  • Viper67
    Viper67
    ✭✭
    Ich hatte das bei meiner G600 auch. Passiert aber nur ab und an den Grund konnte ich noch nicht herausfinden.

    Aber anscheinend Steigt der Logitechtreiber aus und stellt das Profil auf Standart.

    Seither Sperre ich das Profil beim Spielen und es stellt sich nicht mehr um.
  • Synira
    Synira
    ✭✭✭✭
    Ich hatte das jetzt auch schon ein paar mal. Ist immer ungünstig, wenn man deswegen im Raid in rote Flächen oder so läuft.
    Benutze die Razer Naga
    Jorn - Tank is Coming

    Lässt man einen Wolf am Leben, sind die Schafe nie in Sicherheit.
Anmelden oder Registrieren, um zu kommentieren.