Wartungsarbeiten in der Woche vom 27 Januar:
• PC/Mac: EU und NA Megaserver für einen neuen Patch – 27. Januar, 10:00 - 14:00 MEZ
• Wartungsarbeiten der ESO-Website – 27. Januar, 19:00 – 22:00 MEZ

SPIEL ABSTURZ - Man landet immer und immer wieder im Charakterfenster

FuFuns
FuFuns
✭✭✭
Hallo ihr Lieben :)

Ich hätte da mal eine Frage, vielleicht kann mir ja die Community eher weiter helfen, von ZOS und deren Kundendienst kann man ja Hilfe nicht wirklich erwarten und erhält lediglich irgendwelche Copy/Paste Antworten aus dem Google Übersetzer, wo meine fast 2 jährige Tochter besseres Deutsch sprechen kann.....

Ihr merkt, ich bin langsam echt sauer.. Eigentlich bin ich eine sehr geduldige und tolerante Persönlichkeit, aber so langsam krieg ich meine Wut nicht mehr in den Griff.
Ich habe die letzten Tage mit Ressourcen farmen verbracht. Das ganze macht ja generell wenig Spaß, aber was dabei noch weniger Spaß macht ist, wenn man innerhalb 4h Spielzeit stolze 63x im Charakterfenster landet ohne jegliche Fehlermeldung. Warum ich das so genau weiß? Ich habe Strichliste geführt! :D Hat dafür jemand vielleicht eine plausible Erklärung? Addons oder Ähnliches habe ich schon versucht auszuschalten, bringt nichts. Das gleiche passiert auch ohne Addons. :/

Die Krönung des ganzen und was jetzt heute der Grund dafür war, diesen Post hier zu verfassen ist wirklich nicht mehr lustig, eher nur noch traurig..
Ich hab über Monate die Gutachten, die man durch die Handwerksdaylies bekommt, gesammelt und wollte diese (wie immer) heute morgen gemütlich ablaufen und einsammeln.
Witzige Sache, auch hier lande ich stolze 38x im Charakterfenster, nachdem ich genau EINE Ressource looten konnte. Noch besser ist aber, dass ich nach dem erneuten einloggen feststellen musste, dass das Gutachten nicht mehr in meinem Inventar war und die Stelle, an der das Gutachten ist, nicht mehr weiter zu looten geht...

Ich weiß nicht was das Problem sein soll? Langsam aber sicher macht es echt keinen Spaß mehr.

Ich hoffe irgendjemand, der das hier liest, hatte vielleicht das gleiche Problem und ist zu einer Lösung gekommen?
Über eine Antwort wäre ich sehr dankbar.

Liebe Grüße.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

"fixes and improvements" - kann man das essen?

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
I ♥ H0USiNG
schaut doch mal auf meiner Webseite vorbei!
  • ASSOLoki
    ASSOLoki
    ✭✭✭✭
    Ach Du meine Güte, Du musst wirklich gute Nerven haben. Leider kann ich Dir nicht wirklich etwas anbieten dass Dir weiterhilft. Hast Du schon versucht den Client zu reparieren? Wenn das nichts nutzt, dann lösche mal die "UserSetting.txt" (vieleicht vorher noch irgendwo sichern).

    Falls Du es nicht weist, der Support regaiert erstmal mit vorgefertigten Antworten auf ein eröffnetes Ticket. Es gilt das Ticket trotzdem weiterzuführen, solange bis wirklich ein Mitarbeiter auf Dein Problem eingeht. Bloss kein weiteres Ticket eröffnen, da Dieses wieder bei der vorgefertigten Antwort startet.

    Ich drück Dir die Daumen dass sich Dein Problem bald lösen lässt.
    PC-Spieler
  • Jacul
    Jacul
    ✭✭✭✭
    Das hört sich übel an!

    - Du kommst in die Char-Auswahl, richtiig? Nicht in den Login-Bildschrim?
    - Hast Du mehrere Chars? Wie läufts mit einem anderen Char?
    - Du hast schon mal alle AddOns-deaktiviert? (Von Master Merchant ist so ein Verhalten unter bestimmten Bedingungen bekannt)
    - Im Router IP6 deaktivieren (da solltest du dich aber auskennen wenn du etwas änderst)
    - Andere bzw feste IP-Adresse für den Rechner vergeben (dito)

    Daumendrück dass das bald gefunden wird!
    Gibt man jedem eine Stimme, sind die Arshclöcher die Lautesten. Sie übertönen alle anderen.
    (Jōichi Itō)

  • Rainandos
    Rainandos
    ✭✭✭✭✭
    Glaube eher, das der Rechner die Installation nichts taugt. Wahrscheinlich falsche, alte Treiber, irgendwo am Rechner gebastelt wegen mehr Geschwindigkeit, zu viel parallel laufende Software, usw usf. Meistens sind die Fehler vor dem Bildschirm zu suchen.
    Bei dem schlechten Wetter hier, vertreibe ich meine Zeit mal wieder mit ESO spielen. Ok das Update dauerte etwas länger, aber seit 1 Woche kein Absturz, keine Lags, kein stottern, keine fehlenden Inventar Sachen, alles Super, bis auf das Nachladen, das dauert etwas. Ich bin voll zufrieden, ESO läuft stabil. Da kann ZOS nich schuldig sein, wenn es woander nicht läuft.
    Edited by Rainandos on 20. Juni 2018 11:03
  • FuFuns
    FuFuns
    ✭✭✭
    ASSOLoki schrieb: »
    Ach Du meine Güte, Du musst wirklich gute Nerven haben. Leider kann ich Dir nicht wirklich etwas anbieten dass Dir weiterhilft. Hast Du schon versucht den Client zu reparieren? Wenn das nichts nutzt, dann lösche mal die "UserSetting.txt" (vieleicht vorher noch irgendwo sichern).

    Falls Du es nicht weist, der Support regaiert erstmal mit vorgefertigten Antworten auf ein eröffnetes Ticket. Es gilt das Ticket trotzdem weiterzuführen, solange bis wirklich ein Mitarbeiter auf Dein Problem eingeht. Bloss kein weiteres Ticket eröffnen, da Dieses wieder bei der vorgefertigten Antwort startet.

    Ich drück Dir die Daumen dass sich Dein Problem bald lösen lässt.




    Danke für die Tipps, aber weder das Reparieren, noch das Löschen der User Settings hat etwas gebracht.. :neutral:
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    "fixes and improvements" - kann man das essen?

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    I ♥ H0USiNG
    schaut doch mal auf meiner Webseite vorbei!
  • FuFuns
    FuFuns
    ✭✭✭
    Jacul schrieb: »
    Das hört sich übel an!

    - Du kommst in die Char-Auswahl, richtiig? Nicht in den Login-Bildschrim?
    - Hast Du mehrere Chars? Wie läufts mit einem anderen Char?
    - Du hast schon mal alle AddOns-deaktiviert? (Von Master Merchant ist so ein Verhalten unter bestimmten Bedingungen bekannt)
    - Im Router IP6 deaktivieren (da solltest du dich aber auskennen wenn du etwas änderst)
    - Andere bzw feste IP-Adresse für den Rechner vergeben (dito)

    Daumendrück dass das bald gefunden wird!


    Danke auch dir.

    Zu 1. Ja, der Ablauf ist stetig der gleiche, ich laufe ca 2 Minuten durch Tamriel, loote irgendwelche Mats oder Ähnliches, selbst beim betätigen des Wegschreins oder Allgemein alles womit man standard mäßig mit "e" interagieren kann. Nach 2 maximal 3 Minuten ist Feierabend und alles in der Welt "verschwindet" für einige Sekunden inklusive mein Char wird unsichtbar und ich lande in der Charakterauswahl.

    Zu 2. Ja, insgesamt 14 Stück. 10 davon funktionieren soweit ich das beurteilen kann, die anderen 4 nicht. Meine ganzen Twinks sind aber eher unbrauchbar und von dem her nicht relevant für mein Problem.

    Zu 3. Ja, habe es komplett ohne ein einziges Addon versucht, weil das für mich als erstes in den Sinn kam. Aber Fehlanzeige. Selbst ohne Addons besteht das Problem immernoch.

    Zu 4. Das mit dem ivp6 hatte ich bei einem anderen Problem schon mal nachgeschaut und dann mit Hilfe eines Experten (wenn man das so nennen kann :smiley:) rausgefunden, das mein Router diese garnicht unterstützt. Wir haben in den Routereinstellungen und auch am PC selber die Funktion ausgeschaltet. Daran kann es also nicht liegen.

    und zu 5. Ja. Auch das ist der Fall :smiley:

    Ich bin verzweifelt, merkt man das etwas? :neutral:
    Edited by FuFuns on 20. Juni 2018 12:19
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    "fixes and improvements" - kann man das essen?

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    I ♥ H0USiNG
    schaut doch mal auf meiner Webseite vorbei!
  • FuFuns
    FuFuns
    ✭✭✭
    Rainandos schrieb: »
    Glaube eher, das der Rechner die Installation nichts taugt. Wahrscheinlich falsche, alte Treiber, irgendwo am Rechner gebastelt wegen mehr Geschwindigkeit, zu viel parallel laufende Software, usw usf. Meistens sind die Fehler vor dem Bildschirm zu suchen.
    Bei dem schlechten Wetter hier, vertreibe ich meine Zeit mal wieder mit ESO spielen. Ok das Update dauerte etwas länger, aber seit 1 Woche kein Absturz, keine Lags, kein stottern, keine fehlenden Inventar Sachen, alles Super, bis auf das Nachladen, das dauert etwas. Ich bin voll zufrieden, ESO läuft stabil. Da kann ZOS nich schuldig sein, wenn es woander nicht läuft.

    Danke dir für deinen Beitrag, aber nur weil bei dir keine Probleme herrschen, heißt es nicht, das der Fehler nicht bei ZOS liegt ^^

    Ich jedenfalls kann bei mir keinen erkennbaren Grund ermitteln, warum ich innerhalb 4h 63x im Charakterbildschirm lande...
    Mein Computer hat weder veraltete Treiber, noch sonst irgendwas.
    Ich habe mittlerweile sogar schon meine komplette Festplatte platt gemacht und neu aufgesetzt und trotzdem noch diesen Fehler..
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    "fixes and improvements" - kann man das essen?

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    I ♥ H0USiNG
    schaut doch mal auf meiner Webseite vorbei!
  • ApexPredatorESL
    Rainandos schrieb: »
    Glaube eher, das der Rechner die Installation nichts taugt. Wahrscheinlich falsche, alte Treiber, irgendwo am Rechner gebastelt wegen mehr Geschwindigkeit, zu viel parallel laufende Software, usw usf. Meistens sind die Fehler vor dem Bildschirm zu suchen.
    Bei dem schlechten Wetter hier, vertreibe ich meine Zeit mal wieder mit ESO spielen. Ok das Update dauerte etwas länger, aber seit 1 Woche kein Absturz, keine Lags, kein stottern, keine fehlenden Inventar Sachen, alles Super, bis auf das Nachladen, das dauert etwas. Ich bin voll zufrieden, ESO läuft stabil. Da kann ZOS nich schuldig sein, wenn es woander nicht läuft.

    Das Problem ist seit Summerset vorhanden.
    Ich hatte die gleichen probleme nach bestimmten größeren Updates (Morro/DB) (anderer Anbieter/anderer Standpunkt) und nein keine "am Rechner Bastler".

    Freut mich für dich das es bei dir keine probleme gibt, bei mir dieses mal auch nicht aber bei anderen.

    "Zos kann nicht schuldig sein" *hust und lachflash*

    Ich meine, die ganzen Steam Probleme wurden ja jetzt wie oft gefixt in den letzten Tagen? :P
    Aber wir vergessen natürlich immer das der Kronenshop wichtiger ist wie das eigentliche Gameplay.
    All DD's Flawless and 2 Offtanks for everything
    AllTrials + HM's clear

    - @ApexPredatorESL -
  • Jacul
    Jacul
    ✭✭✭✭
    Sei standhaft, @jaqi.funeb18_ESO ! Und lass Dich von sinnfreien und provokannten Beiträgen nicht nerven... (auch wenn es richtig ist, dass ESO bei fast Allen quasi problemlos läuft, auser Steamer... Aber das ändert ja an Deiner Sitation nichts)

    Das "...Nach 2 maximal 3 Minuten ist Feierabend ..." beschreibt der "Erlebnis" das man haben kann, enn man Master Merchant einsetzt und mehrere Tage nicht gespielt hat, - insbesondere wenn man in mehreren Handelsgilden ist. Es verarbeitet den Gildenlog und das kann bei großen Datenmengen zu reproduzierbaren Abstürzen führen, ziemlich genau nach der gleichen Zeit.

    Verwendest Du Master Merchant?
    Wenn ja kannst du über Minion sehr einfach die Daten löschen (Rechte Maustaste auf das Addon) und/oder MM löschen. ABER dabei verlierst Du natürlich deine Daten und damit die Preise der Items. Das wird dann nach und nach wieder aufgebaut.

    Verwendest Du Windows 10?
    Kann es sein, dass Updates "ausstehen"? (Rechner mal vollständig neustarten, nicht in Schlafmodus gehen).

    Viel Erfolg!


    ((Ja, Verbi, wir wissen alle dass Du TT empfiehlst...))
    Edited by Jacul on 20. Juni 2018 12:36
    Gibt man jedem eine Stimme, sind die Arshclöcher die Lautesten. Sie übertönen alle anderen.
    (Jōichi Itō)

  • FuFuns
    FuFuns
    ✭✭✭
    Jacul schrieb: »
    Sei standhaft, @jaqi.funeb18_ESO ! Und lass Dich von sinnfreien und provokannten Beiträgen nicht nerven... (auch wenn es richtig ist, dass ESO bei fast Allen quasi problemlos läuft, auser Steamer... Aber das ändert ja an Deiner Sitation nichts)

    Das "...Nach 2 maximal 3 Minuten ist Feierabend ..." beschreibt der "Erlebnis" das man haben kann, enn man Master Merchant einsetzt und mehrere Tage nicht gespielt hat, - insbesondere wenn man in mehreren Handelsgilden ist. Es verarbeitet den Gildenlog und das kann bei großen Datenmengen zu reproduzierbaren Abstürzen führen, ziemlich genau nach der gleichen Zeit.

    Verwendest Du Master Merchant?
    Wenn ja kannst du über Minion sehr einfach die Daten löschen (Rechte Maustaste auf das Addon) und/oder MM löschen. ABER dabei verlierst Du natürlich deine Daten und damit die Preise der Items. Das wird dann nach und nach wieder aufgebaut.

    Verwendest Du Windows 10?
    Kann es sein, dass Updates "ausstehen"? (Rechner mal vollständig neustarten, nicht in Schlafmodus gehen).

    Viel Erfolg!


    ((Ja, Verbi, wir wissen alle dass Du TT empfiehlst...))



    Ich werde mir das mit Mastermerchant mal genauer anschauen Danke, ich habe zwar erst vorgestern alle MM Daten gelöscht (mach ich jeden Monat) aber ich bin erst kürzlich 4 Handelsgilden beigetreten, genau seit dem dieses Problem eigentlich besteht. Vielleicht hat es ja einen Zusammenhang. :neutral:
    Ich lösche MM einfach mal komplett aus dem Ordner und schaue wie das Game sich dann verhält..
    Dennoch ist es mir ein Rätsel. Ich nutze MM seit Beginn und ein derartiges Problem ist mir in den ganzen 4 Jahren nicht bekannt gewesen.

    Und ja. Windoof 10 benutze ich (leider) und in den letzten 5 Tagen kamen 3 Updates welche ich installiert habe.. Möglicherweise hängt es auch damit zusammen?
    Edited by FuFuns on 20. Juni 2018 13:14
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    "fixes and improvements" - kann man das essen?

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    I ♥ H0USiNG
    schaut doch mal auf meiner Webseite vorbei!
  • Jacul
    Jacul
    ✭✭✭✭
    Ja, so ganz logisch is das nicht, weil Du ja schreibst, dass Du die Addon deaktiviert hattest. Aber es ist schnell gemacht und getestet. Und wer weiß was da so im Hintergrund abläuft...
    Gibt man jedem eine Stimme, sind die Arshclöcher die Lautesten. Sie übertönen alle anderen.
    (Jōichi Itō)

  • FuFuns
    FuFuns
    ✭✭✭
    Jacul schrieb: »
    Ja, so ganz logisch is das nicht, weil Du ja schreibst, dass Du die Addon deaktiviert hattest. Aber es ist schnell gemacht und getestet. Und wer weiß was da so im Hintergrund abläuft...

    Ja, ich hatte die Addons deaktiviert, aber ich hatte zu diesem Zeitpunkt die MM Daten aus dem Savedvariables Ordner nicht entfernt..
    Wenn es da einen Zusammenhang gibt, könnte das die Ursache dafür durchaus sein..
    Die Daten hatte ich erst später entfernt und mittlerweile wieder mit aktiven Addons gespielt, weil ich nach dem Test von ausgegangen bin, das es nicht daran liegen kann.

    Ich werde das aber nochmals testen, wenn ich daheim bin und mich nochmal melden, obs tatsächlich daran gescheitert ist.

    sollte dem so sein, werde ich mich wohl von MM endgültig verabschieden. :smiley:
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    "fixes and improvements" - kann man das essen?

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    I ♥ H0USiNG
    schaut doch mal auf meiner Webseite vorbei!
  • Sen_ps
    Sen_ps
    ✭✭✭
    Ufff, nach der Strichliste wär' ich aber auch gefrustet. Hast du eine Möglichkeit zur Hand zu prüfen, ob deine Internetverbindung an sich stabil läuft?

    (Falls du damit was anfangen kannst: Kommandozeile "ping -t 159.100.230.9" (wobei ich mir nicht sicher bin, ob das noch die richtige IP ist). Da immer schauen, ob die Antwortzeiten halbwegs konstant sind. Parallel dazu ev. noch ein ping -t www.google.de.)

    Auf jeden Fall wünsche ich dir viel Glück, dass es bald besser wird!

    #edit#
    Laut https://help.elderscrollsonline.com/app/answers/detail/a_id/30903/~/how-do-i-do-a-pathping-and-tracert-to-the-servers-to-test-my-connection? ist die IP 195.122.154.1
    Edited by Sen_ps on 20. Juni 2018 17:40
  • Arcon2825
    Arcon2825
    ✭✭✭✭✭
    Ging nicht irgendwann mal das Gerücht um, dass es sogar einen Unterschied macht, ob man Addons nur deaktiviert oder ganz löscht? Meine, ich hatte da mal was gelesen.
    Aber kann auch Humbug sein, als Konsolero kenne ich mich (was ESO betrifft) absolut nicht mit Addons aus.
    Edited by Arcon2825 on 20. Juni 2018 18:24
    Xbox EU: CP 850+
    Laeleith - Magicka Sorcerer DD, Vampire
    Thaleidria - Magicka Templar Healer
    Maryssia - Dragonknight Tank
    Elyveya - Stamina Nightblade DD
  • Komputerheld
    Komputerheld
    ✭✭✭
    Hast du vielleicht das gleiche Gutachten mehrmals im Inventar, z.B. 3x Schreinergutachten Kargstein IV oder so?
    Nur so als Idee, viel Glück übrigens.
  • OwenDaring
    OwenDaring
    ✭✭✭✭✭
    @jaqi.funeb18_ESO :

    Es gibt einige AddOns, die aufgrund ihres hohen RAM-Verbrauchs ESO zum Absturz bringen können. „Master Merchant“ ist da ganz oben auf der Liste & auf Platz zwei kommt „Harvest Map“. Wenn man beide nutzt dürften die Risiken um einiges höher liegen.

    Wenn AddOns deaktiviert wurden, werden sie vom Client ignoriert & demzufolge auch die dazugehörigen „SavedVariables“. Man sollte jedoch nicht vergessen, die AddOns mit [ E ] neu zu laden, damit auch die Änderungen übernommen werden.

    Das von @Arcon2825 erwähnte Gerücht ist mir noch recht frisch in Erinnerung, da ich mit jemanden darüber diskutierte, ob es ausreicht AddOns zu deaktivieren, oder ob sie „gelöscht“ werden müssen, um sie daran zu hindern geladen zu werden. Die Behauptungen waren… , höflich ausgedrückt, nicht war & haben sich als Vermutungen & Hörensagen herausgestellt.




    Die von @Sen_ps genannten IPs sind kaum zu gebrauchen, da sie nicht wirklich zu dem EU-Megaserver Verbindung haben. Die IP, mit der man zum Server Verbindung bekommt, ändert sich nach bestimmten Bedingungen. In der kurzen Zeit, in der ich eigene Nachforschungen anstellte, habe ich mehrere Dutzend IPs des Servers identifiziert.

    IP Location United States Amsterdam Zenimax Online Studios
    ASN         AS202167 ZENIMAX-GERMANY ZeniMax Germany GmbH,GB (registered Mar 20, 2014)
    
                159.100.224.0 - 159.100.239.255
    
    
    TCP		159.100.232.022		[ESO.EXE]
    TCP		159.100.232.023		[ESO.EXE]
    TCP		159.100.232.024		[ESO.EXE]
    TCP		159.100.232.025		[ESO.EXE]
    TCP		159.100.232.100		[ESO.EXE]
    TCP		159.100.232.107		[ESO.EXE]
    TCP		159.100.232.114		[ESO.EXE]
    TCP		159.100.232.116		[ESO.EXE]
    TCP		159.100.232.122		[ESO.EXE]
    TCP		159.100.232.124		[ESO.EXE]
    TCP		159.100.232.125		[ESO.EXE]
    TCP		159.100.232.128		[ESO.EXE]
    TCP		159.100.232.134		[ESO.EXE]
    TCP		159.100.232.135		[ESO.EXE]
    TCP		159.100.232.139		[ESO.EXE]
    TCP		159.100.232.146		[ESO.EXE]
    TCP		159.100.232.148		[ESO.EXE]
    TCP		159.100.232.150		[ESO.EXE]
    TCP		159.100.232.156		[ESO.EXE]
    TCP		159.100.232.158		[ESO.EXE]
    TCP		159.100.232.160		[ESO.EXE]
    TCP		159.100.232.162		[ESO.EXE]
    TCP		159.100.232.171		[ESO.EXE]
    TCP		159.100.232.177		[ESO.EXE]
    TCP		159.100.232.179		[ESO.EXE]
    TCP		198.020.205.041		[ESO.EXE]
    TCP		198.020.205.043		[ESO.EXE]
    


    Wenn man die augenblickliche Verbindung zum Server testen will, bleibt einem nur die Möglichkeit die IP jedes Mal neu zu ermitteln.
    netstat		-n -p tcp -b
    tracert 		XXX.XXX.XXX.XXX
    pathping	-n 	XXX.XXX.XXX.XXX
    


    Wie man diese drei Befehle benutzt, hatte ich erst vor kurzem in einem anderen Thread erklärt.
    „Wenn jemand Gutes von dir denkt, dann bemühe dich, dass er recht hat.“
    Ali ibn Abi Taalib

    Buried in Morrowind: 2017-10-11
  • Sen_ps
    Sen_ps
    ✭✭✭
    In dem Fall würde ich mein ping -t mit 3 IPs parallel ausführen.
    - 195.122.154.1 (weils halt doch in der Hilfeseite steht)
    - 159.100.232.134 (Eine zufällige aus dem Bereich von @OwenDaring)
    - www.google.de

    Alternativ zu den ersten beiden die IP, die man mit im gleichen Post von @OwenDaring erwähnter Methode herausgefunden hat (Das netstat wird vermutlich während dem Spielen gemacht werden müssen um die IP zu finden).


    Ich reite deshalb auf dem "ping -t" herum, weil es zumindest einen Eindruck vermittelt, wie es *über die Zeit* mit der Netzwerkverbindung bestellt ist, statt nur einer Momentaufnahme (ist ja nicht so, dass das Spiel gar nicht funktioniert).
    Während dem ping/Spielen öfter mal zurück zu Windows um zu schauen, ob die Werte halbwegs konstant bleiben.

    Btw, es geht mir in dem Schritt nicht um die Zufälliger-Volltreffer-Problemlösung, sondern darum mögliche Ursachen bisschen strukturiert auszuschliessen.


  • Jacul
    Jacul
    ✭✭✭✭
    Das war eine Frage an den TE:
    - Hast Du mehrere Chars? Wie läufts mit einem anderen Char?

    Und das war die Antwort:
    Zu 2. Ja, insgesamt 14 Stück. 10 davon funktionieren soweit ich das beurteilen kann, die anderen 4 nicht. Meine ganzen Twinks sind aber eher unbrauchbar und von dem her nicht relevant für mein Problem.

    Folglich liegt es nicht an Verbindungsproblemen....

    Wartens wirs doch ab, der TE wollte sich ja melden.... (hofen wir mal, dass der PC das nicht verhindert)
    Gibt man jedem eine Stimme, sind die Arshclöcher die Lautesten. Sie übertönen alle anderen.
    (Jōichi Itō)

  • Sen_ps
    Sen_ps
    ✭✭✭
    Lesen lerne ich auch irgendwann noch :/
    Der Hinweis war gut! (Und ich vermute, die Twinks wurden lang genug getestet um zu dem Ergebnis zu kommen)
  • Jacul
    Jacul
    ✭✭✭✭
    NP, ist auch langer Thread. ;)
    Ich hoffe, dass ein Char 10 - 15 Minuten getestet wurde.
    Gibt man jedem eine Stimme, sind die Arshclöcher die Lautesten. Sie übertönen alle anderen.
    (Jōichi Itō)

  • FuFuns
    FuFuns
    ✭✭✭
    Hallo ihr Lieben. Danke für die zahlreichen Tipps. Wie in meinem letzten Post erwähnt, habe ich es jetzt ein paar Tage ohne MM getestet (komplett gelöscht und nicht bloß deaktiviert) und siehe da: keine vermeintlichen DC's mehr.. :blush: Ab und zu habe ich mal hier und da noch einen, allerdings ist es dann in dem Fall auch wirklich ein DC, denn ich lande nicht im Charakterfenster wie bisher, sondern fliege komplett raus und muss mein Passwort erneut eingeben.

    Ich schätze somit liegt die Lösung meines Problems klar auf der Hand.
    Da ich auch das Addon Harvest Map nutze, werde ich auch dieses mal löschen, um zu schauen, ob die DC's damit endgültig verschwinden.

    Danke aufjedenfall für eure Lösungsvorschläge und falls jemand mal ähnliche Probleme haben sollte, kann er/sie sich gerne melden. :smile:

    Liebe Grüße
    @Fufuns
    Edited by FuFuns on 25. Juni 2018 17:22
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    "fixes and improvements" - kann man das essen?

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    I ♥ H0USiNG
    schaut doch mal auf meiner Webseite vorbei!
  • Dont_do_drugs
    Dont_do_drugs
    ✭✭✭✭✭
    ✭✭✭✭✭
    Du kannst als Alternative zu MM mal Arkadius Trade Tools probieren. Es lässt ein paar Funktionalitäten von MM missen, die aber bewusst, um eben performanceseitig besser aufgestellt zu sein. :)

    Get Stuff like this (but not this stuff)

    ¯\_(ツ)_/¯
    ________________________________________________________________________________

    Egal, wie gut du Schach spielst, die Taube wird alle Figuren umwerfen, auf das Brett kacken und herumstolzieren, als hätte sie gewonnen.
  • FuFuns
    FuFuns
    ✭✭✭
    Ich werde es mir mal anschauen, danke :smile:
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    "fixes and improvements" - kann man das essen?

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    I ♥ H0USiNG
    schaut doch mal auf meiner Webseite vorbei!
  • OwenDaring
    OwenDaring
    ✭✭✭✭✭
    @jaqi.funeb18_ESO :

    Also war doch ein AddOn die Ursache, entgegen deinem ersten Post.
    Hat dafür jemand vielleicht eine plausible Erklärung? Addons oder Ähnliches habe ich schon versucht auszuschalten, bringt nichts. Das gleiche passiert auch ohne Addons. :/
    Hallo ihr Lieben. Danke für die zahlreichen Tipps. Wie in meinem letzten Post erwähnt, habe ich es jetzt ein paar Tage ohne MM getestet (komplett gelöscht und nicht bloß deaktiviert) und siehe da: keine vermeintlichen DC's mehr.. :blush:



    Ich schätze somit liegt die Lösung meines Problems klar auf der Hand.
    Da ich auch das Addon Harvest Map nutze, werde ich auch dieses mal löschen, um zu schauen, ob die DC's damit endgültig verschwinden.

    Es hätte aber genügt, wenn du „Master Merchant“ nur deaktivierst. Deaktivierte AddOns werden vom Client NICHT geladen, auch wenn sich das gegenteilige Gerücht unter Neueinsteigern hartnäckig hält.

    „Master Merchant“ besteht aus mehreren Einträgen in der AddOn Liste, die alle deaktiviert werden sollten.

    Bei „Harvest Map“ lassen sich in den Einstellungen die Markierungen nach Fraktion, Handwerk & Karten filtern. Ob dies aber die RAM-Auslastung beschränkt kann ich nicht sagen, da ich dieses AddOn irgendwann als überflüssig ansah, da ich nie Resourcen farmte. Mit den entsprechenden Fähigkeiten in den Berufen sieht man die Resourcen ohnehin schon von weitem. Mangel an Resourcen hatte ich nie.
    „Wenn jemand Gutes von dir denkt, dann bemühe dich, dass er recht hat.“
    Ali ibn Abi Taalib

    Buried in Morrowind: 2017-10-11
Anmelden oder Registrieren, um zu kommentieren.