Wartungsarbeiten in der Woche vom 12. November:
•[ ABGESCHLOSSEN] PC/Mac: Europäischer und nordamerikanischer Megaserver für einen neuen Patch – 13. November, 10:00 MEZ
•[ ABGESCHLOSSEN] Xbox One: Europäischer und nordamerikanischer Megaserver für Wartungsarbeiten– 13. November, 12:00 MEZ
•[ ABGESCHLOSSEN] PlayStation®4: Europäischer und nordamerikanischer Megaserver für Wartungsarbeiten– 13. November, 12:00 MEZ
• [ABGESCHLOSSEN] Wartungsarbeiten im ESO Store und dem Kontosystem – 13. November, 12:00 MEZ
• [ABGESCHLOSSEN] Wartungsarbeiten der ESO-Website – 13. November, 14:00 MEZ

Schwere Grafikprobleme (Windows 10, GTX 1060)

  • Budgreg
    Budgreg
    Budgreg schrieb: »
    Bevor ich mich an die neue Config mache: Alles sehr seltsam.

    Hab wieder ESO neu aus dem NVIDIA Tool gestartet - mit 7FPS. Bin dann erstmal auf einen Wolf gestoßen - dachte schon, das wird nie was mit der Performance. Und nach dem ersten Hieb mit dem Schwert: Auf einmal stimmt die Performance wieder. :#

    Ohne eine weitere Änderung bin ich jetzt bei dem Status. Anfangs ist es mühsam, aber nach der ersten "Aktion" läuft alles glatt. Werde das Ganze beobachten.

    Danke erstmal für eure Hilfe.

    lg, Gregor
    Characters:
    Nr One [Xbox One]
  • Sony98
    Sony98
    Soul Shriven
    Bei dem Bild gradeben, war da nicht die CPU auf 100 % auslastung ? normal müsste das ganze mit 16 gb ram und ner gtx 1060 auf Ultra butterflüssig laufen. Irgendwas bremst das ganze aus. Vielleicht Datenübertragung (Sata) über die Festplatten ? Cpu ? Wird irgendwas vielleicht untertaktet wegen Überhitzung ? Also die gtx 1060 hat schon richtig power, die kommt mit jedem neuen Spiel mit 60 fps auf Ultra durch. Kann eben sein dass der prozessor das ganze ausbremst. Vielleicht ist auch irgendwas mit Windows futsch. Bei mir auf Win7 läuft alles top.

    System: 8GB Ram ddr3 1600
    Festplatte: OCZ VT 180 480gb mit AHCI konfiguriert
    Mainboard: n aktuelleres usb 3.0 von Asrock
    Graka: palit gtx 1060 3gb
    Prozessor: Amd Phenom x4 3,2 ghz
    Netzteil: 730W Thermaltake
    Windows 7 ultimate

    Das einzige was bei mir momentan die Graka und somit fps Zahl in Spielen ausbremst ist mein Prozessor.
    Sonst läuft alles flüssig.
  • Athrya
    Athrya
    ✭✭
    Das hat mich spontan an was erinnert.
    Mein Laptop verfügt über zwei Grafikkarten (eine vom Intelprozessor und eine Nvidia).
    Der hat partout nur die Intelgraka verwendet und ich habs bis heute nicht geschafft, ihm zu sagen, er solle die Nvidia verwenden.
    Dadurch waren die Spiele alle extrem laggy. Musste ja unbedingt die schlechtere Karte nutzen, der depp. :o
    Das hat sich bei mir gelöst, weil ich nur mehr meinen aufgerüsteten StandPC benutze (Daten in meiner Signatur).

    Könnte es also evtl. sein, dass dein PC zwei Grafikkarten besitzt und wegen irgendeinem Problem nur die schlechtere nutzt?
    CPU: AMD Ryzen 7 1700 3,00 GHz, Octacore
    GPU: Nvidia GeForce GTX 1050 OC
    RAM: CRUCIAL Ballistix Sport LT, DIMM 8GB, DDR4-2666
    Motherboard: MSI B350 Gaming Plus
    Gehäuse: SHARKOON VG5-W Rot
    PSU: Be-Quiet! 300W

    Main: Thelox el Chero / Dunmer / Magicka-Nachtklinge / CP 227
    Twink 1: Sitzt-im-Schatten / Argonier / Raidheiler / CP 227
    Twink 2: Theak'ha / Khajiit / Level 31 / INAKTIV
  • Secon
    Secon
    Soul Shriven
    Ich würde dich bitten mal die Exakte Typenbezeichnung deiner Grafikkarte zu Posten ich ahne da was.
Anmelden oder Registrieren, um zu kommentieren.