Das Problem mit dem ewigen Ladebildschirm

GhostInside
GhostInside
Soul Shriven
Guten Tag,
seit gestern bin ich mit einem Kollegen TESO am spielen und wir haben direkt einen Haufen an Probleme.

Allem vorraus der ewige Ladebildschirm.

Nach dem Login folgt erstmal ein ewiger Ladebildschirm bei meinem Kollegen, der nach 5-10 Minuten erst verschwindet. Nach dem auswählen des Charackters, folgt der nächste Ladebildschirm. Wenn wir Glück haben, ist dieser nicht so lang.

Gibt es dafür eine Lösung oder die Quelle des Problems ?

MfG
  • KhajitFurTrader
    KhajitFurTrader
    Community-Botschafter
    Wie geht der Kollege mit dem PC an den Router? Netzwerkkabel oder WLAN? Falls letzteres, bitte mal probieren, ob sich das Spiel mit Netzwerk über Kabel gleich verhält.
  • Andarnor
    Andarnor
    ✭✭✭
    Manchmal ist das einfach so. Ich hab das auch mal ne Woche, dann gehts wieder, dann dauerts. Ganz arg nach Patches, nach zehn Minuten ladebildschirm schließe ich das Spiel meist über den taskmanager und logge mich neu ein, für gewöhnlich gehts dann echt fix. Manchmal habe ich das Gefühl, dass sich das Spiel ab und an beim Laden einfach aufhängt, was auch die ständig stockende Musik erklären würde. Mal läufts dann irgendwann weiter-und manchmal eben nicht. Wenn er über W-Lan spielt sollte er tatsächlich mal die Kabelvariante ausprobieren, die mein Vorposter vorgeschlagen hat.
    Eventuell mal die Reperaturfunktion ausführen und-ich weiß zwar nicht was das bringt, aber das kriege ich vom Support grundsätzlich zu hören- das Spiel als Administrator starten. Ist scheinbar eine der Standartlösungen für diverse Probleme.
    Wenn das alles nix bringt muss er sich wohl mal an den Support wenden. Wenn er sich ein bisschen auskennt hilft ihm vielleicht der ein oder andere Lösungsvorschlag, ich hab resigniert als es hieß irgendwas im Router freizugeben .
    Ansonsten läuft aber alles flüssig? Also er hat im Spiel selber keine Probleme?
  • papabaerchen
    papabaerchen
    Soul Shriven
    Hallo.
    Das mit den ewig langen Ladebildschirmen hatte ich anfangs auch. Vor allem der nach dem einloggen bis zur Char-auswahl hat ewig gedauert. Mir hat es immer geholfen die Festplatte zu defragmentieren. (auch wenn es sonst so gut wie nie was bringt) Vor allem nach patches und updates dauerte das Defragmentieren meist länger als der Patchvorgang. Bestimmte Programme können auch nur deinen Spieleordner defragmentieren, also nicht die ganze Festplatte das dann noch länger dauert. Anscheinend ließt ESO in den Ladebildschirmen am Anfang enorm viele Daten von der Festplatte.
    Stockende Musik hatte ich auch, das lag aber daran das meine Festplatte defekt war, anscheinend genau an der Stelle an der die Soundfiles lagen. Hatte auch mitten im Spiel Soundprobleme so das es manchmal ganz still war und nach 60 Sekunden dann alle Soundeffekte gleichzeitig abgespielt wurden. Sehr lustig....
    Also mein Tipp: Festplatte defragmentieren! oder halt nur den Spieleordner.

    Noch ein Hinweis am Rande: Bei mir sind die Ladebildschirme mittlerweile Ultrakurz (unter 10sek) seit ich auf SSD umgestiegen bin. Sich extra für ESO eine SSD zu kaufen ist vielleicht etwas extrem, aber eine Lösung.

    Viel Spaß noch.

    LG,
    papabaerchen
    Edited by papabaerchen on 12. Januar 2015 10:06
  • GhostInside
    GhostInside
    Soul Shriven
    Guten Tag,
    bei meinem Kollegen hat sich das Problem von selbst gelöst.
    Der ewige Ladebildschirm war auf einmal weg.

    Dieser tritt bei mir nun aber auf, nach dem heutigen Patch.
    Ich komme seit dem Patch nicht mehr in die Charackter Auswahl.

    Jegliche Reparatur und Lösungsvorschläge haben versagt.

    Hat jemand eine Lösung ?

    MfG
  • VolkerRacho
    VolkerRacho
    ✭✭✭
    Ich befürchte ddaran wirst du nichts ändern können. Ich komme zwar fix in die Charakterauswahl und auch ins Spiel aber ab und an (gestern besonders schlimm) darf ich das Spiel neu starten wenn ich zu Wegschreinen reisen will.
    Defragmentieren kann auch keine Lösung sein. Ich hab seit letzter Woche ne neue SSD Platte drin und da ich bisher zu faul war die ganzen alten Daten drauf zu packen, befindet sich darauf nur das OS sowie teso.

    Die Reparatur über den launcher hat bei mir ebenfalls nichts gebracht. Sogar im Urzustand ohne addons hängt es sich regelmäßig auf.
    Ich denke das Spiel ist einfach schlecht programmiert
  • Andarnor
    Andarnor
    ✭✭✭
    Versuch, das Spiel über die Eso.exe als Administrator zu starten
  • VolkerRacho
    VolkerRacho
    ✭✭✭
    Keine Besserung :(
  • ZOS_JanS
    ZOS_JanS
    ✭✭✭✭
    Hallo zusammen! Könnt ihr bitte ein Ticket erstellen und einen Spielanalysetool-Bericht anhängen, damit sehen die Kollegen sich das mit euch zusammen gern im Detail an.
    Edited by ZOS_JanS on 19. Januar 2015 13:32
    The Elder Scrolls Online Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
Anmelden oder Registrieren, um zu kommentieren.