Forums

The European megaserver is now back online and available. However, the Patch 1.5.6 has not been deployed on the European Megaserver. More information can be found here: http://forums.elderscrollsonline.com/discussion/141190/

Der europäische Megaserver ist wieder online und verfügbar. Patch 1.5.6 wurde jedoch nicht aufgespielt. Weitere Informationen findet ihr hier: http://forums.elderscrollsonline.com/discussion/141194/

Le Mégaserveur européen est désormais en ligne est disponible. Toutefois, la version 1.5.6 n’a pas été déployée sur le mégaserveur européen. Plus d’informations : http://forums.elderscrollsonline.com/discussion/141192/

Internal error... Abort: Pointer is NULL (..\cef\clienthandler.c/648)

wsvdykwsvdyk
I'm trying to play ESO and and got this massage: Internal error... Abort: Pointer is NULL (..\cef\clienthandler.c/648). I can download en patch the game(only with the installer) but nothing els. I can play ESO on my computer just fine, but that is a giant beast of a computer so I thought to play ESO in my good laptop.

62tez4xez3sc.png

Thank you for helping :D

Wesley
Knipsel.PNG
344 x 227 - 8K
Post edited by wsvdyk on
We have contacted our Customer support team to help you solve your issue.

Comments

  • Staff Post
    Hi there, @wsvdyk‌. Please attempt to fix the issue by completing the following steps, depending on if you are using a Mac or a PC:

    Mac:
    • Navigate to the System Preferences under the Apple Menu.
    • Open up Network in System Preferences. (Usually located in the third row, third icon.)
    • Make sure the network connection with a green dot next to it is selected.
    • Click the Advanced button in the lower right corner
    • From the drop down menu, click on Proxies.
    • In the "Select a protocol to configure" list, uncheck "Auto Proxy Discovery"
    PC:
    • Open Internet Explorer (even if it is not your regular web browser)
    • Open the Tools menu and select Internet Options.
    • Go to Connections tab/LAN settings
    • Uncheck “Automatically detect proxy settings” and hit OK.
    • Press OK again to confirm.
    If these do not resolve the issue, please let us know!
    The Elder Scrolls Online Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
  • wsvdykwsvdyk
    edited April 9
    @ZOS_MichelleA try it, it didn't work. I have the same settings as my computer, the difference is that the computer it self.
    Post edited by wsvdyk on
  • @ZOS_MichelleA‌ do you have any sugestion what I can do? I tried what you sayed but it didn't work
  • I have the same problem please help i have tried running as administrator
    and the internet explorer thing.
  • @omfg‌ try to start you ESO via the installer may take a few min but thats is the only way how I can play on my laptop, on my beast of a computer I can just start it
  • ElwinzElwinz Soul Shriven
    edited April 15
    I have same problem. The only way i can donwnload patch is reinstall launcher every patch.
    NVm the Proxy seting thing fixed the issue for me
    Post edited by Elwinz on

  • solution is to right click the launcher "run as admin" (note the minimized win with question if you "really" wish to). Gotten this since day one and the proxy didnt help.
  • solution is to right click the launcher "run as admin" (note the minimized win with question if you "really" wish to). Gotten this since day one and the proxy didnt help.

    Thx this helped
  • Hey everyone,
    For those getting the error "ABORT: Pointer is NULL (..\cef\clienthandler.c/648)"
    Came up with a solution that worked for me. I already tried running as administrator and un-checking “Automatically detect proxy settings.” - neither worked

    1. Disable antivirus software (I was using AVG. Right click in the system tray, "Temporarily disable AVG protection," select 10 minutes.
    2. Disable windows firewall. Control panel -- system and security -- Windows firewall. Select turn windows firewall on or off Tab.
    NExt, For both private AND public network settings, select turn off windows firewall (Not recommended)

    After this I clicked the launcher up and it immediately patched. Once my game was updated to the correct version, I was then able to launch from the .exe file in program files without using the launcher.

    I recommend immediately turning your firewall and antivirus back on, and doing a scan afterward. A better solution would be to allow ESO to bypass your firewall and antivirus.

    Hopes this helps someone. It was really frustrating for me to go through.
    ~Meloku
  • omfgomfg
    I found a solution right click your desktop eso icon go to the installation folder press uninstall for some reason the game does not fully uninstall and then download the client and it should work
  • QippyQippy Soul Shriven
    it's not working :(
  • Running as administrator? Turning off firewall and antivirus? This is not 1995. Having to do this just to play a game is preposterous, and it is potentially harmful to your system. Use caution and be aware of what you are doing.
  • SwarogSwarog
    edited October 18
    Same problem. How to fix? Don't offer to run as administrator.
    Post edited by Swarog on
    We have contacted our Customer support team to help you solve your issue.
  • ZOS_CatKZOS_CatK admin
    Staff Post
    @Swarog We have created a ticket for you and our Support team will contact you to help solve this issue. Have you tried the following workaround?

    Mac:
    • Navigate to the System Preferences under the Apple Menu.
    • Open up Network in System Preferences. (Usually located in the third row, third icon.)
    • Make sure the network connection with a green dot next to it is selected.
    • Click the Advanced button in the lower right corner
    • From the drop down menu, click on Proxies.
    • In the "Select a protocol to configure" list, uncheck "Auto Proxy Discovery"

    PC:
    • Open Internet Explorer (even if it is not your regular web browser)
    • Open the Tools menu and select Internet Options.
    • Go to Connections tab/LAN settings
    • Uncheck “Automatically detect proxy settings” and hit OK.
    • Press OK again to confirm.
  • SwarogSwarog
    edited October 19
    I've solved the problem by granting write permissions to my user for "c:\Program Files (x86)\Zenimax Online" directory.

    As I saw, Launcher were unable to write logs to that directory as a minimum.
    It's not good idea to write any data to system directory such as "c:\Program Files (x86)\Zenimax Online". The good location for this is the user profile directory.
    Post edited by Swarog on
  • ZOS_CatKZOS_CatK admin
    Staff Post
    @Swarog Thank you for the update. We will forward this to the appropriate team to take a closer look. We're glad you made it back into the game.
Sign In or Register to comment.