Le Chapitre Blackwood et la Mise à jour 30 sont désormais disponibles sur le PTS ! Lisez les notes de version complètes ici : https://forums.elderscrollsonline.com/fr/categories/pts-serveur-de-test-public/

Problème de connexion bug de donnée ?!?

Guildeteso
Bonjour ZOS,

Depuis la dernière MAJ je n'arrive quasiment plus à me connecter au jeu. Cela fait plus de 2 ans que je joue tous les jours. J'ai investi beaucoup d'argent (eso plus + beaucoup d'achat de courone). J'aime votre jeu à tel point que j'ai réalisé un site www.guildeteso.com qui compte plus de 5000 visite par jour.

Depuis la MAJ, je ne peux plus me connecté enfin presque plus.

J'ai réussi a me connecté quelques heures j'ai pu tester un peu la MAJ mais la plupart du temps le compte se connecte et je ne peux pas balancer de compétence, ni utilisé de porte, ni voir mes courriers et je me retrouve déconnecté avec une erreur 303 suivi d'une erreur interne. Je coupe le launcher, je vide le cash, je redémarre et rebelotte et 1 fois sur 20 le jeu fonctionne pour 1 ou 2 h).

J'ai suivi votre procédure et réinstaller le jeu 2 fois. Je pense que le problème est chez vous car je peux jouer a tous mes jeux en ligne.

J'ai un NAT ouvert, voicinla liste des ports ouvert sur mon routeur :

UDP Port 88
UDP Ports 12000 jusqu'à 32000
UDP Port 6250
UDP Port 5060
UDP Port 5062
UDP Port 3478 jusqu'à 3479
UDP et TCP Port 3074
UDP et TCP Port 53
TCP Port 80
TCP Port 433
TCP / UDP Ports 24100 through 24131
TCP / UDP Ports 24500 through 24507
TCP / UDP Ports 24300 through 24331
TCP Port 80
TCP Port 433

Un copain qui a le jeu et ne rencontre aucun bug avec son jeu a tester mon compte et il rencontre les mêmes problèmes avec sa connexion et sa console. Donc pour moi il s'agit d'un probléme de compte !

J'ai fait le point avec Microsoft qui m'assure que tout est bon avec xbox et que je ne devrais pas rencontrer de problème. Les ports ouvert sur mon routeur sont ceux requis par la firme.

Si aucune solution n'est trouvé est il possible de transférer mon compte sur une autre plateforme ?

Je continue a payer mon abonnement eso plus et je continuerai a faire votre promotion mais je ne peux plus jouer depuis plusieurs semaine alors que j'ai pris mes congés pour profiter de la MAJ, aidez moi par pitié.

Vous m'avez envoyé vers microsoft mais du côté de microsoft tout est ok. Et surtout en plus de 2 ans de jeu, je n'ai jamais rencontré de problème.

Je vous informe aussi que j'avais le jeu en CD et que vu que j'avais des problème j'ai acheté le jeu en dématérialisé pour être certain que ce ne soit pas un problème avec le CD.

Je ne sais plus quoi faire...

Merci de m'aider car j'en peux plus de ne plus pouvoir jouer ! Je me tiens à votre entière disposition pour réaliser tout test pour vous aider a débugger mon problème mais par pitié AIDEZ MOI !

NB : Je peux vous fournir mes identifiants xbox en privé pour que vous testiez mon compte. Je pense que vous rencontrerai mon bug et pourrais ainsi mettre en place un correctif. Pour moi c'est un problème de donnée et non un probllème avec ma console ou ma connexion. En effet je vous rappelle que mon compte ne fonctionne pas chez un ami qui à le jeu avec un compte qui fonctionne !

Arnaud Courbey

www.guildeteso.com
Connectez-vous ou Inscrivez-vous pour répondre.