Maintenances pour la semaine du 24 septembre :
• PC/Mac : mégaserveurs nord-américain et européen pour déployer un patch : 24 septembre, 10h00 heure de Paris.

Problème de réparation suite au patch

Ethermera
Ethermera
Bonjour, j'ai téléchargé le patch ce matin et on m'a demandé une réparation du jeu. Je l'ai faite et j'ai pu jouer une petite heure.
Je tente depuis 30min de me connecter au jeu mais le laucher me demande sans arrêt de faire une réparation. Je viens d'en faire 3 là et j'avoue être lassée...
Suis-je la seule a voir ce problème et que me proposez-vous pour arranger ça et pouvoir retourner sur le jeu ?
  • Imposator
    Imposator
    ✭✭✭
    Je suis en train de tenter la première répa mais il semblerait que lancer le jeu depuis le fichier eso.exe fonctionne correctement et que sinon, quitter et relancer le launcher à plusieurs reprises fonctionne aussi au bout d'un moment.

    Pour la dernière partie de votre question, malheureusement non, vous n'êtes pas seule. Enormément de joueurs ont ce problème mais ça vient pas de la mise à jour selon le canal officiel...
  • MementoMori666
    MementoMori666
    ✭✭✭
    Salutations !

    Exactement le même problème depuis ce matin, un coup ça passe sans problème et après ça demande la réparation un nombre X de fois. Comme l'a cité Imposator, couper le launcher et le relancer est encore ce qui marche le mieux.
  • Goyah
    Goyah
    ✭✭✭
    Pareil j'ai le message mais je peux lancer le jeu, ca m'avait fait pareil avant, un jour ca a disparu je ne sais comment.

    edit : ah non parfois ca me met le launcher en anglais, avec "repair" si je change la langue a francais ca redevient normal.

    Sérieusement comment vous faites pour faire des mise a jour de degat qui font foirer le launcher? Entre ça et les lag recent ça commence à serieusement me chauffer là.
    Edited by Goyah on 31 mars 2015 5:45
  • ZOS_LenaicR
    ZOS_LenaicR
    ✭✭✭✭
    Avez-vous lancé le Launcher en tant qu'administrateur ?
    The Elder Scrolls Online: Tamriel Unlimited Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | Base de connaissance ESO

    Staff Post
  • chimie2000
    chimie2000
    ✭✭
    idem, impossible de jouer ce soir ..... le launcher est parti pour retélécharger 18Go !!

    j'ai essayé d'éteindre et de relancer en tant qu'admin, pas mieux.... bon, on jouera demain !!!

    idée de Khiller sur un autre message, lancer le jeu directement sans passer par le launcher....
    et ça fonctionne pour moi aussi !

    Pour info, ce fichier se trouve ici :
    C:\Program Files (x86)\Zenimax Online\The Elder Scrolls Online EU\game\client\eso.exe
    Edited by chimie2000 on 31 mars 2015 9:25
    Le silence punit l'insolence.
  • MementoMori666
    MementoMori666
    ✭✭✭
    ZOS_LenaicR a écrit: »
    Avez-vous lancé le Launcher en tant qu'administrateur ?

    Ca fait des mois que je joue avec le Launcher en mode Admin sinon le jeu ne se lance pas, donc pour répondre concrètement : Oui :smile: .
Connectez-vous ou Inscrivez-vous pour répondre.