Maintenances pour la semaine du 26 juillet :
• PC/Mac : Mégaserveurs NA et EU pour déployer un patch : 26 juillet, 10h00 - 14h00 heure de Paris.
• Xbox: Mégaserveurs NA et EU pour déployer un patch : 28 juillet, 12h00 - 16h00 heure de Paris.
• PlayStation® : Mégaserveurs NA et EU pour déployer un patch : 28 juillet, 12h00 - 16h00 heure de Paris.

FPS 1 2 3... Lags Ping 999+

NicGroover
NicGroover
✭✭✭
Bonjour
Suis-je le seul à rencontrer des problèmes depuis la mise à jour 4.3 ? En effet mes pages mettent deux à trois fois plus de temps à charger voir plus parfois, j'ai des chtes d eFPS à 1 2 3... La latence n'en parlons pas 999+
Alors quand on est en Donjon Vet ça fait mal de ne plus avoir la main mise sur l'action ou si avec 1 s de *** pour se voir mourir :-((
Que faire ?
Merci de vos lumières...
  • Bubbastic
    Bubbastic
    ✭✭✭
    Désactives provisoirement tes extensions, vérifie ta connexion internet, ton antivirus, ton pare-feu...

    et si ton débit internet est déjà faible à la base, demandes à tes gamins d'arrêter de bouffer la bande passante avec les streams pendant que tu joues :smiley:
    Edited by Bubbastic on 6 mars 2019 8:50
    。◕‿◕。
  • Xarc
    Xarc
    ✭✭✭✭✭
    est-ce que ton disque dur est plein ?

    Si tu n'as pas suffisamment d'espace disque sur ton disque dur ça peut jouer sur tes performances (FPS)
    Breton / Bosmer
    For the Reach.
  • NicGroover
    NicGroover
    ✭✭✭
    Merci de vos réponses

    J'ai la fibre 240 Mo DD avec largement d'espace.

    Ces problèmes sont survenus depuis la dernière mise à jour. Avant je n'avais aucun problème.

    Je vais désactiver mes AddOns pour vois (je n'en ai pas beaucoup)
  • Bubbastic
    Bubbastic
    ✭✭✭
    Si tu as fais toutes les vérifications, contactes le support technique
    。◕‿◕。
  • NicGroover
    NicGroover
    ✭✭✭
    Merci de l'info.

    Le problème est que je rencontre un problème avec le support technique. Quand je me connecte avec Chrome, il me dit que j'utilise un nouvel emplacement et me demande un code. Je reçois le code, le rentre et rien ne se passe. Avec IE le problème ne se pose pas mais je ne peux aller jusqu'au bout car mon problème "ne rentre pas dans les cases"...

    Le serpent de mord la queue...
  • ZOS_JoelD
    ZOS_JoelD
    mod
    Bonjour @Hippaugustin

    Si vous avez un problème d'accès au support technique, veuillez utiliser un autre navigateur ou faire une demande de récupération de compte à cette adresse.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Code de conduite | Assistance
    Staff Post
  • NicGroover
    NicGroover
    ✭✭✭
    Merci ZOS_JoelD mais j'ai déjà fait une demande de récupération de compte... Mais pas de récupération de compte juste un geste commercial suite à un Bug du jeu. C'est tout.

    Je vais re-essayer d'ouvrir un ticket avec IE (bien que je ne l'utilise jamais) et je verrai.

    Edited by NicGroover on 7 mars 2019 11:06
Connectez-vous ou Inscrivez-vous pour répondre.