Maintenance for the week of March 25:
• PC/Mac: NA and EU megaservers for patch maintenance – March 25, 4:00AM EDT (08:00 UTC) - 8:00AM EDT (12:00 UTC)
• Xbox One: NA and EU megaservers for maintenance – March 27, 6:00AM EDT (10:00 UTC) - 9:00AM EDT (13:00 UTC)
• PlayStation®4: NA and EU megaservers for maintenance – March 27, 6:00AM EDT (10:00 UTC) - 9:00AM EDT (13:00 UTC)

White screen?

Tanis_McClay
Has anyone been having the issues where your traveling though Nirn and all the sudden your screen goes white and you can't do anything?
  • Moonraker
    Moonraker
    ✭✭✭✭
    I have not had this issue. Can you post details of your Mac please.

    Mac System Details from:

    Apple icon (top left of menu bar) > About This Mac > More info…

    Try a reboot.
  • Aquilon
    Aquilon
    ✭✭
    I had this issue as well, I attempted to read a leaflet at bleakrock when my screen went white.
  • Moonraker
    Moonraker
    ✭✭✭✭
  • Tango
    Tango
    Soul Shriven
    I had that issue too, but I have a slow DSL connection. Have you tried running the game on low graphics settings? It worked for me but it looks like crap.
  • Moonraker
    Moonraker
    ✭✭✭✭
    Tango wrote: »
    I had that issue too, but I have a slow DSL connection. Have you tried running the game on low graphics settings? It worked for me but it looks like crap.
    What system setup do you have? especially graphics card OS X version:

    Apple icon (top left of menu bar) > About This Mac > More info…
  • achimb16_ESO3
    achimb16_ESO3
    ✭✭
    This happens to me maybe once every day - the fullscreen mode vanishes, a white window stays open and not even the mouse cursor moves any more. I can then only press cmd-alt-esc and close ESO from the tasklist (using the keyboard), no crashlog available then. This is on a mid 2011 iMac with Radeon HD 6970M 2GB, 16GB RAM, SSD.
  • Moonraker
    Moonraker
    ✭✭✭✭
    This happens to me maybe once every day - the fullscreen mode vanishes, a white window stays open and not even the mouse cursor moves any more. I can then only press cmd-alt-esc and close ESO from the tasklist (using the keyboard), no crashlog available then. This is on a mid 2011 iMac with Radeon HD 6970M 2GB, 16GB RAM, SSD.
    I suspect it's actually a crash but the ZOSCrashReporter is not opening correctly or is crashing itself requiring a Force Quit. It sometimes happens.
  • FerociousMilk
    FerociousMilk
    Soul Shriven
    I have been experiencing major issues with this game. Since zenimax is not going to give us all our money back it is once again up to the PLAYERS to trouble shoot the problems of its creators. First off I rolled a Kajit and ever since level 1 I've been disconnected randomly every 10-15 minutes or so. The game freezes and I get the WHITE SCREEN OF DEATH. When I "alt tab" to my desktop and scroll over the ESO icon on the bottom of my windows screen it says that ESO is not responding. Thought it could be an issue with the class so I rolled a Nord. Samething. I have reloaded the game four times now and even went to far as to reload windows 7 just to make sure I was laying a fresh foundation for this highly anticipated game. And still the issues remain. Direct x 11 is up to date. Video card Radeon 7850 is up to date, 8 gigs of ram and I'm running a quad core 2.83 mhz processor. WTF is the problem with this game. Firewall maybe? Do I need to open a port to allow full access. I'll try that in the meantime. Shame on you Besthesda for releasing this thing with so many glitches. I feel cheated and have spoken nothing but badly about this game. What a PoS.
  • Moonraker
    Moonraker
    ✭✭✭✭
    I have been experiencing major issues with this game. Since zenimax is not going to give us all our money back it is once again up to the PLAYERS to trouble shoot the problems of its creators. First off I rolled a Kajit and ever since level 1 I've been disconnected randomly every 10-15 minutes or so. The game freezes and I get the WHITE SCREEN OF DEATH. When I "alt tab" to my desktop and scroll over the ESO icon on the bottom of my windows screen it says that ESO is not responding. Thought it could be an issue with the class so I rolled a Nord. Samething. I have reloaded the game four times now and even went to far as to reload windows 7 just to make sure I was laying a fresh foundation for this highly anticipated game. And still the issues remain. Direct x 11 is up to date. Video card Radeon 7850 is up to date, 8 gigs of ram and I'm running a quad core 2.83 mhz processor. WTF is the problem with this game. Firewall maybe? Do I need to open a port to allow full access. I'll try that in the meantime. Shame on you Besthesda for releasing this thing with so many glitches. I feel cheated and have spoken nothing but badly about this game. What a PoS.
    This is the Mac Technical Support section so you would be better off posting to the PC Technical Support section for a better chance to get some help with your issue.

Sign In or Register to comment.