Maintenance for the week of June 24:
• PC/Mac: No maintenance – June 24

I don't have a "NUM 8"

MalysevIolikePort
MalysevIolikePort
Soul Shriven
My keyboard doesn't have a number pad.

When I see blocks of text which must be scrolled through to read fully, the game gives me the option to scroll up or down using "NUM 8" and "NUM 2", but I don't have those keys.

The number 8/* and number 2/@ keys at the top also don't work.

I read that "DELETE" and "END" function as "NUM 8" and "NUM 2", but those don't work either.

No keys work when trying to scroll through text in-game. Neither do any of the buttons or the wheel of my mouse.

The key bind settings also don't seem to allow for binding alternative keys for scrolling through text.

So what do I do? Besides get another keyboard.
Edited by ZOS_Bill on November 24, 2023 2:49PM
  • Soarora
    Soarora
    ✭✭✭✭✭
    ✭✭✭
    I've never had this issue and do not have a numpad either. What text are you trying to scroll through?
    PC/NA Dungeoneer (Tank/DPS/Heal), Trialist (DPS/Tank/Heal), and amateur Battlegrounder (DPS) with a passion for The Elder Scrolls lore
    Options
  • Belegnole
    Belegnole
    ✭✭✭✭✭
    Check your bound keys. Look for the function in question and see if you can rebind it to a unused key on your keyboard.
    Options
  • LunaFlora
    LunaFlora
    ✭✭✭✭✭
    ✭✭✭
    sounds you have accessibility mode enabled.
    i have no clue how you can turn it off without the number directional keys or a gamepad
    miaow! i'm Luna ( she/her ).

    🌸*throws cherry blossom on you*🌸
    "Eagles advance, traveler! And may the Green watch and keep you."
    🦬🦌🐰
    PlayStation and PC EU.
    LunaLolaBlossom on psn.
    LunaFloraBlossom on pc.
    Options
  • MalysevIolikePort
    MalysevIolikePort
    Soul Shriven
    Soarora wrote: »
    I've never had this issue and do not have a numpad either. What text are you trying to scroll through?

    5a7au4sb250i.png
    For example
    Options
  • MalysevIolikePort
    MalysevIolikePort
    Soul Shriven
    Belegnole wrote: »
    Check your bound keys. Look for the function in question and see if you can rebind it to a unused key on your keyboard.

    The function in question is not listed (at least I don't see it) and so does not have a key binding option.
    Options
  • LunaFlora
    LunaFlora
    ✭✭✭✭✭
    ✭✭✭
    you can turn off accessibility mode in accessibility options.
    but not sure how you would without being able to scroll
    miaow! i'm Luna ( she/her ).

    🌸*throws cherry blossom on you*🌸
    "Eagles advance, traveler! And may the Green watch and keep you."
    🦬🦌🐰
    PlayStation and PC EU.
    LunaLolaBlossom on psn.
    LunaFloraBlossom on pc.
    Options
  • Soarora
    Soarora
    ✭✭✭✭✭
    ✭✭✭
    Yeah, you have accessibility mode on. I found the keybind. It's about halfway down under user interface shortcuts > gamepad > right stick up/down. You might have to turn off accessibility mode to get to the setting if you can't scroll.
    PC/NA Dungeoneer (Tank/DPS/Heal), Trialist (DPS/Tank/Heal), and amateur Battlegrounder (DPS) with a passion for The Elder Scrolls lore
    Options
  • MalysevIolikePort
    MalysevIolikePort
    Soul Shriven
    LunaFlora wrote: »
    sounds you have accessibility mode enabled.
    i have no clue how you can turn it off without the number directional keys or a gamepad

    Ah, I did have accessibility mode on (it was on by default) and I was able to turn it off.
    Options
  • ZOS_Bill
    ZOS_Bill
    admin
    @MalysevIolikePort

    Are you still having any issues after disabling accessibility mode?
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Options
    Staff Post
Sign In or Register to comment.