Update 43 is now available for testing on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

Skeletal Arcanist and Blastbones - Not without Combat?

FlopsyPrince
FlopsyPrince
✭✭✭✭✭
✭✭✭
These are now not working unless I am in combat.

Was this an intentional change? I was doing all 3 at start of things just a few days ago. (Spirit Mender being the 3rd, but that generally seems to work prior to combat.)

(Move to the Bugs forum if it is a bug.)
Edited by ZOS_Hadeostry on August 1, 2022 2:15AM
PC
PS4/PS5
  • PrinceShroob
    PrinceShroob
    ✭✭✭✭✭
    Do you have "prevent attacking innocents" turned on? If that setting is on, you can't cast certain Necromancer skills outside of combat, since they're a crime to use.
    Options
  • FlopsyPrince
    FlopsyPrince
    ✭✭✭✭✭
    ✭✭✭
    Do you have "prevent attacking innocents" turned on? If that setting is on, you can't cast certain Necromancer skills outside of combat, since they're a crime to use.

    I have had that setting on almost all the time I have played, on both the PS4 and the past year and a half or more on the PC. This behavior only started happening now.

    I am not talking about attacking innocents either, but hostile mobs, just ones I am about to go into combat with.

    This change happened in the past few days. (I mean the inability to use those commands, not the attack innocents setting. I have that on at all times, except when I explicitly turn it off, and I don't do that for combat against hostile or even yellow mobs.)

    In fact, I nuked wildlife for an endeavor a short while back with Blastbones.
    Edited by FlopsyPrince on July 31, 2022 8:06AM
    PC
    PS4/PS5
    Options
  • Marillea
    Marillea
    ✭✭✭✭
    I play a stamina necro with Skeletal Archer, I can use the skill pretty much whenever regardless if I am in combat or not.
    Blastbones, same thing, I can cast it on any enemy from outside of combat.

    I morphed Archer to Arcanist just now to try, and I can cast the skill in cities. This is on PC EU.

    It might actually be bugged, or have something to do with settings.

    Edit: Forgot to mention, I do not use any setting nor add-on to prevent attacking civilians or stealing.
    Edited by Marillea on July 31, 2022 8:50AM
    Options
  • Unknown_Redemption
    Unknown_Redemption
    ✭✭✭✭✭
    Are you using [NoAccidentalStealing]? It blocks casting now
    Options
  • FlopsyPrince
    FlopsyPrince
    ✭✭✭✭✭
    ✭✭✭
    Are you using [NoAccidentalStealing]? It blocks casting now

    I forgot about that one! Thanks!

    I disabled the vampire one, but missed this one.

    EDIT: How did they add that feature if it hasn't been updated in years? I also do not see an option to disable it, especially on my Necromancer (or even override it). The "steal" override does not impact it.

    MODS: This could be moved to the addons area.
    Edited by FlopsyPrince on July 31, 2022 10:33PM
    PC
    PS4/PS5
    Options
  • ZOS_Hadeostry
    Greetings,

    After further review we have decided to move this thread to a category we think is more appropriate for this topic.

    Thank you for your understanding
    Options
    Staff Post
  • FlopsyPrince
    FlopsyPrince
    ✭✭✭✭✭
    ✭✭✭
    Greetings,

    After further review we have decided to move this thread to a category we think is more appropriate for this topic.

    Thank you for your understanding

    Not really a bug report, at least not for the game. It turns out to be an addon, so probably would be better there. But whatever you want of course!
    PC
    PS4/PS5
    Options
Sign In or Register to comment.