Update 40 featuring the Endless Archive is now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

SOLVED - FPS ~20 at BEST since patch(es)

What else can I do to get decent FPS and visibility range?

Short version = my PC is really, really strong. But I only get up to 9 FPS on any visual distance greater than zero, regardless of other video settings (for the most part).
Previous to latest patch, my game ran on Ultra with 100 view distance and maxed particles with NO problem - for most of this year. Actually, I should state that I always turn grass off.

So I hadn't logged in for a few days. I played once after update 32 and everything was fine. I BELIEVE there was another small patch recently that sent my FPS into the dirt.
To be clear, my PC runs every other game and everything I want it to just fine. The video card is oldest in the gear list but it's still strong and shows no issues in tests or personal experience.

First time I noticed the problem was this past Tuesday (11/16). However, I had not logged in for probably a week. I am pretty sure I logged in and played once successfully immediately following Update 32, though I cannot be 100% certain on that.

Processes: nothing is taking any ridiculous amount of resources and only app running (nothing aside from Microsoft stuff in systray either) No A/V even installed on my PC.
Worst culprit aside from ESO can be Chrome but I made sure to shut it down and no egregious tasks were running as of the time of the screenshots I'm about to attach.

My CPU with the game running shows10-20% usage with spikes during load screens up into 90% range - but ONLY during load screens.
Memory @ 20-25% ish
GPU @ 20-25% range with very little fluctuation

What I have tried:
ALL add-ons disabled
deleted and allowed game to recreate shadercache and userSettings files
Repair from launcher
Uninstalled PTS
Updated video drivers
FULL uninstall of game and launcher. Copied off and then manually deleted Zenimax Prog Files folder and ESO folder in My Docs. Rebooted. Re-downloaded launcher. Re-installed launcher. Re-downloaded and installed game from scratch. Screenshots shown here are from this install.

My specs (all hw brand new except vid card as of June, 2021):
OS: Win 10 Pro (x64) Build 19042
CPU: Intel i9-10850K @ 3.60GHz, 10 Cores, 20 Logical
MB: Mocro-Star Int'l Z490-A PRO (MS-7C75)
Installed physical RAM: 64 GB
Total Available RAM: 49 GB
Video: NVIDIA GeForce GTX 1060 6gb --- Again, I know the card's not top of the line today. But it's amazing with EVERY other game I've got. That includes New World, 7 Days to Die (which is a resource HOG), Rocket League, Battlefield V, and every Blizz title I can think of.

OS on C: -> 256bg SATA SSD (140gb free)
Prog files on D: -> 2TB Samsung SSD 980 PRO

I am attaching a few screenshots (note video settings and FPS is in lower left corner):
  1. High_With_0_Distance_NoShadNoGrass - benchmark for this test. 18FPS (still crap, tbh) this shows that high settings and particles are not the problem. Could still be shadows, reflections, or grass.
  2. Min_With_0_Distance - this shows that even on bare minimum EVERYTHING, I get the same: 18 FPS. Could still be shadows, reflections, or grass
  3. Min_With_100_Distance - FPS down to 8 (and drops lower depending on local player population)

Edited by Kungfu on November 19, 2021 2:04AM
  • ZOS_Bill

    Thank you for listing what steps you've already tried. Another troubleshooting step you can try is rebooting the PC into a selective startup. This will disable third party software running on the PC. Open the game while under the selective startup and test if the issue persists.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • Kungfu
    You, sir, are a god among ants. And clearly I am OUT of practice on the support side of IT!
    Check these out...

    Now I gotta go through those services and find out which one it is that's my nemesis.
    I cannot thank you enough!!!!

  • ZOS_Bill
    Thank you for the update that the troubleshooting has helped resolve the performance issue. We are now closing the thread since a resolution has been reached.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
This discussion has been closed.