Maintenance for the week of April 22:
• [COMPLETE] PC/Mac: NA and EU for maintenance – April 24, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
• [COMPLETE] PlayStation®4: NA and EU megaservers for maintenance – April 24, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
• [COMPLETE] Xbox One: NA and EU megaservers for maintenance – April 24, 4:00AM EDT (8:00 UTC) – 12:00PM EDT (16:00 UTC)
The Elsweyr Chapter and Update 22 base game patch are now available to test on the PTS! You can read the full patch notes here https://forums.elderscrollsonline.com/en/categories/pts

Stuck on "updating" screen FOREVER! (Macbook Air mid 2013)

Risky_Sharky
Risky_Sharky
Soul Shriven
I have just purchased the game today and installed the 109MB setup zip file onto my Macbook Air (mid 2013 base model with 1.3GHz i5 CPU, 4GB RAM, Intel HD graphics 5000, OS X 10.9.2).

The problem is when I tried to open the "launcher" or the ESO desktop icon, the "updating" screen appeared. However, the update status bar remains at 50% every time I open up the launcher or the ESO desktop icon. Only the background picture changes. After waiting for like 15-20 minutes, the window closes itself and an error pops up saying something like the application closed unexpectedly, just like all other occasional Mac application crash reports.

I have attached a screenshot of the error message as reference. The second screenshot shows the details specifications of my Macbook Air.

Things that I have tried:
- Uninstalling and reinstalling the whole setup and switching between NA and EU megaserver during setup process.
- Restarting the computer.
- Closed all applications before opening the launcher.

None of the above methods solved the problem and the same problem persists. This is really disappointing after paying for so much yet being unable to play. What's worse is that the 30-day gameplay time has already started, but I am not even playing the game!
  • Risky_Sharky
    Risky_Sharky
    Soul Shriven
    Someone please fix this ASAP!
  • Windshadow_ESO
    Windshadow_ESO
    ✭✭✭
    Make sure you have a 60 gig chunk of free disk space... 4 gig ram is at the low end of what will work but you need to start the installer and then go away overnight or longer the %done numbers are some sort of programmers magic number and just because it got to 25% in 4 hours don't think it will be done in another 12 hours. Also make sure that nothing else is running on your air that it is running on house power and that the energy saving options for your air are set to off
    I hope this helps a little
  • Risky_Sharky
    Risky_Sharky
    Soul Shriven
    Make sure you have a 60 gig chunk of free disk space... 4 gig ram is at the low end of what will work but you need to start the installer and then go away overnight or longer the %done numbers are some sort of programmers magic number and just because it got to 25% in 4 hours don't think it will be done in another 12 hours. Also make sure that nothing else is running on your air that it is running on house power and that the energy saving options for your air are set to off
    I hope this helps a little

    Thanks for your advice. I have just solved the problem. after doing some sort of a research project. I realized that it is probably due to my university's network restriction, so when I tried using my iPhone to share internet out, it worked.

    But now I'm facing another issue which is the downloading problem... The game simply doesn't download and remains at 0.0kB/S! What's wrong here again?
  • Moonraker
    Moonraker
    ✭✭✭✭
    Make sure you have a 60 gig chunk of free disk space... 4 gig ram is at the low end of what will work but you need to start the installer and then go away overnight or longer the %done numbers are some sort of programmers magic number and just because it got to 25% in 4 hours don't think it will be done in another 12 hours. Also make sure that nothing else is running on your air that it is running on house power and that the energy saving options for your air are set to off
    I hope this helps a little

    Thanks for your advice. I have just solved the problem. after doing some sort of a research project. I realized that it is probably due to my university's network restriction, so when I tried using my iPhone to share internet out, it worked.

    But now I'm facing another issue which is the downloading problem... The game simply doesn't download and remains at 0.0kB/S! What's wrong here again?
    As @Windshadow_ESO said ensure you have sufficient HD space for the installed 60GB is stated.

    When the Install starts it creates temporary folders/ files to allow for decompression during the process. This takes some time initially and why it will show 'Download' but not actual traffic. It should start after a few minutes maybe longer depending on speed of HD. If it is stuck double check the spare HD space and also
    it may still be an issue with the college network Unless you are able to also download via it.
  • Risky_Sharky
    Risky_Sharky
    Soul Shriven
    Thank you for your reply. I have ensured that my SSD has at least 70Gb of free space and therefore I am able to start the installation process. However, after several tests, I realize that the download will only work if I am using the internet share from my phone, but it would not work using my university internet, which is really a mystery to me, since I am certain that my college internet does not block any websites. I can see others playing COD, LoL, etc via my university LAN cable without any problems. ESO however seems to have this problem with university internet or something? I am now unable to play the game, since my phone has only limited data and I couldn't install the game using my college LAN cable. Is there any way, if possible, for you to help me inform the ESO team to look into this problem please? It is really getting on my nerves and it is really disappointing.
  • Moonraker
    Moonraker
    ✭✭✭✭
    Thank you for your reply. I have ensured that my SSD has at least 70Gb of free space and therefore I am able to start the installation process. However, after several tests, I realize that the download will only work if I am using the internet share from my phone, but it would not work using my university internet, which is really a mystery to me, since I am certain that my college internet does not block any websites. I can see others playing COD, LoL, etc via my university LAN cable without any problems. ESO however seems to have this problem with university internet or something? I am now unable to play the game, since my phone has only limited data and I couldn't install the game using my college LAN cable. Is there any way, if possible, for you to help me inform the ESO team to look into this problem please? It is really getting on my nerves and it is really disappointing.
    Normally the college tech staff will open specific ports for certain games for example or they control access in other ways generally to manage load and also for security. Nothing really to do with ZOS. Best to check which ports are required and go ask them to enable them. There may be other issues but it's a good place to start.
    Edited by Moonraker on April 28, 2014 4:14AM
  • Risky_Sharky
    Risky_Sharky
    Soul Shriven
    So basically, that means I can never play this game. So I guess its 50 pounds well wasted.
  • Moonraker
    Moonraker
    ✭✭✭✭
    So basically, that means I can never play this game. So I guess its 50 pounds well wasted.
    Only you can contact the Tech support staff in your university. Maybe others have already. From my experience if you can provide official details they usually try to help with any issues.

    There are issues that could effect it but you need to confirm that the network is able to connect to the patch servers as a first step.

    try a traceroute to;

    launcher.bethesda.net

    Otherwise you can download it somewhere else just for the install? or copy it from someone else with the install should work after a Repair.

Sign In or Register to comment.