The Scribes of Fate DLC and Update 37 base game patch are now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts
Maintenance for the week of February 6:
· [COMPLETE] EU megaservers for maintenance – February 7, 9:00 UTC (4:00AM EST) - 17:00 UTC (12:00PM EST)
· NA megaservers for patch maintenance – February 9, 4:00AM EST (9:00 UTC) - 10:00AM EST (15:00 UTC) https://forums.elderscrollsonline.com/en/discussion/627149/
· EU megaservers for patch maintenance – February 9, 9:00 UTC (4:00AM EST) - 15:00 UTC (10:00AM EST) https://forums.elderscrollsonline.com/en/discussion/627149/

Spontaneous logging out of computer user in macOS Catalina

  • thedavidventer
    thedavidventer
    ✭✭✭
    @BlueRaven I have everything turned 'ON' on high and max sliders except for Maximum Particle Systems (I have that at 768) and Particle Suppression Distance (I have that at 35). Turning those down is what fixed the occasional stuttering/feezing for me. As for the logout and crash issue; Have not experienced that at all, anywhere, since the update.
    Edited by thedavidventer on June 5, 2020 11:11AM
    David Venter - Digital Creator, macOS Gamer, Graphic Designer, Music Producer
    Official Website | Facebook (Page) | Facebook (Profile) | Instagram | Twitter | Other Links
  • BlueRaven
    BlueRaven
    ✭✭✭✭✭
    ✭✭✭✭✭
    @thedavidventer I will adopt your settings later today when I get on! I will report any issues.

    Thanks!
  • thedavidventer
    thedavidventer
    ✭✭✭
    @BlueRaven Oh, another thing. I just checked my settings again. I do have one thing turned 'OFF'; "Show Additional Ally Effects" is disabled because enabling that also causes some stuttering/freezing in group content.
    David Venter - Digital Creator, macOS Gamer, Graphic Designer, Music Producer
    Official Website | Facebook (Page) | Facebook (Profile) | Instagram | Twitter | Other Links
  • BlueRaven
    BlueRaven
    ✭✭✭✭✭
    ✭✭✭✭✭
    @thedavidventer I think I have that setting turned off already. But I really had no/minor issues in group combat situations so far.

    Really it’s just zoning into western Skyrim and the Elsweyrs that are the problems.

    I am wondering if the screen tearing (which I did not see but still could have been happening) is the issue that’s happening. Although many of the crashes happened on loading screens, it may have been the computer not being able to render the environment correctly.
  • thedavidventer
    thedavidventer
    ✭✭✭
    @BlueRaven, I'm also running the game in Windowed (Fullscreen) mode, and turned on hiding the Dock and task bar in macOS system preferences as a way to compensate for the missing/broken fullscreen/spaces compatibility on the macOS game client. Not sure if that also makes a difference. Haven't tried running the game in Fullscreen mode since the update. I don't like Fullscreen mode since it locks me into the game.
    Edited by thedavidventer on June 5, 2020 11:29AM
    David Venter - Digital Creator, macOS Gamer, Graphic Designer, Music Producer
    Official Website | Facebook (Page) | Facebook (Profile) | Instagram | Twitter | Other Links
  • BlueRaven
    BlueRaven
    ✭✭✭✭✭
    ✭✭✭✭✭
    @thedavidventer Hmmm... I am also running it in windowed (not full screen) mode. I also have a secondary monitor running. (I also have 27” iMac.) I wonder how much impact those have.
  • BlueRaven
    BlueRaven
    ✭✭✭✭✭
    ✭✭✭✭✭
    @thedavidventer I adjusted the particle distance very similar to yours. And I did have "Show Additional Ally Effects" already turned off.

    I went to Northern Elsweyr (Rimmen), Southern Elsweyr (Dragonhold area) without much issue, but I "crashed" trying to load into Solitude.

    I do think you may be on to something though, I will experiment around with it.


    EDIT: I cannot even log back into that character is Solitude now without my system reseting, which is a new complication for me.

    I think I am going to do something else for a bit and try later.

    EDIT 2: Took a few tries but I finally got on. Problem has definitely not gone away.
    Edited by BlueRaven on June 5, 2020 10:37PM
  • nightstrike
    nightstrike
    ✭✭✭✭✭
    Two years later, and this is still a problem on Catalina 10.15.7. Bumped to the Mac login screen while zoning or loading a character in Elsweyr.

    How do we get ZOS to look at the issue?
    Warning: This signature is tiny!
  • ZOS_Bill
    ZOS_Bill
    admin
    With this thread now over a year old we've decided to close the discussion. Please make a new thread if there are no recent threads ongoing for the issue you're currently having.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
This discussion has been closed.