Server Client and Login have Gone Wonky Errors 200 and 210

radogamer
radogamer
✭✭
OK before I say anything else I've been in this game since the Beta Pre-Release so yes I've done all the obvious things. My game has been running excellent since the last server issue and I've had no issues what so ever since then. This morning I was playing just fine.

This afternoon I started my client and noticed it was taking more time than usual to load so I just figured there was a lot of traffic, when the play button came up I went in game to the login screen and noticed the announcements were not scrolling but I've seen that before and thought nothing of it. When I logged in I got the 200 error, figured OK I'll back out and wait. When I closed the login page the Client had a 210 error. That's when I wondered what was up.

I decided to look deeper and found no mention of server issues for ESO. Since I saw no mention of server issues I decided to go ahead and run repair on the client the first time it threw the 210 error near the end. So I checked my firewall and noticed I never added ESO client to it, which was never a problem but I fixed it and ran repair again, which completed with 100%. So, I restarted the client and went in game again and still got 200 but the client did not have 210. That seemed weird. I tried several times and stopped when the the client quit showing the Play button, that was really weird too.

Any way long story short. Is anyone else having issues?

Thanks
Rado aka john
  • ZOS_Bill
    ZOS_Bill
    admin
    @radogamer

    Are you having any of these login errors today?

    If so, we recommend going through our help article linked below to resolve Error 200.

    What do I do if I get an error stating "Authentication service 200 error login service has failed"?
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Options
    Staff Post
  • yohoia
    yohoia
    I have the same problem. After yesterdays patch, the game would not run and I was getting the same error messages. I was asked to "Repair" and I did that a few times, but it still didn't work. I tried to reinstall the full game (first on Steam, then outside of Steam directly from the website; I have both versions) but the installer will not run. The "installeverywhere" app starts and unpacks but then I get the message "Could not run program. Get another copy of the program and start again". I have tried to download eso again several times, both through Steam and directly, and nothing works! What is going on here?
    Options
  • ZOS_Bill
    ZOS_Bill
    admin
    @yohoia

    Would you be able to provide a screenshot of the install error that is coming up?
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Options
    Staff Post
  • yohoia
    yohoia
    Here it is.6dwhqn6ln2de.jpg
    Options
  • ZOS_Bill
    ZOS_Bill
    admin
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Options
    Staff Post
  • radogamer
    radogamer
    ✭✭
    Ok sorry I didn't get back to this thread. The issue was Windows 10 in all it's glory decided to update to the next version of Windows 10 the dreaded 20h2 update and that was after I put a stop to the update. I finally figured it out, just in time to be able to play the new upgrade of the game.

    I hate windows 10 but oh well, and I have Pro which is supposed to be better. SO thanks for all the suggestions and sorry I didn't get back to this thread.

    Moderator please delete this thread if you can.

    Thanks,
    Rado aka John
    Options
  • yohoia
    yohoia
    No John, we are having the same issue (or very similar) now with the last patch. So please don't delete.
    radogamer wrote: »
    Ok sorry I didn't get back to this thread. The issue was Windows 10 in all it's glory decided to update to the next version of Windows 10 the dreaded 20h2 update and that was after I put a stop to the update. I finally figured it out, just in time to be able to play the new upgrade of the game.

    I hate windows 10 but oh well, and I have Pro which is supposed to be better. SO thanks for all the suggestions and sorry I didn't get back to this thread.

    Moderator please delete this thread if you can.

    Thanks,
    Rado aka John

    Options
  • ZOS_Bill
    ZOS_Bill
    admin
    @yohoia

    Have you checked your Windows updates to see if that may be causing the issue?
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Options
    Staff Post
  • yohoia
    yohoia
    ZOS_BillE wrote: »
    @yohoia

    Have you checked your Windows updates to see if that may be causing the issue?

    I have tried everything: installed every possible update - still cannot install patcher. Uninstalled all recent windows updates (since before patch) - still cannot install patcher. Same both with Steam and when downloaded directly. InstallEverywhere should be namned InstallNowhere
    Options
Sign In or Register to comment.