Maintenance for the week of April 22:
• PC/Mac: No maintenance – April 22
• PC/Mac: NA and EU for maintenance – April 24, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
• PlayStation®4: NA and EU megaservers for maintenance – April 24, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
• Xbox One: NA and EU megaservers for maintenance – April 24, 4:00AM EDT (8:00 UTC) – 12:00PM EDT (16:00 UTC)
The Elsweyr Chapter and Update 22 base game patch are now available to test on the PTS! You can read the full patch notes here

201, UNKNOWN error or ERROR OCCURRED from the Beginning never could logon.

Soul Shriven
I have found a solution that worked for me.
From the very beginning even with Beta could never get Mac client to work .
Had to use a Partition on drive and play via windows 8.1.
The error was either 201 very hard to logon when I got a logon request it tells me Machine not authorised and to put code in, when i do this either unknown error occurs or the new one an error has occurred.
So back to the loading screen.
So now to the fix.
System preferences, network (select green button as this is network you are connected to) on this screen note your Router and DNS Server numbers if they are the same then we my have a fix.
Select advanced, select DNS, in the DNS Servers panel add your ISPs Primary and Secondary DNS numbers, (these can be found either on your ISPs site or you can look them up in your router or give them a phone call).
Click ok then click apply you can leave the original DNS number as well it does not seam to make a difference.
When I talk about noting the Router and DNS server numbers they might look like (this is mine for both this I believe is a number that the Router gives out) while this type of system works in 99% of cases on this occasion it does not as I also have the Guild Wars II Mac client and it works fine.
  • Moonraker
    Thanks for taking the time to details and provide the solution that worked for you @Rumbleguts.

    I believe what you described at the end was to manually enter your ISP's own DNS server IP addresses (Primary & Secondary).

    How it often works is that the DMS server IP addresses are obtained dynamically from the router which sets them automatically there. Maybe it was not working correctly in this case.

    It's useful to have in case others find a similar issue.

    It can also work to use a public DNS server like Google as an example when the ISP or router may not provide up to date or correct addresses. Or just that the DNS cache at the server is not updated;


    Glad you managed to resolve it now :)

Sign In or Register to comment.