weird graphics problem -- how to fix?

doesurmindglow
doesurmindglow
✭✭✭✭✭
This has been happening occasionally since the patch -- it's almost as if the game stops rendering entirely.

Needless to say, it persists after reloadui and disabling add-ons, though add-ons were still enabled when I took this. I can't imagine "total loss of visual textures" is an add-on issue, though.

Anyone else have this problem?

Screenshot_20210316_024305.png
Edited by ZOS_Bill on March 16, 2021 6:26PM
Guildmaster : The Wild Hunt (formerly Aka Baka) : AD PC/NA
  • Wyrd88
    Wyrd88
    ✭✭✭✭
    Either it's a drivers issue, needs to be updated/reinstalled, or your video card probably will rip soon.
    Options
  • doesurmindglow
    doesurmindglow
    ✭✭✭✭✭
    Ok, I'll try that -- look into the drivers and attempt to update or reinstall.

    Hopefully not rip!!! I ran hardware diagnostics on the card and it didn't find any issues. I also don't experience the problem in any other games or graphics-intensive programs.
    Guildmaster : The Wild Hunt (formerly Aka Baka) : AD PC/NA
    Options
  • perfiction
    perfiction
    ✭✭✭✭✭
    Did you try resetting the game settings (more specifically, video settings)? Go to
    Documents\Elder Scrolls Online\live\
    
    and remove UserSettings.txt file and SharedCache.cooked (or move them somewhere else just in case you'd like to restore them).
    Edited by perfiction on March 16, 2021 12:09PM
    Options
  • ZOS_Bill
    ZOS_Bill
    admin
    You can delete the usersetting and sharedcache files by following these steps below.
    1. Open up the Documents folder on your computer.
    2. Open the Elder Scrolls Online folder, then open the Live folder.
    3. Find the ShaderCache and UserSettings files.
    4. Create copies of each file, then delete the originals.
    5. Close everything and start ESO again.

    NOTE: This will reset all in-game settings to their defaults. Please take a moment when you next log in to review the settings for the game.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Options
    Staff Post
  • doesurmindglow
    doesurmindglow
    ✭✭✭✭✭
    I tried this fix and so far it appears to be working. I haven't seen the "missing graphics" issue since then.

    Still crashing quasi-regularly since the patch, but I'll bring that up in another thread.
    Guildmaster : The Wild Hunt (formerly Aka Baka) : AD PC/NA
    Options
  • doesurmindglow
    doesurmindglow
    ✭✭✭✭✭
    Thanks for the help!
    Guildmaster : The Wild Hunt (formerly Aka Baka) : AD PC/NA
    Options
  • ZOS_Bill
    ZOS_Bill
    admin
    We appreciate the update on the graphic situation. Since the troubleshooting has resolved the issue, we will be closing this discussion.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Options
    Staff Post
This discussion has been closed.