Maintenance for the week of June 24:
• PC/Mac: No maintenance – June 24

Client stopped working

nadrokal
nadrokal
✭✭✭
After the patch today I ran the game client and during the "applying" stage it gave me an error message about files being in use, like the game still running. The game was not running. I tried this three times and got the same result three times. After rebooting, the patch process appeared to complete.

Now when I try to log in it spins away at an endless loading screen until it times out. Both EU and PC servers. I tried uninstalling and reinstalling, this did nothing. In fact, the uninstall process didn't even remove the game files, because it didn't reinstall anything. At this point I can't log in at all.

Is there a way to force the client to repair, because I don't see that option anywhere. The only thing I found was the Game Consultant, which I ran and didn't see anything wrong with. I have no idea what to do next other than maybe deleting all of the ESO files in Program Files and trying it again.
  • ZOS_Bill
    ZOS_Bill
    admin
    As there are currently multiple threads discussing increased crashes after the latest update and maintenance, we've decided to close this thread. These crashing issues are currently being investigated. You can continue discussion and find troubleshooting in the thread linked below.

    CTD event log
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Options
    Staff Post
This discussion has been closed.