Maintenance for the week of May 17:
• PC/Mac: NA and EU megaservers for maintenance – May 17, 4:00AM EDT (8:00 UTC) - 12:00PM EDT (16:00 UTC)
• Xbox One: NA and EU megaservers for maintenance – May 17, 4:00AM EDT (8:00 UTC) - 12:00PM EDT (16:00 UTC)
• PlayStation®4: NA and EU megaservers for maintenance – May 17, 4:00AM EDT (8:00 UTC) - 12:00PM EDT (16:00 UTC)
• ESO Store and Account System for maintenance – May 17, 4:00AM EDT (8:00 UTC) - 12:00PM EDT (16:00 UTC)
The Blackwood Chapter and Update 30 are now available for testing on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/categories/pts/

Error 210 PatchManifestError_DownloadFail

MayonnaiseJane
MayonnaiseJane
Soul Shriven
So I've been getting this error for days now. I tried rebooting my Mac, my Router, my Modem, and running Repair. Repair errors out with the same error. I tried doing a full uninstall-reinstall, but nothing changed. I tried running the Game Consultant but it just freezes so I had to open a ticket without a game consultant file. They had me send a screenshot of my "About my Mac" instead. Ok, that's fine.

Then they told me they don't support Bootcamp, which I replied isn't relevant because I'm not using boot camp. Then they sent me the system requirements, which I clearly meet per the "About My Mac" screenshot I sent. Then they told me I needed to Upgrade from Mojave to High Sierra since Mojave is no longer supported and I pointed out that Mojave is newer than High Sierra so that doesn't make sense. That was yesterday morning and it's been radio silence since then. I'm honestly not holding out much hope for resolution that way. :(

Has anyone ever encountered this error before? Should up maybe upgrade to Catalina? Is there a way I can go get the patch manifest myself and put it someplace so that my game can update? I can launch the game manually bypassing the launcher, BUT I can't sign in because it's out of date and really needs the update. Is there another way to get the update if the launcher refuses to work for me?
  • BlueRaven
    BlueRaven
    ✭✭✭✭✭
    ✭✭✭✭
    I am sorry, but as for me, I can’t help you.

    My experience is that the Mac technical help here is basically non-existent. Hopefully you can get some help from a fellow player because I doubt you will get much help from Zos.

    I have an open ticket that I submitted over three weeks ago, that they acknowledged, but has since been dormant. I am not sure if it’s forgotten, they don’t have an answer or what.

    What I can say is that I am running the most current Mac OS, and I am not experiencing any of your issues.
    I understand you did the uninstall thing of the game client, but did you get the most current launcher for ESO? Not sure if that will help, but it’s just a suggestion.
  • MayonnaiseJane
    MayonnaiseJane
    Soul Shriven
    I use Steam, so I assume the re-install was the most recent everything. I could be wrong on that front, however.

    You're on Catalina? Maybe I'll try upgrading to Catalina.
  • Gattopardo
    Gattopardo
    ✭✭
    I had a bug like that last year at some point, but with the "normal" launcher, it worked just restarting it a few times and then it bugged it self to work again.
    Did you repair with the launcher that starts from steam? If I remember right, you have the original launcher too in that folder (which you cant log in with if you only have the account over steam) but maybe try repairing or updating with that one instead of the one that steam starts

    as for the game consultant, I don't think that one worked at any point
  • MayonnaiseJane
    MayonnaiseJane
    Soul Shriven
    I upgraded to Catalina and it was a huge mistake. The problem persists and now I can't play old 32 bit games. I'm going to give this a rest till next Monday. I ordered an external hard drive because I'm going to wipe my Mac and start from scratch. I haven't done that in ages anyway so it could probably use the cleanup, and I'm going to revert to Mojave in the process because this is untenable.

    Any additional ideas are definitely welcome I just won't be acting on them till after I wipe this thing and start over.
Sign In or Register to comment.