The Elsweyr Chapter and Update 22 base game patch are now available to test on the PTS! You can read the full patch notes here https://forums.elderscrollsonline.com/en/categories/pts
Maintenance for the week of April 22:
• [COMPLETE] PlayStation®4: EU megaserver for maintenance – April 22, 14:30 UTC (10:30AM EDT) - 16:30 UTC (12:30PM EDT)
• PC/Mac: NA and EU for maintenance – April 24, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
• PlayStation®4: NA and EU megaservers for maintenance – April 24, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
• Xbox One: NA and EU megaservers for maintenance – April 24, 4:00AM EDT (8:00 UTC) – 12:00PM EDT (16:00 UTC)

Extreme lag, especially in combat.

a.w.mclainub17_ESO
Several times today the game has stopped responding to any commands other than movement. I'll be trying to harvest a plant or mine an ore and no animation will start, but after about ten seconds the screen will show what's been harvested, but I'm unable to take it. After 20-30 seconds and repeated attempts to Take All, it finally happens. This same thing happens when I try to break down items at crafting stations.

Even worse is what happens during combat; my mouse will completely stop responding to clicks (either Left or Right) and my quick key powers won't trigger either. I can still move, but not roll. The enemy freezes up as well, and then at seemingly random, all the attacks stack together and happen in one instant. When fighting more than one enemy this almost guarantees PC death. It's very, very frustrating, especially since I'm playing solo. Any thoughts on a fix?
  • Daviiid_ESO
    Daviiid_ESO
    ✭✭✭
    Hm can't say I've experienced the same. I've been in some huge cyrodiil battles which has resulted in crazy delay though (almost 3-4 seconds between button click to action) but it was pretty understandable to me when there were like 400 people on screen at the same time. But in your case this seems to be at an extreme, could even be a problem with your internet connection which results in the latency. Not sure if there's a ping option in-game, but if you can find one, monitor your ping and see if that's the problem.
  • Dimillian
    Dimillian
    ✭✭✭
    What you describe sound like lags and not Mac specific issues. I did experiences that when my connection was slow (high ping) or when there was lag on the server (PVP during the last few betas).

    There is also a bug in the base engine of the game I think which sometimes make combat a bit unresponsive, like chaining skills or chaining attacks that does not register correctly.

    But I don't think this is a client issue. Where are you located and on which server are you playing? (Yeah I know, EU server is in NA ATM).
  • Moonraker
    Moonraker
    ✭✭✭✭
    Several times today the game has stopped responding to any commands other than movement. I'll be trying to harvest a plant or mine an ore and no animation will start, but after about ten seconds the screen will show what's been harvested, but I'm unable to take it. After 20-30 seconds and repeated attempts to Take All, it finally happens. This same thing happens when I try to break down items at crafting stations.

    Even worse is what happens during combat; my mouse will completely stop responding to clicks (either Left or Right) and my quick key powers won't trigger either. I can still move, but not roll. The enemy freezes up as well, and then at seemingly random, all the attacks stack together and happen in one instant. When fighting more than one enemy this almost guarantees PC death. It's very, very frustrating, especially since I'm playing solo. Any thoughts on a fix?
    Hard to give any advice without some details of your computer. Can you post details from here including the OS X version, model, graphics card. Also the type of connection you have and if you use WIFI or not:

    Apple icon (top left of menu bar) > About This Mac > More info…


    If you are in Europe then there is some additional latency with the Megaserver currently located in NA (to be moved soon to european datacenter) as @Dimillian says. You can test the connection to with a traceroute to a sample megaserver ip: 198.20.200.204 To do this open:

    /System/Library/CoreServices/Applications/Network Utility.app

    Traceroute > enter the ip address and click Stop. When you get to the end it will show ***. This should give an idea of average latency plus and issues between you and the game server.

    Mine from Europe over a 2MB DSL connection (average to Paris is 30ms)
    Traceroute has started…

    traceroute to 198.20.200.204 (198.20.200.204), 64 hops max, 72 byte packets
    1 192.168.1.1 (192.168.1.1) 2.246 ms 1.088 ms 1.159 ms
    2 80.10.125.86 (80.10.125.86) 22.777 ms 21.738 ms 23.127 ms
    3 10.125.175.138 (10.125.175.138) 21.685 ms 21.057 ms 22.710 ms
    4 xe-4-2-0-0.nctou202.toulouse.francetelecom.net (193.249.214.126) 22.710 ms 22.490 ms 21.625 ms
    5 ae43-0.nipoi102.poitiers.francetelecom.net (193.252.160.54) 28.934 ms 29.392 ms 32.222 ms
    6 81.253.184.30 (81.253.184.30) 40.368 ms 39.937 ms 39.091 ms
    7 pos0-9-4-0.ashtr2.ashburn.opentransit.net (193.251.131.170) 129.500 ms 131.856 ms 217.973 ms
    8 tengige0-3-0-3.daltr1.dallas.opentransit.net (193.251.151.249) 175.365 ms 174.033 ms 172.199 ms
    9 192.205.36.93 (192.205.36.93) 166.349 ms 166.217 ms 163.852 ms
    10 cr2.dlstx.ip.att.net (12.123.16.78) 162.624 ms 163.159 ms 164.989 ms
    11 ggr3.dlstx.ip.att.net (12.122.138.25) 162.659 ms 161.427 ms 210.630 ms
    12 ***
  • danny_zuko2309b16_ESO
    Finally! Someone with the same issue, i was so worried it was my pc, but it worked perfect before the patch. Even the npc's are unresponsive at times with pressing 'e' . but most of all the combat and this is just pve. lags like crazy after pressing the mouse key or activating abilities. hope they fix it soon
  • RexMoonD
    RexMoonD
    ✭✭
    Here's a metoo on this issue, very very frustrating, almost considering dropping my subscription before the 30 day free period is up and eating the $70 loss on the game, lag death is teh suckeh... Now, if you decide to let me play offline in single-player mode and all these crappy MMO issues go away, happy bethesda fan am I continuing to be...
  • dabossarwb17_ESO
    Im having the same problem now and again - Do you think it may have something to do with pre-rendered frame settings? (Nvidia)

    I have a low spec GC so have been playing with the "user settings" and NVidia settings.
  • Moonraker
    Moonraker
    ✭✭✭✭
    Im having the same problem now and again - Do you think it may have something to do with pre-rendered frame settings? (Nvidia)

    I have a low spec GC so have been playing with the "user settings" and NVidia settings.
    Hi guys. Think you all have PC's and this is the Mac TS section :) The PC Tech Support section is here where you may get more advice. The lag is mainly server side but there may be other causes (network etc.) which can be checked.
  • christopher_griffinub17_ESO
    Greetings!
    I'm running ESO on both a Mac and PC have been having the same issue on both. Especially during combat. Even though I can move my avatar the animations matching the keystroke don't happen (i.e. no attack). This has lasted from 3-6 seconds. This has become so frustrating that there are certain boss missions I can't even finish.

    This problem seemed to arise after the most recent patch. Previous to that I never experienced ANY lag, even during Beta.

    I'm sending in a ticket to support and I hope others do. Zenimax... HELP!
  • Moonraker
    Moonraker
    ✭✭✭✭
    Greetings!
    I'm running ESO on both a Mac and PC have been having the same issue on both. Especially during combat. Even though I can move my avatar the animations matching the keystroke don't happen (i.e. no attack). This has lasted from 3-6 seconds. This has become so frustrating that there are certain boss missions I can't even finish.

    This problem seemed to arise after the most recent patch. Previous to that I never experienced ANY lag, even during Beta.

    I'm sending in a ticket to support and I hope others do. Zenimax... HELP!
    Useful to know how it is cross-platform. Thanks for posting @christopher_griffinub17_ESO
Sign In or Register to comment.