Maintenance for the week of May 10:
• PC/Mac: No maintenance – May 10
• ESO Store and Account System for maintenance – May 11, 4:00AM EDT (8:00 UTC) - 12:00PM EDT (16:00 UTC)
The Blackwood Chapter and Update 30 are now available for testing on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/categories/pts/

camera spinning again on mac

EternalDiva
EternalDiva
✭✭✭
after 5 tries just to get the game to even load, it logs me in and my screen is spinning wildly. I think this might be because I reset everything to default desperate to figure out why not logging in. I remember had this problem before but do not remember what I had to set to get it to stop. help?
  • SeaGtGruff
    SeaGtGruff
    ✭✭✭✭✭
    ✭✭
    When it's happened to me, it was usually because there's a popup dialog box from the OS hidden behind the game screen, and it's wanting you to respond to it and give your permission for the game to access or change some setting. The only setting I ever had to change was the size of the mouse pointer, to resolve an issue where a copy of the pointer would get stuck on the screen and be really annoying. Anyway, I'd recommend starting the game in windowed mode so you can hopefully see if the OS has popped up a dialog box that you need to respond to. This requirement to reaffirm that you give the software permission to access and change certain system settings seems to recur after some sort of OS update or ESO update. It's like the OS won't let you interact normally with the game screen, so your position is frozen, but when you try to move it just ends up spinning your view while you're frozen in place.
    Edited by SeaGtGruff on February 17, 2020 1:03AM
    I've fought mudcrabs more fearsome than me!
  • FierceSam
    FierceSam
    ✭✭✭✭✭
    ✭✭✭✭
    System Preferences > Security & Privacy panel

    Accessibility pane in LHS list

    Uncheck then recheck ESO and ZeniMax Online Studios Launcher

    You can do this from the ESO Character Load screen so you don’t need to totally quit the game

    HTH have fun
  • Maxitude
    Maxitude
    Soul Shriven
    @FierceSam and his solution was correct up to a point for me. I needed to do some additional steps for Sam's solution to work. As background, I had this problem 1-2 years ago and it came back last fall (Fall 2019). I already had the 2 apps Sam mentions in my Accessibility list. Heres what I did -- most of it follows Sam.

    1. With the character login screen open ...
    2. Opened System Preferences > Security & Privacy panel
    3. Clicked to Accessibility pane in LHS list
    4. Deleted eso and "ZeniMax Online Studios Launcher" items in the access list
    5. Added "eso" back to the list (I needed to find the new ESO.app file by opening my Applications folder and entering the Zenimax subfolders)
    6. Added ZeniMax Online Studios Launcher.app back to the list (similar to #4 above)
    7. Unchecked and re-checked the 2 items in the access list

    For some reason, the original items that were in my access list from prior updates could not be edited. This required my deleting and re-adding.

    So far, these changes appear to permanently fix the problem. However, in the past I have had to uncheck/re-check the boxes in the access list after every ESO update.

    Hope this helps.
  • EternalDiva
    EternalDiva
    ✭✭✭
    I dont know why but for some reason this worked. I dont think its going to stop the constant crashing but for the moment seems to have stopped the spinning! Thank you!

    Maxitude wrote: »
    @FierceSam and his solution was correct up to a point for me. I needed to do some additional steps for Sam's solution to work. As background, I had this problem 1-2 years ago and it came back last fall (Fall 2019). I already had the 2 apps Sam mentions in my Accessibility list. Heres what I did -- most of it follows Sam.

    1. With the character login screen open ...
    2. Opened System Preferences > Security & Privacy panel
    3. Clicked to Accessibility pane in LHS list
    4. Deleted eso and "ZeniMax Online Studios Launcher" items in the access list
    5. Added "eso" back to the list (I needed to find the new ESO.app file by opening my Applications folder and entering the Zenimax subfolders)
    6. Added ZeniMax Online Studios Launcher.app back to the list (similar to #4 above)
    7. Unchecked and re-checked the 2 items in the access list

    For some reason, the original items that were in my access list from prior updates could not be edited. This required my deleting and re-adding.

    So far, these changes appear to permanently fix the problem. However, in the past I have had to uncheck/re-check the boxes in the access list after every ESO update.

    Hope this helps.

  • Rowjoh
    Rowjoh
    ✭✭✭✭
    had this yesterday but not today - maybe this got fixed ...?
Sign In or Register to comment.