Maintenance for the week of May 10:
• PC/Mac: No maintenance – May 10
• ESO Store and Account System for maintenance – May 11, 4:00AM EDT (8:00 UTC) - 12:00PM EDT (16:00 UTC)
The Blackwood Chapter and Update 30 are now available for testing on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/categories/pts/

Primary Keeps Resetting to No Access

Tigerseye
Tigerseye
✭✭✭✭✭
✭✭✭
Pretty self-explanatory, really.

I set my Primary to Visitor, but it keeps resetting to No Access.

I appreciate that is far less bad than it resetting to Decorator, but it's still not ideal.
  • Poms
    Poms
    ✭✭✭
    oh gosh i haven't had this problem yet......::( i have no answers for you though....did you submit a bug report in game?
  • CaffeinatedMayhem
    CaffeinatedMayhem
    ✭✭✭✭✭
    ✭✭
    Tigerseye wrote: »
    Pretty self-explanatory, really.

    I set my Primary to Visitor, but it keeps resetting to No Access.

    I appreciate that is far less bad than it resetting to Decorator, but it's still not ideal.

    Yep, this is the new normal. The permissions reset when the owner visits, so check often.

    Essential Housing Tools will attempt to warn you when this happens if the home is one of your Open Houses. Other than that, not much you can do besides reset perms manually.
  • Pinoh
    Pinoh
    ✭✭✭
    Tigerseye wrote: »
    Pretty self-explanatory, really.

    I set my Primary to Visitor, but it keeps resetting to No Access.

    I appreciate that is far less bad than it resetting to Decorator, but it's still not ideal.

    I have seen something similar, when I switch through a few characters. Both the mail box and the housing settings won't load. It seems as if no one and no guilds have access. But it is not really the case in my experience; it just never loads the settings, showing no permissions at all. When I look late after restarting the client, the blank settings seem to be what they were supposed to be.
    come visit my slide at my enchanted snow globe
  • Tigerseye
    Tigerseye
    ✭✭✭✭✭
    ✭✭✭
    Thanks for your responses.

    I've had several people say they're not being allowed to port in.

    So, it appears (in my case, at least) it is actually resetting to No Access and not just saying it is.

    In my case, it's not after switching chars - it is pretty much every time I port in.
  • StabbityDoom
    StabbityDoom
    ✭✭✭✭✭
    ✭✭
    THIS. Keeps happening. I even have had it happen on stream while people are watching.
    PC/NA
    EHT zealot
  • swankery
    swankery
    ✭✭✭
    Many of us have been having the same issue for quite some time now, it gets discussed on the regular in my housing guild.
    Many of us are using the the Open houses feature set several homes to open for visitors but half the time permissions are changing to No Access. I've sent feedback, I would advise others should too until it gets their attention. :)
Sign In or Register to comment.