Since Patch - Game Unplayable-BSOD Before Character Select! HELP!

mystkldrgnb14_ESO
mystkldrgnb14_ESO
✭✭✭
Since this most recent patch, the game hard crashes my entire system - "blue screen of death" - before I can login fully. I've not been able to play at all.

I can get through the launcher, and login, but before I'm ever able to get to the Character Selection Screen - the game hard freezes my entire system. Every. Time.

I get through the company loading screens. I sometimes get through the Elsewheyr Introduction and then crash on the next loading screen, and sometimes I don't even make it through the intro-movie. I've seen the intro movie now several times, saw it several months ago when it launched - but the resets apparently forget that each time.

I've turned down all graphics to MINIMAL.
I've turned OFF the sound entirely - just in case it was the recent update windows bug I read in here.
I've ran repair - several times.

I can't turn off the addons because I can't get far enough in game to turn off my addons (Fun Fact: Can't do it from account login! HA!); but I DID try removing the entire addon folder and repairing and going that way. No help. Still BSOD system crash.

I've updated everything to be updated. Graphics card, windows, etc. I've tried the other suggested troubleshooting articles, already.

Nothing has done diddly squat to help. Game is unplayable.

Prior to this patch I was playing just fine - rarely ever any lag even - at ultra-high graphics.

This is nuts - what did this patch change!
  • Jensaiu
    Jensaiu
    Soul Shriven
    I have had issues after the recent patch as well. Listen carefully if you want to avoid a full reinstall. What I did was delete the patch data folder from program files(x86) zenimax online/the elder scrolls online, and in the launcher folder. Then restart your computer. Then launch the game it will redownload the patches in order to play the game. I believe when constantly repairing it confuses the files it read from. So if you run into anymore problems repair once if it does not run then delete the folders. It's also a wise suggestion start keeping a troubleshooting log that worked for you.
    Living Life to the fullest taking nothing and no one for granted.
  • mystkldrgnb14_ESO
    mystkldrgnb14_ESO
    ✭✭✭
    I'm going to try that while I wait on contact from CS! Thanks for the response! I'll post here how that goes when I can! LOL *crosses fingers*
  • gameswithaspoon
    gameswithaspoon
    ✭✭✭
    Jensaiu wrote: »
    I have had issues after the recent patch as well. Listen carefully if you want to avoid a full reinstall. What I did was delete the patch data folder from program files(x86) zenimax online/the elder scrolls online, and in the launcher folder. Then restart your computer. Then launch the game it will redownload the patches in order to play the game. I believe when constantly repairing it confuses the files it read from. So if you run into anymore problems repair once if it does not run then delete the folders. It's also a wise suggestion start keeping a troubleshooting log that worked for you.


    I am having the exact same problem. I can follow you all the way to the Launcher Folder. But I'm not sure what I'm looking for as there isn't a "patch data folder."
    Spoon-no-Soup Former Emperor Argonian Templar AD BWB
    Spoon-ware-Soup Former Emperor Argonian Stamplar AD Bahlokdaan
    Guild Leader Imperium of the Eagle Bahlokdaan NA-PC
  • mystkldrgnb14_ESO
    mystkldrgnb14_ESO
    ✭✭✭
    Ok update - in case it helps anyone.

    I did NOT attempt to do what the suggestion was here, yet.

    After some more fiddling with settings - the *only* video setting that seems to matter (at least for me in this problem) is the Shadow setting.

    I can set everything else in the video settings to high/on - except Shadow - and play just fine. Addons, as expected, make zippo difference in my issue. (Game was crashing before that point, but I turned them all off just in case, didn't matter.)

    But as soon as I turn "shadow" from low to medium - game can't get past the reload load screen without BSOD.

    I'm getting this recorded in the "game consultant" file and sending it on to CS Just in case I can get more specific fixes or any ideas as to why a single patch is effecting this setting so drastically.

    But in case that helps anyone else - there ya go.

    I started at minimum/off everything and just started moving up each individual setting until I hit what broke the game. I've tried multiple set-ups now with all types of variables - and the only one that matters in this BSOD is the shadows setting.
Sign In or Register to comment.