Maintenance for the week of August 19:
· PC/Mac: NA and EU megaservers for patch maintenance – August 23,  4:00AM EDT (8:00 UTC) - 8:00AM EDT (12:00 UTC)

Error 101 on multiple computers during patch download

Soul Shriven
Today, I tried to download new patch. Everything goes well until 23%, then the download progress became seemingly slower. The launcher info said that 59 thousand MB are remaining but that amount didn't change much until 32%. Then an error 101 popped up informing that I don't have enough space on the Hard Drive which is definitely wrong (55 GB of free space on HD). I'd tried to start the repair of the game. But an error 101 again appeared.

The same issue was experienced on the another device with enough Hard Drive space for the patch or repair.

So it looks to me like the launcher is trying to install the entire game's files during the patching. I already had same issue several months ago, during a launch of Elsweyr. And nothing worked to me, just like this time, except uninstalling the whole game, and then applying a patch. I think that something should be done with this quite a common problem. And I'm very disappointed that my last day of free ESO+ with a potential access to the new DLC-dungeons is screwed. Not to mention, the whole day of maintenance before the patch comes live.
Edited by Nicagira on August 12, 2019 9:48PM
  • Nestor
    Community Ambassador
    Did you reboot the pc before re attempting?
    Enjoy the game, life is what you really want to be worried about.

    PakKat "Everything was going well, until I died"
    Gary Gravestink "I am glad you died, I needed the help"

  • Nicagira
    Soul Shriven
    Of course, I did a reboot.
  • ZOS_BillE

    Could you provide us with a screenshot of the exact error message coming up in the launcher?
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • Nicagira
    Soul Shriven
    @ZOS_BillE Unfortunately, I haven't made a screenshot with an error message. Next time, if I ever experience the same issue, I will surely make a screenshot.
    As for the issue itself, just like the last time I had the same problem, I made an uninstallation/installation and everything worked. It took about 2 hours to do the thing.
Sign In or Register to comment.