Maintenance for the week of January 20:
· [COMPLETE] PC/Mac: EU megaserver for maintenance – January 21,  6:00AM EST (11:00 UTC) - 8:00AM EST (13:00 UTC)
https://forums.elderscrollsonline.com/en/discussion/508927/

Hunter's Glade - New Bug?

Alexsae
Alexsae
✭✭✭
I have a new issue in my Hunter's Glade house, in the actual glade portion. Most of my non combat pets, the mount and target dummy have disappeared. I can still retrieve them, so they aren't completely gone. Two non combat pets still show, and I have no idea why they are working. I have tried zoning, linking pets to other objects, shutting down my machine, removing a recent addon, and nothing has worked. They all disappear when I zone out. I tested placing the mount in the inside portion of the house, and it does stay visible there after zoning.

Has anyone else experienced this with your Hunter's Glade? My other homes are working fine.
  • perditioner
    perditioner
    ✭✭✭
    Not experienced this myself. Platform and server?
  • Alexsae
    Alexsae
    ✭✭✭
    PC/NA.
  • ZOS_GinaBruno
    ZOS_GinaBruno
    Community Manager
    Thanks @Alexsae, we're investigating this issue.
    Gina Bruno
    ESO Community Manager
    Dev Tracker | Service Alerts | ESO Twitter | My Twitter
    Staff Post
  • Alexsae
    Alexsae
    ✭✭✭
    I just checked in again, and the house is working fine. I had put in a ticket, so thank you ZOS. I'd worried that since the Glade operates similarly to the new home, perhaps a bug had been introduced. Ah well, just speculating, but I'm relieved it's all back to normal.

    It's surprising how dead our homes feel without the critters to add some life to them. :-)
  • Sporvan
    Sporvan
    ✭✭✭✭✭
    I also double checked mine and it seems fine - the animals were initially gone but seemed to just take longer to load
  • Sporvan
    Sporvan
    ✭✭✭✭✭
    Thanks @Alexsae, we're investigating this issue.

    @ZOS_GinaBruno it would be wonderful if you could address the Dawnlight Palace issues people have reported multiple times with the window lighting not working in this forum.
  • Alexsae
    Alexsae
    ✭✭✭
    Aaaaand they are gone again. :-(

    For me it is a definite missing issue. I can place a pet or mount in the indoor area, and it's still there after zoning out and back. Outdoors, in the glade portion, the pets and mounts are gone, with the exception of two.

    I am standing next to the place where a mount should be in game as I type this. I tabbled back in to check, and the mount is still gone, so this isn't a long load issue.

    It's almost like the glade portion is treating the pet item count as if it is for a smaller home. Two pets in the outdoor area work normally, the rest disappear.

    @ZOS_GinaBruno hope this info helps.
  • R_K
    R_K
    ✭✭✭✭✭
    @ZOS_GinaBruno Just confirmed this issue as well.

    It is worth noting for the devs that this issue only occurs when loading into the Hunter's Glade zone via the front entrance or by jumping into the zone; pets do load correctly in the Hunter's Glade outdoor subzone when entering the home directly into the outdoor subzone (as in the case of logging out while standing in the outdoor subzone and then logging back in).
  • Sporvan
    Sporvan
    ✭✭✭✭✭
    @ZOS_GinaBruno also confirming this issue. As @R_K has mentioned this is loading related.

    I know with the previous patch certain interactibles in the house would stop working and you'd have to re-place them to be able to use them again. That seems to have been fixed in the house but caused the new bug. Hope this info helps.
  • Chrlynsch
    Chrlynsch
    ✭✭✭✭✭
    Confirmed issue on my end as well pc NA
    Caius
    Pack Leader of Scourge Alliance- First Fang of Hircine, The Beast of Bruma
    PC NA
  • Alexsae
    Alexsae
    ✭✭✭
    @ZOS_GinaBruno I wanted to follow up with more testing info, as the patch did not fix this problem.

    Here's a summary so far:

    1. The interior portion of Hunter's Glade still works normally.

    2. The pets, mount, and target dummy in most of the exterior portions of Hunter's Glade become invisible after zoning.

    3. This is not only a special collectible issue, as target dummies are also affected.

    4. So far, I have found 2 small areas in the exterior glade that work normally.

    I.e. if a pet is placed there, it remains visible after zoning. If that same pet is moved to another area of the exterior, it develops the invisible bug. If different pets are placed in the "safe zone," they remain visible after zoning.

    The locations are:
    Hunter's Glade:18.11x58.55 (housing/huntersglade_ext)
    Hunter's Glade:08.67x59.79 (housing/huntersglade_ext)

    5. Here is a summary of my zoning tests, which R_K also mentioned.

    -Entering the exterior glade, using the "glade portal" to go back inside, and then going back again to the exterior: items are visible.
    -Camping out and back while in the exterior glade: items are visible .
    -Clicking the map while in the interior house and porting back via map: invisible bug.
    -Clicking the map while in the exterior glade and porting back via map: items are visible.
    -Porting directly in or zoning in from the front door: invisible bug.

    6. People who enter my home also can't see the pets, mount, and target dummy I've placed.

    Hope this extra info helps.
  • perditioner
    perditioner
    ✭✭✭
    This has now spread to ps4, so something in the Elsweyr patch broke it.
  • Jawshoeuh
    Jawshoeuh
    ✭✭✭
    This happened to me on ps4 yesterday! I haven’t gone back to check but it’s definitely a thing.
  • cyberjanet
    cyberjanet
    ✭✭✭✭
    Alexsae wrote: »
    I have a new issue in my Hunter's Glade house, in the actual glade portion. Most of my non combat pets, the mount and target dummy have disappeared. I can still retrieve them, so they aren't completely gone. Two non combat pets still show, and I have no idea why they are working. I have tried zoning, linking pets to other objects, shutting down my machine, removing a recent addon, and nothing has worked. They all disappear when I zone out. I tested placing the mount in the inside portion of the house, and it does stay visible there after zoning.

    Has anyone else experienced this with your Hunter's Glade? My other homes are working fine.

    Yep this has been happening to me as well. I submitted a /bug this morning about it. It's affecting my target dummies. I thought someone with decorating permissions had moved them into invisibility, but after changing all the permissions, and turning around, I saw the dummies were gone again.
    I am on PC EU and beginning to feel incredibly neglected and unwanted with everything that is (actually not) happening here.
    Favourite NPC: Wine-For-All
  • Alexsae
    Alexsae
    ✭✭✭
    Bump because our home is still broken.
  • Sporvan
    Sporvan
    ✭✭✭✭✭
    This is still broken for me as well.

    I'm getting tired of so many housing bugs being left unaddressed.

    The Princely Dawnlight Palace window lighting bug persists for almost 2 years!!
    This Hunter's Glade bug is still there.

    These are high value items that we are buying and it's not unreasonable to expect them to be fixed.

    @ZOS_SarahHecker @ZOS_GinaBruno
  • Sporvan
    Sporvan
    ✭✭✭✭✭
    Add to this the latest texture bug that got reported by @Carbonised
  • ZOS_SarahHecker
    Just to confirm, we're aware of the issue and working on a fix. Thanks for the report!
    Staff Post
  • lonestarranger
    I notice the same problem in the house. Pets and mounts are invisible to most players in my house. Only one person saw them.
  • TwIsTeDReDQuEeN
    TwIsTeDReDQuEeN
    ✭✭✭
    Tyvm, @ZOS_SarahHecker for your prompt reply! <3
  • Rampeal
    Rampeal
    ✭✭✭
    I have had this same issue also on light sources that are not interactble( Mushrooms, Psijic orbs, flowers, stalks ect) when I leave the cave and go to the woods or vice versa the light sources are dimmed as if they are not on at all. Leaving the house and entering it again fixed this, until I changed areas then it happened again.
  • Kilcosu
    Kilcosu
    ✭✭✭
    same issue with target dummies. PC NA
Sign In or Register to comment.