Maintenance for the week of August 19:
• PC/Mac: NA and EU megaservers for patch maintenance – August 19, 4:00AM EDT (8:00 UTC) - 8:00AM EDT (12:00 UTC)

Mac: Disable Popup Accent Menu?

WanderLost
WanderLost
Soul Shriven
I'm on the latest update of Mac Mojave and usually play ESO in windowed or windowed fullscreen mode. There has been an issue I've had for a while, but just haven't gotten around to fixing. Even since before Mojave, Mac has had a popup accent menu for certain characters so that when you hold a particular key (such as "a"), a little menu pops up with relevant accent options (à, á, â, etc.). Normally I love this feature, but it even pops up while I'm playing ESO, which is especially annoying for wasd movement since "a" and "s" are two of said keys.

Is there a way to disable this feature within ESO? I apologize if there is another post about this somewhere, I tried searching but didn't find anything.
  • Deeprave
    Deeprave
    defaults write -g ApplePressAndHoldEnabled -bool false

    AFAIK that is the only way.

  • WanderLost
    WanderLost
    Soul Shriven
    Deeprave wrote: »
    defaults write -g ApplePressAndHoldEnabled -bool false

    AFAIK that is the only way.

    Ok thanks. I'm assuming that would disable it system wide?
  • Deeprave
    Deeprave
    Yes, it is a system-wide setting, at least for your user.

    And to make things even more inconvenient you need to relog or reboot whenever you change it before it will take effect.

    Since I use a single language it is not an inconvenience to me, but I imagine that it will affect others negatively, so definitely worthy of dev feedback.
  • demerdecanswrath
    They need a new .app package, one that isn't from 2013..
    Characters:
    • Arien Larethian (High Elf Templar)
    • Relus Demerdecan (Redguard Dragonknight)
    • Elisia Bonaire (Breton Nightblade)

    Proudly playing and producing content on a 2018 Mac mini (with an RX570 eGPU).
Sign In or Register to comment.