Disappearing Crafted Items

Night_Watch
Night_Watch
✭✭✭
Hello all,

Brief: Recently crafted items are not shwing up in inventory bag but are available to decon at craft stations.

I've been enjoying the Wrothgar event on my current 'main' and an alt and have used the main to make apparel and weapons for that alt with no issue. Today I took another alt into Wrothgar to take part in the event. I went on main to make gear for this second alt and that's when the issue occurred! I can make and decon the items for the alt no problem but I cannot see the crafted items in my (on the main) inventory bag. As a side effect, the items are not shown in inventory when trying to bank them for alt to pick up.

The first picture below shows the main equipped gear. The main is level CP215 with lvl 50 crafting on all except enchanting.

lFBU6Hn.jpg

The second image shows how weapons are available to decon but not in inventory.

5PciHql.jpg


The third image shows how apparel is available to decon but not in inventory.

VgxYYCD.jpg


I thought at first that an item found in a 'daily urn' then upgraded (green to blue) was maybe not showing in bag because of some glitch so deconed it. I later found that the self crafted items where not showing. All the 'missing' items have been upgraded [white> green > blue] and some have been enchanted but not others!

I tried '/reloadui', logging out then back in with same main, logging out then logging in to alt then out and back to main, shutting down ESO and waiting a short while before restarting and restarting the computer.

I'm not too eager to craft anything else on the main or any other character just now as I do not want to waste materials if the items are not going to be usable.

I have not yet sent in a ticket as I want to see if our community has any helpful suggestions to rectify the problem first.

Though I'm about to shut down computer and I have a busy day tomorrow I will try to log in to see if the items reappear and to check this thread.

Edit: I have definitely not banked the items or picked them up with the alt, deconed, sold, destroyed or given away the items.


Edited by Night_Watch on November 27, 2017 1:52AM
"If there is an underlying oneness of all things, it does not matter where we begin, whether with stars, or laws of supply and demand, or frogs, or Napoleon Bonaparte. One measures a circle, beginning anywhere."

Charles Fort - Lo! (1931)
  • davey1107
    davey1107
    ✭✭✭✭✭
    That’s a mystery. I read that like four times and can’t think of anything that explains it.

    Very rarely I’ve had inventory items disappear and reappear somewhat similar to this. Like I’d bank a specific jack, then it’s not in the bank or inventory...then it reappears after travel or logging. I’ve never had the issue go on for very long...like it happens during one bank session, fixes itself then doesn’t happen for months after that.
    PS4 - NA - AD, CP 1100+
    Master Crafter, all trades all motifs

    Rory the Duplicitous - Khajit Stamblade
  • Ackwalan
    Ackwalan
    ✭✭✭✭✭
    ✭✭✭✭
    The only thing I can think of, is an add-on is some how blocking them.
  • Night_Watch
    Night_Watch
    ✭✭✭
    davey1107 wrote: »
    That’s a mystery. I read that like four times and can’t think of anything that explains it.

    Very rarely I’ve had inventory items disappear and reappear somewhat similar to this. Like I’d bank a specific jack, then it’s not in the bank or inventory...then it reappears after travel or logging. I’ve never had the issue go on for very long...like it happens during one bank session, fixes itself then doesn’t happen for months after that.

    Thanks for the reply! I've never, to memory, had any items go missing. It's not even as if they are going missing when I'm offline - just as I'm crafting! Hopefully the issue will rectify itself when I get chance to log on later today.


    Edited by Night_Watch on November 27, 2017 9:03AM
    "If there is an underlying oneness of all things, it does not matter where we begin, whether with stars, or laws of supply and demand, or frogs, or Napoleon Bonaparte. One measures a circle, beginning anywhere."

    Charles Fort - Lo! (1931)
  • Night_Watch
    Night_Watch
    ✭✭✭
    Ackwalan wrote: »
    The only thing I can think of, is an add-on is some how blocking them.

    I would normally agree! Thing is I have not got any add on at all.
    "If there is an underlying oneness of all things, it does not matter where we begin, whether with stars, or laws of supply and demand, or frogs, or Napoleon Bonaparte. One measures a circle, beginning anywhere."

    Charles Fort - Lo! (1931)
  • JasonSilverSpring
    JasonSilverSpring
    ✭✭✭✭✭
    Can you post a screenshot of the pop-up when you hover your mouse over one of the missing items from the decon screen? I have never seen this either. Maybe the pop-up will help see if there is anything peculiar about these items.
  • Night_Watch
    Night_Watch
    ✭✭✭
    I have a few appointments today but should be able to get in game later so I have a cunning plan!

    I have ESO on both my laptop and desktop - both good for gaming. I have the ability to try wired and wireless comms too.

    So I'll;
    • Try ESO on both laptop and desktop
    • Try both wired and wireless (both are normally fine for ESO)
    • Run repair on both machines - from client
    • Re-check drivers are all OK - I'm sure they are

    I'll try to report back here today whatever my result.

    Thanks again for replies.

    Edited by Night_Watch on November 27, 2017 9:15AM
    "If there is an underlying oneness of all things, it does not matter where we begin, whether with stars, or laws of supply and demand, or frogs, or Napoleon Bonaparte. One measures a circle, beginning anywhere."

    Charles Fort - Lo! (1931)
  • Taleof2Cities
    Taleof2Cities
    ✭✭✭✭✭
    ✭✭✭
    davey1107 wrote: »
    That’s a mystery. I read that like four times and can’t think of anything that explains it.

    Same. Totally baffled as to why that is happening.

    I’d send in your help ticket, @Night_Watch ... even if another friendly forum-goer is able to figure it out in the next few days.

    Edited by Taleof2Cities on November 27, 2017 11:29AM
    "May you walk on warm sands."
    "First, I would ask that you look to the poor and the suffering around Cyrodiil. Look into their hearts, and then look into your own."
    "May Auri-El's light guide you in your darkest hours."

    North American (NA) PC Megaserver / Daggerfall Covenant (click to view):
    Vilerihala - Magicka Templar (Altmer ~ Dedicated Healer) ~ Màisalihna - Stamina Dragonknight (Bosmer) ~ Áhliaselia - Stamina Templar (Bosmer) ~ Thraccenia Vendicci - Stamina Sorcerer (Imperial) ~ Wenayastare - Magicka Dragonknight (Altmer) ~ Aráliavina - Stamina Nightblade (Bosmer) ~ Ysyna Rielle - Magicka Warden (Breton) ~ Rhusannah - Stamina Nightblade (Redguard) ~ Eirellonye - Magicka Nightblade (Altmer) ~ Lae'Suuriávia - Stamina Warden (Bosmer) ~ Dralora Savani - Magicka Sorcerer (Dunmer) ~ Billows-With-Incense - Magicka Warden (Argonian; Aldmeri Dominion) ~ Anísa'Vardaia - Health Dragonknight (Imperial; Aldmeri Dominion) ~ Vilinalara - Magicka Sorcerer (Altmer ~ Grand Master Crafter)
  • Idinuse
    Idinuse
    ✭✭✭✭✭
    Have you checked the Junk section of your inventory and bank? At times I find the most strange things in there like Legendary glyphs I just crafted or this weekend 2 x Legendary Elegant Rings that I'd just bought from the Golden in Cyrodiil.

    I might add that I do use an addon called remember my junk, and it seems that if I mark a white CP160 glyph of magic or green Elegant ring as junk, the consecutive similar items will end up in Junk, even purple and gold items. O.O I know it's not the case for you here since you don't use addons, but your items might have ended up there by a simple click on the wrong thing on a RMB menu.

    Also, it's not equipped on any character by chance, equipped items can now be directly deconstructed (but they have a blue check mark by their side)? I know I've been playing with trash armor gear and even weapons without realizing, when I've had lag in dungeons while selling loot from my junk to the Assistant Merchant. Turns out I accidentally equiped things I was selling to her. >.<, but I digress.


    Edited by Idinuse on November 27, 2017 12:15PM
    Sed ut perspiciatis unde omnis iste natus error sit voluptatem accusantium dolorem que laudantium, totam rem aperiam, eaque ipsa quae ab illo inventore veritatis et quasi architecto beatae vitae dicta sunt explicabo. Nemo enim ipsam voluptatem quia voluptas sit aspernatur aut odit aut fugit, sed quia consequuntur magni dolores eos qui ratione voluptatem sequi nesciunt. Neque porro quisquam est, qui dolorem ipsum quia dolor sit amet, consectetur, adipisci velit, sed quia non numquam eius modi tempora incidunt ut labore et dolore magnam aliquam quaerat voluptatem. Ut enim ad minima veniam, quis nostrum exercitationem ullam corporis suscipit laboriosam, nisi ut aliquid ex ea commodi consequatur? Quis autem vel eum iure reprehenderit qui in ea voluptate velit esse quam nihil molestiae consequatur, vel illum qui dolorem eum fugiat quo voluptas nulla pariatur?
  • doslekis
    doslekis
    ✭✭✭
    Ive had this happen once when crafting some armor for a friend. I crafted a full set but only the arms and legs were available to trade. I thought I may have equipped them accidently but they weren't in my inventory either.

    They ended up re appearing after I logged out and in again
    I don't normally use daggers, but when I do, I choose dos Lekis.
  • Night_Watch
    Night_Watch
    ✭✭✭
    Hi all,

    I just got back home and I'm looking over the issue now.

    Can you post a screenshot of the pop-up when you hover your mouse over one of the missing items from the decon screen? I have never seen this either. Maybe the pop-up will help see if there is anything peculiar about these items.

    Hmm! The items both show up in deconstruction and improvement. And very oddly most are in the bank! (Icons show some in bag some in bank). All I can say is I feel pretty stupid if I put them there but I have no recall of doing so! It seems that either I've had an out and out missing memory moment or the items have automatically been stored in the bank ... runs off to bank ...

    ! They are there ! What?

    I have absolutely no recall of putting the items in the bank.

    It seems that the issue is resolved! The only alternative I can think of is that, maybe, the system saw the missing item possibility and put the items in bank while I was offline. I honestly do not have any recall of putting the items in the bank and I checked the bank last night but I'm sure the items were not there.

    *BLUSHES* (Justified or not) :* :* :s

    Just as well I went and checked - I do an awful lot of decon and I'm going to have to check everything to make sure I do not decon something in the bank I want to keep*.

    Thanks all for the kind replies. As this may be user error I'll not ticket it this time but will ticket should similar happen again.

    EDIT: *Of course I can just lock stuff. :smiley:


    Edited by Night_Watch on November 27, 2017 6:22PM
    "If there is an underlying oneness of all things, it does not matter where we begin, whether with stars, or laws of supply and demand, or frogs, or Napoleon Bonaparte. One measures a circle, beginning anywhere."

    Charles Fort - Lo! (1931)
  • Night_Watch
    Night_Watch
    ✭✭✭
    After that little hiccup, I thought I'd post the result showing the gear converted to 'Morag Tong' style (not dyed).

    Here is the alt sitting astride the 'Green Narsis Guar';

    l0sGKua.jpg


    When the alt hits level 15 soon it will get the two axes converted ('Morag Tong') just for fun!


    Happy as a happy thing on a happy day!


    Edited by Night_Watch on November 27, 2017 7:00PM
    "If there is an underlying oneness of all things, it does not matter where we begin, whether with stars, or laws of supply and demand, or frogs, or Napoleon Bonaparte. One measures a circle, beginning anywhere."

    Charles Fort - Lo! (1931)
  • muzammil_1984
    muzammil_1984
    Soul Shriven
    same thing happening to me rune Ta shown on enchanting table not in inventory and also not register in quest. my quest is "craft petty gylph of stamina with ta" and i also should have 2 Ta runes to complete quest. i have 30 runes of Ta but in quest registry it shows 0/2.
  • Jayne_Doe
    Jayne_Doe
    ✭✭✭✭✭
    same thing happening to me rune Ta shown on enchanting table not in inventory and also not register in quest. my quest is "craft petty gylph of stamina with ta" and i also should have 2 Ta runes to complete quest. i have 30 runes of Ta but in quest registry it shows 0/2.

    @muzammil_1984 I see this is a necro post, but I'll reply anyway since you're needing some help. Are those 30 Ta runes in your bank? If so, they will show up in the crafting window and you can craft items from mats you have in your bank. However, when turning in a crafting writ, you have to have the items in your inventory, so you need to go get the Ta runes out of your bank.

    If you have the crafting bag, then the Ta runes are considered as part of your inventory and will show up in the quest log as complete and ready to turn in. If you do have the crafting bag, and the writ quest is still showing 0/2, then you need to submit a support ticket.
    Edited by Jayne_Doe on January 4, 2019 10:50PM
Sign In or Register to comment.